Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-23-2017, 11:10 AM   #15
Senior Member


 
Join Date: Apr 2015
Posts: 821
Thanks for all the anti-virus suggestions. This is only happening on my Android Galaxy Note 5. Desktop with Avast and Ad-Block run fine. iPad also runs fine. Only happens on the Galaxy Note 5 phone and only on irv2.com
__________________

__________________
2014 Raptor 300MP, 2014 Cowboy Cadillac - Ram 3500 Crew Cab Long Bed Longhorn 6.7 Cummins Turbo Diesel DRW 4.10 Rear End, 5588 Payload, Firestone Airbags, Curt Q20, TST507
raineman is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-23-2017, 02:35 PM   #16
Senior Member
 
RCCFleetwood's Avatar
 
Nor'easters Club
Fleetwood Owners Club
Join Date: Jul 2016
Location: Vermont
Posts: 200
Quote:
Originally Posted by raineman View Post
Thanks for all the anti-virus suggestions. This is only happening on my Android Galaxy Note 5. Desktop with Avast and Ad-Block run fine. iPad also runs fine. Only happens on the Galaxy Note 5 phone and only on irv2.com
I'm not sure if you've said this, but have you tried the Android App to see if that works any differently or better?
__________________

__________________
Ray & Julie
'97 Fleetwood Pace Arrow 34', and lovin' it!
Vermont, USA
RCCFleetwood is offline   Reply With Quote
Old 01-23-2017, 02:53 PM   #17
Senior Member
 
Dale70's Avatar
 
American Coach Owners Club
Join Date: Jan 2014
Location: Palm Beach Gardens FL
Posts: 240
To me it seems to be this site -- when I go to RVFORUM.NET == this does not happen.
Just tested both about 5 minutes ago.
This has been happening in the same timeframe another poster mentioned

thx -- Dale
__________________
Dale70 is offline   Reply With Quote
Old 01-23-2017, 03:10 PM   #18
Senior Member
 
RCCFleetwood's Avatar
 
Nor'easters Club
Fleetwood Owners Club
Join Date: Jul 2016
Location: Vermont
Posts: 200
Quote:
Originally Posted by Dale70 View Post
To me it seems to be this site -- when I go to RVFORUM.NET == this does not happen.
Just tested both about 5 minutes ago.
This has been happening in the same timeframe another poster mentioned

thx -- Dale
That's curious. I'm running both the browser version and the app version on several devices, and don't have any of the issues you're reporting, so that tells me that it's possible that it's certain devices and/or operating system versions that have the problem. I'm sure they'd like to get as much info as possible.

Any chance that the devices in question have had any updates installed on them recently? Sometimes OS updates will "break" things on developers, too.

One of my Android devices is running a pretty old Android OS, version 4.3, and it is working OK. My phone is running Android 6.0, and it, too is working OK.
__________________
Ray & Julie
'97 Fleetwood Pace Arrow 34', and lovin' it!
Vermont, USA
RCCFleetwood is offline   Reply With Quote
Old 01-24-2017, 03:17 PM   #19
Senior Member
 
Dale70's Avatar
 
American Coach Owners Club
Join Date: Jan 2014
Location: Palm Beach Gardens FL
Posts: 240
I still have the freezing -- does not happen on other internet sites visited.

Running Google Chrome --
Windows 7 Pro --
Laptop with 16 GB ram
Comcast Xfinity
Webroot security

thx -- Dale
__________________
Dale70 is offline   Reply With Quote
Old 01-24-2017, 03:27 PM   #20
Senior Member
 
Lanny1763's Avatar
 
Join Date: Apr 2012
Location: Autumn Woods RV Park, Rochester, MN
Posts: 273
Thought it was just my old Chromebook on this less than stellar wi-fi here in the RV park. But, it also happens when I'm on my Verizon phone as a hotspot.
__________________
Lanny, Retired GySgt USMC
2016 Vilano 365RL
2016 F350 CrewCab 6.7 Powerstroke DRW
Lanny1763 is offline   Reply With Quote
Old 01-24-2017, 03:51 PM   #21
Senior Member


 
Join Date: Apr 2015
Posts: 821
Affected device:
Samsung Galaxy Note 5
Android version 6.02
Chrome browser v55.0.2883.91
Internet is Cox
Router is Netgear AC3200 running latest firmware

All other devices work without issue using the same internet connection. Still only happens on this site. I have not tried the app. I prefer the browser.

Thanks
__________________
2014 Raptor 300MP, 2014 Cowboy Cadillac - Ram 3500 Crew Cab Long Bed Longhorn 6.7 Cummins Turbo Diesel DRW 4.10 Rear End, 5588 Payload, Firestone Airbags, Curt Q20, TST507
raineman is offline   Reply With Quote
Old 01-25-2017, 07:48 AM   #22
Senior Member
 
BLE373's Avatar
 
Fleetwood Owners Club
Workhorse Chassis Owner
Join Date: Nov 2016
Location: Central Jersey
Posts: 147
For several days, our Firefox browser would lockup and display "not responding" error on viewing or visiting irv2.com. We tried rebooting our computer and it works up until we sign on and open the same irv2.com tab.
It cleared up mysteriously this AM.
Will see if lockups return, but very mysterious indeed.
Did not think of it, but if it happens again, it may help trouble shoot the issue if someone tries opening the irv2.com web page in one running browser application while other pages are opened in a separate open browser program operation.
Just thinking....
__________________
BLE373 is offline   Reply With Quote
Old 01-25-2017, 07:56 AM   #23
Senior Member


 
Join Date: Apr 2015
Posts: 821
Quote:
Originally Posted by BLE373 View Post
For several days, our Firefox browser would lockup and display "not responding" error on viewing or visiting irv2.com. We tried rebooting our computer and it works up until we sign on and open the same irv2.com tab.
It cleared up mysteriously this AM.
Will see if lockups return, but very mysterious indeed.
Did not think of it, but if it happens again, it may help trouble shoot the issue if someone tries opening the irv2.com web page in one running browser application while other pages are opened in a separate open browser program operation.
Just thinking....
Does this only happen on the irv2.com website? All other sites run without issue?
__________________
2014 Raptor 300MP, 2014 Cowboy Cadillac - Ram 3500 Crew Cab Long Bed Longhorn 6.7 Cummins Turbo Diesel DRW 4.10 Rear End, 5588 Payload, Firestone Airbags, Curt Q20, TST507
raineman is offline   Reply With Quote
Old 01-25-2017, 06:38 PM   #24
Senior Member
 
Dale70's Avatar
 
American Coach Owners Club
Join Date: Jan 2014
Location: Palm Beach Gardens FL
Posts: 240
I opened IRV2 with IE and have tried that a few times.
It seems to lock up less and when it does it eventually gives an error about a SCRIPT not running.

How can I find out what script that is????

thx Dale
__________________
Dale70 is offline   Reply With Quote
Old 01-25-2017, 06:44 PM   #25
Senior Member
 
Dale70's Avatar
 
American Coach Owners Club
Join Date: Jan 2014
Location: Palm Beach Gardens FL
Posts: 240
Sorry for another post but still exploring this.

Moved to Firefox -- again decent but locked up a bit and then gave an error of a script not working. One more time -- How do I find out the issue and fix it???

thanks again -- Dale
__________________
Dale70 is offline   Reply With Quote
Old 01-25-2017, 08:43 PM   #26
Member
 
Join Date: Oct 2013
Posts: 50
I can't get this site to run decently on anything - not on my old XP machine, not on my new 10 Machine, not with Chrome or Edge - locks up, triggers the page not responding message... beats me. guess I'll check back in a few days to see if its better - but I have been having this issue for weeks so I won't hold my breath. pretty much unusable for me.
__________________
99 Executive 38 - no slides
M11 450 pulling a 28' race car trailer
Kurt Averill is offline   Reply With Quote
Old 01-26-2017, 12:14 AM   #27
Junior Member
 
Join Date: Jul 2016
Posts: 4
It has been locking up on me in Edge, IE and on my Android for the past 2 weeks. Getting ready to dump the site and move on.
__________________
dsattler is offline   Reply With Quote
Old 01-26-2017, 07:55 AM   #28
Senior Member
 
BLE373's Avatar
 
Fleetwood Owners Club
Workhorse Chassis Owner
Join Date: Nov 2016
Location: Central Jersey
Posts: 147
Quote:
Originally Posted by raineman View Post
Does this only happen on the irv2.com website? All other sites run without issue?
No others sites currently trigger the not responding error. Right now irv2.com is stable on Firefox win10 64bit. Will trouble shoot if it does it again.
__________________

__________________
BLE373 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Boulders/Hieroglyphic Mtns. OHV site and camping site. JeffAZ Camping Locations, Plans & Trip Reports 7 03-27-2016 08:53 PM
Exchange mechanical slide locks with electric locks DGBPokes Newmar Owner's Forum 8 10-29-2011 04:47 AM
1999 Winne Door Locks Tcloud7 Winnebago Industries Owner's Forum 2 02-04-2009 11:26 AM
Awning Locks Craig H Class A Motorhome Discussions 13 01-12-2009 02:55 PM
Sliding Glass door Locks powerboatr 5th Wheel Discussion 2 03-29-2006 04:39 AM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.