Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-06-2014, 08:37 AM   #1
Senior Member
 
padre44's Avatar
 
Join Date: Apr 2011
Location: Clarksville, TN
Posts: 226
Site Slow

Anyone else notice how slow this site is lately? My WiFi is fast, so that's now the problem.
__________________

__________________
padre44 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-06-2014, 08:50 AM   #2
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,125
Are you using the app or the website ?
__________________

__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 10-06-2014, 01:59 PM   #3
Senior Member
 
padre44's Avatar
 
Join Date: Apr 2011
Location: Clarksville, TN
Posts: 226
Website
__________________
padre44 is offline   Reply With Quote
Old 10-06-2014, 02:50 PM   #4
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,125
It may be your computer. Have you tried clearing your cookies and browsing history ?
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 10-07-2014, 08:43 AM   #5
Senior Member
 
padre44's Avatar
 
Join Date: Apr 2011
Location: Clarksville, TN
Posts: 226
Still the same. Other sites fine. Same on two different wifi networks that check fast on different speed tests. I just wanted to know if any others had noticed the same thing. Not my computer or network.
__________________
padre44 is offline   Reply With Quote
Old 10-07-2014, 08:46 AM   #6
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,125
There hasn't been any other responses yet. Hope you find out what's happening . Please let us know if you do.
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 10-07-2014, 09:25 AM   #7
Senior Member
 
Join Date: Sep 2007
Location: texas
Posts: 2,268
No problems here on phone or at the house on laptop
__________________
whem2fish is offline   Reply With Quote
Old 10-16-2014, 12:09 PM   #8
Senior Member
 
Not a Clue's Avatar
 
Fleetwood Owners Club
Join Date: Sep 2007
Location: Orange County, Ca
Posts: 359
I have had the same problem for the last month or more. It's okay until I try to open an actual post. It happens on all my computers, even one that is brand new, so I hadn't spent much time on here anymore.
__________________
Linda, Robin & Buddee(Cavalier)
09 Fleetwood Fiesta 29', 08 Vue Demco/UBS
http://thetravelsoflindarobin.blogspot.com/
Not a Clue is offline   Reply With Quote
Old 10-16-2014, 12:20 PM   #9
Senior Member
 
Farmer Steve's Avatar
 
Mid Atlantic Campers
Join Date: Oct 2013
Posts: 337
I use an iPad and it loads an IRV2 page top then pauses for 15 seconds then proceeds to let you scroll down.
I think it's the adds they display that pause so you have to look at the headline material.
__________________
14 Newmar Ventana LE 3845, eze-tow, bunch-a-tractors
Farmer Steve is offline   Reply With Quote
Old 10-16-2014, 01:49 PM   #10
Senior Member
 
Join Date: Sep 2007
Location: texas
Posts: 2,268
Mine is fast try adblocker
__________________
whem2fish is offline   Reply With Quote
Old 10-18-2014, 11:04 AM   #11
Senior Member
 
padre44's Avatar
 
Join Date: Apr 2011
Location: Clarksville, TN
Posts: 226
I see a couple of others experience the same thing. I use Adblock. Maybe its the ads because it happens no matter what network I'm on, home or traveling. This doesn't make the site unusable, but just a little thing I've noticed only on this site.
__________________
padre44 is offline   Reply With Quote
Old 10-20-2014, 07:05 AM   #12
Senior Member
 
padre44's Avatar
 
Join Date: Apr 2011
Location: Clarksville, TN
Posts: 226
I'm convinced it is Adblock that is slowing the site down, although when I disable it, the site is still slow to load all the ads. I have a fast internet connection and everything else loads quickly. As I said above, this is just a minor annoyance, but I was wondering if other experienced it, and it seems that some do.
__________________
padre44 is offline   Reply With Quote
Old 10-27-2014, 02:56 PM   #13
Moderator Emeritus
 
SarahW's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Oct 2011
Location: In a lawnchair
Posts: 11,204
I'm experiencing very slow load time; this has just started today for me.
__________________
.2012 Fleetwood Bounder 33C | 2012 Jeep Wrangler

SarahW is offline   Reply With Quote
Old 10-27-2014, 03:04 PM   #14
Senior Member
 
Firebug5's Avatar
 
National RV Owners Club
Workhorse Chassis Owner
Retired Fire Service RVer's
Join Date: Apr 2014
Location: Salida, Colorado
Posts: 656
Me too!

It will freeze for a few minutes, stating "waiting for a.oogala.com".

Bruce
__________________

__________________
Bruce & Judy, living the dream in Salida, CO!
2005 Nat'l Dolphin W22 Chassis, 2004 Jeep Liberty
"Let's Roll 'em, Let's Roll 'em!"
Firebug5 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
NY Campsite Guide - Great Site Photos Old Radios Northeast Region 4 09-05-2014 01:50 PM
So, are we driving too slow? terry735001 MH-General Discussions & Problems 121 08-16-2014 01:30 PM
New to site Arizona Bob New Member Check-In 15 06-06-2014 08:35 AM
Tornado Levels Mayflower RV Site; No One Hurt DriVer RV Industry Press 3 04-28-2014 01:24 PM
Newmar Web Site Change GaryKD Newmar Owner's Forum 31 06-11-2013 07:33 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.