Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-18-2012, 08:27 PM   #57
Registered User


 
Monaco Owners Club
Join Date: May 2009
Posts: 3,198
[moderator edit]


A few years ago, I was a moderator on a very large Camaro site. As big or bigger than IRV2. The original owner sold out to an advertising company, and they loaded the site up with ads, minimized support, and continued to expect the 12 unpaid volunteer mods to gaurd thier piggy bank. I quit over it, after spending 6 months going to the wall with the new owners, while many of the other mods were happy being an unpaid fish in a big pond... Over the next year, half the mods left and were replaced, while that advertising company, which owns many dozens of car sites, continued to rake in the big bucks.

Just an interesting story...
But can you imagine popup ads featuring mustangs on a Camaro site?

There just has to be some sort of compromise between corporate greed, marketing, and rgular people sharing interests...
'course you don't want to know what you're sharing with anyone who's app you download on your iphone or Android... :(
__________________

__________________
JimM68 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-20-2012, 12:18 PM   #58
Junior Member
 
Join Date: Jul 2012
Location: Sunrise Fl.
Posts: 6
Have to say I have only just started with this site, I'm using my IPad and a MIFI up here in Maine and have had no issues and no ads.
__________________

__________________
Connie
CDill is offline   Reply With Quote
Old 07-20-2012, 01:48 PM   #59
Registered User


 
Monaco Owners Club
Join Date: May 2009
Posts: 3,198
I do most of my irv2 browsing at lunch, on my android phone.
I like the app a lot, it's a main reason i stay here.
I particularly like the ease of taking and posting pictures with the smartphone apps.
__________________
JimM68 is offline   Reply With Quote
Old 07-20-2012, 02:34 PM   #60
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
That's because the app filters out all the greed ads.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 07-21-2012, 11:27 AM   #61
Community Administrator
 
JohnRR's Avatar


 
Fleetwood Owners Club
Workhorse Chassis Owner
Join Date: Sep 2010
Location: Marquette, Michigan "Da UP"
Posts: 16,944
It's been three days since Janet posted her request for help and in that period of time only one member posted any results and that one member is not even having problems with his service he posted to help you that are having problems by providing a record for a baseline of non problem threads.

It's great that everyone has let us know there is a problem but it would be even better if we could get some help to solve that same problem, the service In this case can only be as good as some are willing to help.

Quote:
Originally Posted by Janet H View Post
Folks - we are aware that some members are seeing slow page loads but as the problem seems to be transient and regional, we need some help from you to identify the specific issue. Not everyone is experiencing trouble and some folks have had trouble because they have outdated Flash and Java programs running. If you have updated your browser and associated software and know that your local connection is fast and are having slow page loads, we welcome your assistance.

When you load a page, you can look in the bottom left corner of your browser and watch what's loading and in what order. You can see what slows down your page.

You can also run a traceroute test to see load times and delays in routing. Here are some directions to do that.

You can e-mail us the info from your test to: support@irv2.com. Please don't post it in this thread as the tracert willl contain some identifying info about your locations, etc.
__________________
John & Cathy R.
06 Pace Arrow 38L W24
08 14 Lincoln MKX AWD
See My RV Upgrades
JohnRR is offline   Reply With Quote
Old 07-21-2012, 07:21 PM   #62
Registered User
 
Join Date: Mar 2011
Posts: 2,454
Blog Entries: 2
Quote:
Originally Posted by JohnRR View Post
It's been three days since Janet posted her request for help and in that period of time only one member posted any results and that one member is not even having problems with his service he posted to help you that are having problems by providing a record for a baseline of non problem threads.

It's great that everyone has let us know there is a problem but it would be even better if we could get some help to solve that same problem, the service In this case can only be as good as some are willing to help.
John,

Please read my response (post #55). Currently I am in a hotel in Smithfield Virginia and the pages load slowly. As stated, I used 3 different computers using 3 different connections types with the same result. I ask you, what the common denominator?
__________________
TheArnolds is offline   Reply With Quote
Old 07-21-2012, 07:57 PM   #63
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
Google. Specifically Google programmers that like to say: Hey Boss, look what I did.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 07-21-2012, 09:12 PM   #64
Community Administrator
 
JohnRR's Avatar


 
Fleetwood Owners Club
Workhorse Chassis Owner
Join Date: Sep 2010
Location: Marquette, Michigan "Da UP"
Posts: 16,944
Quote:
Originally Posted by TheArnolds View Post
John,

Please read my response (post #55). Currently I am in a hotel in Smithfield Virginia and the pages load slowly. As stated, I used 3 different computers using 3 different connections types with the same result. I ask you, what the common denominator?
This why this request from Janet is so important as it gives factual case by case hard facts to work with and act upon.

Quote:
ou can also run a traceroute test to see load times and delays in routing. Here are some directions to do that.

You can e-mail us the info from your test to: support@irv2.com. Please don't post it in this thread as the tracert willl contain some identifying info about your locations, etc.
__________________
John & Cathy R.
06 Pace Arrow 38L W24
08 14 Lincoln MKX AWD
See My RV Upgrades
JohnRR is offline   Reply With Quote
Old 07-23-2012, 02:58 PM   #65
Registered User
 
Join Date: Mar 2011
Posts: 2,454
Blog Entries: 2
Quote:
Originally Posted by TheArnolds View Post
John,

Please read my response (post #55). Currently I am in a hotel in Smithfield Virginia and the pages load slowly. As stated, I used 3 different computers using 3 different connections types with the same result. I ask you, what the common denominator?
In my 3 applications there is one more common denominator;

Windows 7 running Explorer 9. Thinking back I do not recall the slow page loading using Explorer 8.

I came to this totally by accident. I pulled my email using my iPad and I had some emails from iRV2 so I selected the hyper link and it opened the iRV2 WEB page using Apple's Safari. I noticed that the page opened immediately followed by the Ads down the right hand side of the page. I exited and tried it several more times with the same quick load. I opened my PC that has Apple's Safari OS loaded (in addition to Explorer 9) and selected iRV2.com with the same fast loading, text first followed by the ads.

I went into Explorer 9 and tried to open iRV2 WEB and the page hung for 10-15 seconds and then the page started to load from top to bottom loading the Ads the same time as all other content. I did this test several more times with the same result. For some reason this slow loading problem points more to Microsoft's new Explorer 9 then the iRV2 WEB site.

From now on I will use Apple's Safari if I am going to use my PC to access iRV2.
__________________
TheArnolds is offline   Reply With Quote
Old 07-23-2012, 03:15 PM   #66
Moderator Emeritus
 
RustyJC's Avatar


 
Texas Boomers Club
Join Date: Jul 2000
Location: Cypress, Texas USA
Posts: 8,854
My work computer still runs IE 7.0 on Windows XP Professional and has the slow loading problem, even on a T1 line.

Rusty
__________________
2016 Ram Longhorn 3500 Dually 4x4 CCLB, 385/900 Cummins, Aisin AS69RC, 4.10
2014.5 DRV Mobile Suites 38RSSA #6972
Come join us on a TEXAS BOOMERS rally!
RustyJC is offline   Reply With Quote
Old 07-23-2012, 03:28 PM   #67
Senior Member
 
wa8yxm's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 22,825
Google ads do tend to load slow.. they are all over the web and I don't know if it is their servers or just the quanity of junk they ship you.

AD-Block on FIre fox makes Google ads load......... NEVER,, Thus solving that problem.
__________________
Home is where I park it!
wa8yxm is offline   Reply With Quote
Old 07-23-2012, 03:54 PM   #68
Moderator Emeritus
 
RustyJC's Avatar


 
Texas Boomers Club
Join Date: Jul 2000
Location: Cypress, Texas USA
Posts: 8,854
Quote:
Originally Posted by wa8yxm View Post
AD-Block on FIre fox makes Google ads load......... NEVER,, Thus solving that problem.
That's not an option for those of us on computers controlled by a corporate IT group that doesn't permit unauthorized downloads of software.

Rusty
__________________
2016 Ram Longhorn 3500 Dually 4x4 CCLB, 385/900 Cummins, Aisin AS69RC, 4.10
2014.5 DRV Mobile Suites 38RSSA #6972
Come join us on a TEXAS BOOMERS rally!
RustyJC is offline   Reply With Quote
Old 07-23-2012, 03:55 PM   #69
Senior Member
 
Ramblin's Avatar
 
National RV Owners Club
Workhorse Chassis Owner
Ford Super Duty Owner
Carolina Campers
Join Date: Aug 2011
Posts: 2,253
I am on an OC48 on Time Warner's backbone.

Even though I have seen it here in the past, I have not been able to reproduce the slow loading problem here today. I have tried several different combinations of Windows and IE (as virtual machines under Linux) and none of them load particularly slowly.... today.

In my testing, I notice a router along the way that is dropping packets at a really high rate. I have attached a screenshot, with my identifying info removed.

Click image for larger version

Name:	mtr.jpg
Views:	34
Size:	86.7 KB
ID:	23887

Notice at hop 10 there is 26% packet loss after 100 packets. After 1000 packets that packet loss was up to 28%. Hop #11 is the irv2 server, so this router is at or near your datacenter edge. I will leave this running for a few days and see if there is a trend.

Let me know if I can help.
__________________
2002 National Dolphin LX 6356
Workhorse W-22 chassis
Don't believe everything you think.
Ramblin is offline   Reply With Quote
Old 07-23-2012, 04:12 PM   #70
Registered User
 
Join Date: Mar 2011
Posts: 2,454
Blog Entries: 2
Quote:
Originally Posted by RustyJC View Post
That's not an option for those of us on computers controlled by a corporate IT group that doesn't permit unauthorized downloads of software.

Rusty
Agreed! A number of responders keep pushing these other OS as a fix but I can't use a non-approved OS.
__________________

__________________
TheArnolds is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.