Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-08-2015, 08:16 PM   #1
Senior Member
 
Mr. Dave's Avatar


 
Fleetwood Owners Club
Freightliner Owners Club
American Coach Owners Club
Join Date: Oct 2014
Location: Wyoming, Delaware
Posts: 329
[SOLVED] New Chat software and Macs not working correctly?

I was trying out the new chat software and encountered an issue. Thought I'd ask if anyone else has seen it and how to correct.

When I select the chat it loads up and asks me to log in. I can see the chat rooms in the background. So, I log in with my credential from IRV2.

What happens next is I'm logged in but taken to the 123FlashChat home page. It opens both a new tab and the chat room location on IRV2 shows the same 123FlashChat home page. No way to get to the chat rooms on IRV2.

This happens with both Safari and Chrome. I'm running the latest update on all software.

Next, I decide to try Explorer on my Mac as I also run Parallels so I can run Windows programs. Works just fine.

So, what obvious thing am I overlooking?

Thanks!
__________________

Mr. Dave is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-08-2015, 11:45 PM   #2
Senior Member
 
Nomad Mike's Avatar
 
Winnebago Owners Club
Join Date: Nov 2014
Location: Nomadic - Currently Near Lassen NF
Posts: 674
When you say "chat software" was there a program you needed to download or does it just go to a chat in the browser?

Obviously Mac's and PC's are different, and that is true in how the browsers work and are handled by the server your requesting a chat from.

Try Chrome on the PC and FireFox on your Mac. Does the PC still work, did FF on the Mac work?
__________________

__________________
Luna was born in 2005 and is a Winnebago Journey 34H w/ CAT C7 350
[SIGPIC][/SIGPIC]
Nomad Mike is offline   Reply With Quote
Old 05-08-2015, 11:52 PM   #3
Senior Member
 
Nomad Mike's Avatar
 
Winnebago Owners Club
Join Date: Nov 2014
Location: Nomadic - Currently Near Lassen NF
Posts: 674
So I just gave it a try on my PC with Chrome and it worked fine. Give FF a try and update your flash - though Chrome does that for you so that may not be the issue.
__________________
Luna was born in 2005 and is a Winnebago Journey 34H w/ CAT C7 350
[SIGPIC][/SIGPIC]
Nomad Mike is offline   Reply With Quote
Old 05-09-2015, 07:15 AM   #4
Senior Member
 
Mr. Dave's Avatar


 
Fleetwood Owners Club
Freightliner Owners Club
American Coach Owners Club
Join Date: Oct 2014
Location: Wyoming, Delaware
Posts: 329
Thumbs up Found out Flash Player on my Mac didn't have the PPAPI installed.

Figured out what I was missing.

Looked at it this morning after a good night's sleep.

I failed to check my flash player last night. Found that the PPAPI on my Mac wasn't installed. I installed it and all is happy in Chat land. Works as expected.

I included a screen shot of the location in case someone else runs into this problem.

Access the Flash Player by going to System Preferences on your Mac. Select Flash which will be at the bottom of the System Preference window and then select the Update tab.

Make sure the PPAPI is installed. See screen shot below:

Thanks!
Attached Thumbnails
Click image for larger version

Name:	Flash.jpg
Views:	41
Size:	81.1 KB
ID:	93787  
Mr. Dave is offline   Reply With Quote
Old 05-10-2015, 05:44 PM   #5
Community Administrator
 
NLOVNIT's Avatar


 
Pond Piggies Club
Fleetwood Owners Club
Ford Super Duty Owner
LA Gulf Coast Campers
Outdoors RV Owners Club
Join Date: Mar 2002
Posts: 22,303
Blog Entries: 1
Thanks for the update & solution for our Mac users.

Lori-
__________________
Lori & Dave - FMA #3415 | FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2006 Fleetwood Bounder 36Z & 2014 Honda CRV EX-L AWD, My iRV2 Photo Albums
How is it one careless match can start a forest fire but it takes a whole box to start a campfire?
NLOVNIT is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.