Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Closed Thread
 
Thread Tools Search this Thread Display Modes
 
Old 10-15-2008, 10:02 AM   #1
Senior Member
 
Wicked Whippets's Avatar
 
Join Date: Sep 2008
Location: Prescott, AZ
Posts: 227
Is search broken. I can't seem to get it to work.
__________________

__________________
7 championship show dogs www.bauhauskennels.com
04 Winnie Vectra 40AD / 05 Jeep Rubicon TOAD / 03 BMW R1150RT
Wicked Whippets is offline  
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-15-2008, 10:12 AM   #2
Moderator Emeritus


 
Monaco Owners Club
Excel Owners Club
Join Date: Nov 2006
Location: Hangin' with Sacs and the Pins
Posts: 9,413
Noooo.. The search works fine for me.
What and where are you trying to do a search for?

MM
__________________

__________________
MM
*MonacoMama with the 2 Pins & SacsTC Nearby*
*2007 Monaco Diplomat 40' SFT<>2006 Chevy VortecMax Toad<>2006 Buick Lucerne Leading the Way*
MonacoMama is offline  
Old 10-15-2008, 10:12 AM   #3
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
It's not broken, I just did a test search on the word "trailer" and pulled up 12,220 hits; seems to be working fine.

<UL TYPE=SQUARE><LI>Test Search Results[/list]
__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline  
Old 10-15-2008, 11:05 AM   #4
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,608
If you wish to search multiple forums, be sure to uncheck this box.

"Search current forum only"
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline  
Old 10-15-2008, 01:08 PM   #5
Senior Member
 
Wicked Whippets's Avatar
 
Join Date: Sep 2008
Location: Prescott, AZ
Posts: 227
I'm wondering if your forum sw is conflicting with the new MS Explorer 8 (I have it on 3 PCs at 3 different locations, different networks, ISPs etc).

Here's the error I get no matter how I try to search:



Sorry for the fuzzy photo, but it says search is unavailable. Maybe you can forward this to the sw vendor and have them test against MS Explorer. Since most of your users will eventually be on 8.x this might be of concern.
__________________
7 championship show dogs www.bauhauskennels.com
04 Winnie Vectra 40AD / 05 Jeep Rubicon TOAD / 03 BMW R1150RT
Wicked Whippets is offline  
Old 10-15-2008, 02:31 PM   #6
Registered User
 
SacsTC's Avatar
 
Monaco Owners Club
Join Date: Nov 2006
Location: Sacramento, CA.
Posts: 846
Internet Explorer Version 8 is still in the Beta Stage. It is in Beta for testing to allow developers a chance to re-do their software apps. Unfortunately Microsoft, in their wisdom, has allowed it to be available to the general public.
I'm sure you will find many more problems before you decide to remove it from your machines. Heck, it would not even work with Google in August.
__________________
SacsTC is offline  
Old 10-15-2008, 05:49 PM   #7
Moderator in Memoriam
 
Kablewizard's Avatar


 
Monaco Owners Club
Join Date: Feb 2000
Location: Mesa, AZ, USA
Posts: 2,361
It worked for me , I am on Cox here in Phoenix. Let us know.
__________________
Jim (SSG US Army Ret.) and Cheri (TSG Phx ANG Ret.) Mesa, AZ
2006 Dodge Ram 2500 HD Mega Cab Diesel | 2005 Honda Goldwing | 2006 35' Dune Chaser 5th Wheel
Kablewizard is offline  
Old 10-16-2008, 09:21 AM   #8
Senior Member
 
Wicked Whippets's Avatar
 
Join Date: Sep 2008
Location: Prescott, AZ
Posts: 227
SacsTC you were right. The culprit was Explorer 8. I removed it and reinstalled 7.x and it fixed the problem.
__________________
7 championship show dogs www.bauhauskennels.com
04 Winnie Vectra 40AD / 05 Jeep Rubicon TOAD / 03 BMW R1150RT
Wicked Whippets is offline  
Old 10-16-2008, 11:02 AM   #9
Registered User
 
SacsTC's Avatar
 
Monaco Owners Club
Join Date: Nov 2006
Location: Sacramento, CA.
Posts: 846
I had the "Proud Experience" of being one of MS's Beta Testers on its Operating Systems back when they were doing XP and Vista. I was signed up as an Computer OEM so I got all the advance stuff in Beta form. My first experience was a ruined Operating System on my own computer . Count yourself lucky. I had to wipe everything off my hard drive and completely rebuild all my files and programs. Needless to say, after that Beta Testing was done on machines specifically set up for that purpose.
__________________
SacsTC is offline  
Old 10-16-2008, 03:52 PM   #10
Senior Member
 
porscheracer's Avatar
 
Join Date: Apr 2008
Location: Back at the stix'n'brix - East End, AR.
Posts: 553
We bought 2 new laptops last winter. We ended up getting refurb units through NewEgg - as we refused to accept Vista. 'Nuff said??

(We've been computer junkies forever. My DW's first was one of the infamous Tandy 1200's - ca. 1985, and mine was a Compaq Portable - ca. 1989. I well remember DOS 3.1. )
__________________
Norm & Janet

FMCA; WIT; FCOA; Good Sam; Passport
porscheracer is offline  
Old 06-19-2010, 03:12 PM   #11
Junior Member
 
Monaco Owners Club
Ford Super Duty Owner
Join Date: Mar 2010
Location: Sutherlin, OR
Posts: 11
when I get that message, I sign in and then search works. Search is to broad for me, I am looking for search rules (like in Google) to pinpoint search for info.
__________________
c124driver is offline  
Old 06-19-2010, 03:48 PM   #12
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
Posts #1 through #10 in this thread were all made in 2008 prior to a major software change and the comments made in them may not be relevant to contemporary search features. If members are having difficulties with this feature please start a new thread for discussion or assistance.
__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline  
Old 06-19-2010, 05:19 PM   #13
Moderator Emeritus
 
TXiceman's Avatar


 
Vintage RV Owners Club
Texas Boomers Club
Oklahoma Boomers Club
Ford Super Duty Owner
Join Date: Aug 2000
Location: Full Time, TX Home Base
Posts: 17,150
Blog Entries: 21
Thread closed.

ken
__________________

__________________
Amateur Radio Operator (KE5DFR)|Full-Time! - 2012 6.7L Ford Crew Cab Dually -2013 HitchHiker Champagne 38RLRSB - Travel with one Standard Schnauzer and one small Timneh African Gray Parrot
TXiceman is offline  
Closed Thread



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Warranty Status ??? C&H from NorCal Alpine Coach Owner's Forum 6 06-26-2008 06:44 AM
Ventana Order Status 69RoadRunner Newmar Owner's Forum 14 05-12-2008 05:03 AM
Confused on TS Status RoadRohrers Travel Supreme Owner's Forum 4 03-25-2008 02:46 PM
The Search Goes On Dmax Newmar Owner's Forum 2 09-27-2007 01:32 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.