Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-05-2007, 06:51 AM   #1
Registered User
 
Join Date: Feb 2005
Posts: 1,430
This is the section where I think a question involving connectivity and this site would get posted and I don't see it here.

Over at rv.net there is a thread discussing how a member of both forums got 'hijacked' when trying to access this site: http://www.rv.net/forum/index.cfm/fu...d/19268288.cfm

__________________

__________________
Little Kopit is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-05-2007, 06:51 AM   #2
Registered User
 
Join Date: Feb 2005
Posts: 1,430
This is the section where I think a question involving connectivity and this site would get posted and I don't see it here.

Over at rv.net there is a thread discussing how a member of both forums got 'hijacked' when trying to access this site: http://www.rv.net/forum/index.cfm/fu...d/19268288.cfm

__________________

__________________
Little Kopit is offline   Reply With Quote
Old 03-05-2007, 11:39 AM   #3
Senior Member
 
ParTheCourse's Avatar
 
Newmar Owners Club
Nor'easters Club
Ford Super Duty Owner
Join Date: Jan 2002
Location: Chittenango, (Syr) NY
Posts: 980
Maybe he an't (sic) getting there or here cause its (sic) irv2.com not net.

<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">I was on IRV2.net this morning and after looking at one of the posts I lost connectivity with the IRV2 site. Now every time I try to access I end up with "Network Solution" an advertisement spot. The address line is still http://irv2.net/ but I an't getting there. Looks like the site is being rerouted. Any suggestions or anyone knows whats up??? </div></BLOCKQUOTE>
__________________
'4? Wife Lynda
'08 F450 PSD CREW
'08 Newmar Cypress 36LKSH
ParTheCourse is offline   Reply With Quote
Old 03-05-2007, 11:47 AM   #4
Registered User
 
Join Date: Feb 2005
Posts: 1,430
If you read the whole thread, & I firmly suggest that always, you will see that several are saying worm, he's got a worm.

All seem to think it's just in his machine. But I found it interesting that he chose to discuss the subject there. But then I guess he hasn't managed to clean things up enough on his machine to get back here.

__________________
Little Kopit is offline   Reply With Quote
Old 03-06-2007, 04:07 AM   #5
Senior Member
 
Join Date: May 2006
Location: virginia beach
Posts: 236
Yep it was me. Don't know what happened. I had a "favorite" set which had worked for several months. After looking at one of the posts, I look at so many I forgot which one, I hit "back" and went to net solutions. Maybe just a glich but when I change the .net to .com it worked just fine. Angain, don't know if something changed the .com to a .net or what occurred. Don't have a worm or anything as such. Maybe "hi-jacked" was too harsh a term to use...sorry. Of course i'm getting a little elderly so it may have been a senior moment...how enjoyable. It does add a little excitement to my days.
__________________
jk_and_dog is offline   Reply With Quote
Old 03-06-2007, 04:29 AM   #6
Administrator Emeritus
 
rebelsbeach's Avatar


 
Join Date: Dec 2003
Location: Virginia Beach, VA
Posts: 9,731
Glad to know everything is ok with your setup, thanks for your continued support of iRV2.
__________________
2017 40' Renegade Verona LE LTS
2018 Jeep Wrangler Unlimited Sahara 4 door
Blue Ox Avail and SMI Air Force One
rebelsbeach is offline   Reply With Quote
Old 03-06-2007, 04:56 AM   #7
Registered User
 
Join Date: Feb 2005
Posts: 1,430
FYI jk_and_dog, I run on Firefox, unless I have to use IE. But I've found that bookmarks do wear out over time. I usually, just type in the url and reset them. Delete the old one.

Whatever works, eh!

__________________
Little Kopit is offline   Reply With Quote
Old 03-06-2007, 04:39 PM   #8
Senior Member
 
Fleetwood Owners Club
Appalachian Campers
Mid Atlantic Campers
Join Date: Aug 2002
Location: south side Virginia
Posts: 151
What I do is
every once in a while I re save to favorites and delete the older one--
this has worked for all web sites with forums-and it also depends on what you have history set at.or cookie deletion.

lamont from Virginia
__________________
98 Bounder 34J-Chevy, 2 Saturns (toads)
2000 Casita 13 ft deluxe Towed by 1990 Chevy G20 Van Lifetime Good sam.
Lamont is offline   Reply With Quote
Old 03-08-2007, 02:27 AM   #9
Registered User
 
Join Date: Feb 2005
Posts: 1,430
The bug is still out there, but for others: http://www.woodalls.com/cforum/index...d/19284667.cfm

__________________
Little Kopit is offline   Reply With Quote
Old 03-09-2007, 07:18 AM   #10
Junior Member
 
Join Date: Mar 2007
Posts: 1
Don't know if this is the right place to ask this but here goes anyways. Why can't I get into the chat rooms?? I follow all the directions and when the page comes up all I see is a blank page shaded Blue?? Tried everything I could think of to fix it but have finally given up. I use Mozilla Fire Fox which is supposed to be ok. Only thing I can think of is a Fire wall hidden away some where that I can't find?? (Lap top is Windows XP and currently I'm connected by WiFi
__________________
Dick Tyler is offline   Reply With Quote
Old 03-09-2007, 07:34 AM   #11
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 26,753
Dick Tyler welcome to irv2
Do you have the latest Java upload if you enter GO top left, you will gain access to the chat rooms click on any one and you should get the little man loading than see your signin in the window any time of the day. You maybe alone until the evening of chat.
You may also get a blockage in you browser asking if you want to allow it.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans, now in good hands
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 03-09-2007, 08:10 AM   #12
Senior Member
 
Gary the Wombat's Avatar
 
Join Date: Jun 2006
Location: Lake Berryessa, CA
Posts: 517
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Dick Tyler:
Don't know if this is the right place to ask this but here goes anyways. Why can't I get into the chat rooms?? I follow all the directions and when the page comes up all I see is a blank page shaded Blue?? Tried everything I could think of to fix it but have finally given up. I use Mozilla Fire Fox which is supposed to be ok. Only thing I can think of is a Fire wall hidden away some where that I can't find?? (Lap top is Windows XP and currently I'm connected by WiFi </div></BLOCKQUOTE>

I have the same problem when I'm at home. We have a satellite connection to the internet which is not as fast as DSL or Cable. When we go camping, if the camground has a fast wireless network I can get into the chat rooms with exactly the same computer and settings, so it must have something to do with either the speed of the connection, or the type of connection.

I don't know if there is anything you can do about it. I do know however, that I can access chat features on other sites, so it may have something to do with the software that iRV2 has chosen--it may require a particular speed connection higher than other sites.
__________________
2007 Winnebago 26P

Jeep Wrangler
Gary the Wombat is offline   Reply With Quote
Old 03-09-2007, 10:20 AM   #13
Member
 
Reno-NY's Avatar
 
Join Date: Nov 2001
Location: Hannibal,New York, USA
Posts: 51
Thanks Gary. That sounds reasonable. Guess there's nothing I can do about it so I'll just grin and bear another month without our chat room. Will be home about mid April and can get back to my Road Runner hookup. If that isn't fast enough then I'll just give up.
__________________

__________________
2005 35' Mountaineer TT

2003 R-Vision Trail Lite 22' B+
Reno-NY is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IRV2 Help Lee & MaryJane Forum 101 | Announcements | Member Concerns 3 02-03-2008 04:21 PM
New to iRV2 rayt1 New Member Check-In 6 06-25-2006 01:24 AM
Why iRV2 tmitchell Southeast Region 10 11-01-2005 06:08 PM
New to irv2 Crime Pays Toy Haulers Discussion 26 08-16-2005 09:44 PM
New to irv2 New Member Check-In 26 12-31-1969 07:00 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.