Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-25-2009, 10:50 AM   #1
Junior Member
 
jaxfl69's Avatar
 
Join Date: Mar 2009
Posts: 20
This is the slowest of all sites, period

During the average day I go to numerious RV related forum sites and the normal download time is about 10-15 seconds. This is the site that is the slowest of any it takes 30-35 seconds to come up at the fastest download and the normal seems to be about a minute and a half, and then to move from one thread to another can take 20-50 seconds . Is there not some way you can fix this.

JMHO.
__________________

__________________
Happy Trails from JAXFL69
2008 3100LTD Sun Seeker
2008 Chevy Colorado Z71 4x4 Auto Toad
jaxfl69 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-25-2009, 11:05 AM   #2
Senior Member
 
StevePav's Avatar
 
Join Date: Jan 2009
Location: Covington, Ga.
Posts: 158
How are you accessing the internet? Dial-up? Cable?

I am using a cable modem and my times, although a bit slow, are nowhere near as slow as the ones you report. Switching threads take from 3-20 seconds.

Steve
__________________

__________________
StevePav is offline   Reply With Quote
Old 03-25-2009, 11:08 AM   #3
Senior Member
 
read & learn's Avatar
 
Newmar Owners Club
Join Date: Sep 2006
Location: Edgewater, NJ-Now touring the USA
Posts: 955
I have an air card so all sites are slow. Since going to the new soft ware over the past 2 weeks I have seen a speed up.
Hopefully all of the problems with a new system will be fixed.
Keep up the good work.
__________________
2005 KSDP 3910-----2007 Jeep Liberty

THE MIND IS LIKE A PARACHUTE, IT MUST BE OPEN TO WORK
read & learn is offline   Reply With Quote
Old 03-25-2009, 11:40 AM   #4
Moderator Emeritus
 
TXiceman's Avatar


 
Vintage RV Owners Club
Texas Boomers Club
Oklahoma Boomers Club
Ford Super Duty Owner
Join Date: Aug 2000
Location: Full Time, TX Home Base
Posts: 17,150
Blog Entries: 21
I would suspect your IP may be a problem. I can access the site quickly at work (T1 connections) or at home on DSL and WiFi.

How are you connecting and what software are you using?

Ken
__________________
Amateur Radio Operator (KE5DFR)|Full-Time! - 2012 6.7L Ford Crew Cab Dually -2013 HitchHiker Champagne 38RLRSB - Travel with one Standard Schnauzer and one small Timneh African Gray Parrot
TXiceman is offline   Reply With Quote
Old 03-25-2009, 12:11 PM   #5
Junior Member
 
jaxfl69's Avatar
 
Join Date: Mar 2009
Posts: 20
I am using a (T1 connections) from work and my WIFI at home is even slower. What I said is that I go to a lot of sites each day (using the (T1 connections) ) and the same computer and this is the slowest. For the fastest of the forum sites go to http://www.trailerlife.com/cforum/index.cfm if what to see a fast sight.
__________________
Happy Trails from JAXFL69
2008 3100LTD Sun Seeker
2008 Chevy Colorado Z71 4x4 Auto Toad
jaxfl69 is offline   Reply With Quote
Old 03-25-2009, 12:18 PM   #6
Senior Member
 
tmar10's Avatar
 
Fleetwood Owners Club
Appalachian Campers
Ford Super Duty Owner
Carolina Campers
Join Date: Jan 2008
Location: Four Oaks, NC
Posts: 502
I am using DSL at home and T1 in the office. The index page on your link does come up faster but when I go to one of the forum links the download speeds are about the same.

Strange thing happened as I went to post the reply...the system acted as if it locked up but took about 25 seconds to post. First time this has happened to me.
__________________
Thomas & Betty w/Bailey & Gypsy (our fur-bearing masters)
07 Bounder 35e (F53)
07 Nissan Frontier or 2010 FLSTC toad
tmar10 is offline   Reply With Quote
Old 03-25-2009, 12:30 PM   #7
Moderator Emeritus
 
K-Star's Avatar


 
Texas Boomers Club
Mid Atlantic Campers
Ford Super Duty Owner
Join Date: Jan 2000
Location: Fulltime - Currently somewhere in the lower 48
Posts: 2,215
i use an air card exclusively. I really don't see a difference between iRV2 and other forums I visit. I even tried Trailer Life a few time over the last few weeks and I not seen a difference between here and there.

Maybe you should take a look and see how many abandoned .tmp files you have on your hard drive. Search your hard drive (C: and D: if you have a D: drive) for *.tmp and delete all those abandoned files. Windows is not very tidy when it come to cleaning up after itself. Also, delete all of the Internet Explorer temporary files. Once you get rid of them then DEFRAG your drive. This goes a long way for speeding up a PC.

Another thing you can look for is a program that cleans your registry and deletes broken links. I use a freeware program called REGISTRYFIX but there may be better ones out there. I certainly would like to hear about any better programs for this.

Surfing the internet get a lot of crap (for lack of a better term) onto your PC without you knowledge. This stuff really slows down your PC.
__________________
John, Joyce & Zoie the Terrier. - Fulltime since `08

2017 Solitude by Grand Design
2012 Ford F-450 Lariat
K-Star is offline   Reply With Quote
Old 03-25-2009, 12:35 PM   #8
Senior Member
 
FLYTYER's Avatar
 
Mid Atlantic Campers
Workhorse Chassis Owner
Join Date: Jul 2000
Posts: 1,611
I do not have any complaints about the speeds as all sites load very quick.

I use either a new dual core, 4gb ram, Vista based machine or a 7 year old laptop running XP with 1gb ram. The Vista machine is super fast, but the XP laptop is no slouch either.

In either case I am using a Verizon USB727 wireless card and the connection speeds are about 2000KB/sec which gives an actual DL speed of about 290KB/sec.

You can check your connection and speeds using this LINK
Look for the "speed test"
__________________
04 Winnebago Sightseer, 35N, W22 Chassis
Amateur Radio - WB2LOU
Education is the only legal cure for Ignorance. The Stupidity of many is incurable.
FLYTYER is offline   Reply With Quote
Old 03-25-2009, 12:47 PM   #9
Senior Member
 
rockintom's Avatar
 
Excel Owners Club
Join Date: Dec 2006
Location: Fulltime TX Escapee
Posts: 8,534
I use Verizon aircard with broadband hookup. This site got very slow for me when the change was made. I have no other problems with other sites. ZZZZZzzzzzz
__________________
2012 Excel L33ft. GKE named Charm as in 3 times is a Charm. Love Fulltiming. Bullet '14 Chevy D/A 3500 LB CC DRW Summit White - Ebony Interior. Check out our blog at: http://claphamstravels.blogspot.com
rockintom is offline   Reply With Quote
Old 03-25-2009, 01:33 PM   #10
Senior Member
 
Jim Stewart's Avatar
 
Monaco Owners Club
Join Date: Nov 2008
Location: Melbourne & Marathon, Florida
Posts: 1,537
1/2 second from page to page and forum to forum to reload page, no porblems at all have AT&T Broadband. You may want to check your virus scan program, the new software may have something that your security software is slowing down. If other sites are fast and this is slowed down, that may be it. Turn off your virus scan and security and see if it makes a difference.

If it does, report it back to the system administrator here! Tell them what software you use for security.
__________________
2005 Safari Cheetah 38PDQ - 2009 Ford Flex
Me (Gatogonow), The Boss (DW), Honey Bunny, Maggie May and Mollie Kay (The Gatos)!
Jim Stewart is offline   Reply With Quote
Old 03-25-2009, 01:39 PM   #11
Junior Member
 
jaxfl69's Avatar
 
Join Date: Mar 2009
Posts: 20
Just to open this this tread took 195 seconds, over 3 minutes for this to open so I could respond. Like Tmar10 says also sometimes I think the system locked up or know that it is me and I have been locked out. Really
__________________
Happy Trails from JAXFL69
2008 3100LTD Sun Seeker
2008 Chevy Colorado Z71 4x4 Auto Toad
jaxfl69 is offline   Reply With Quote
Old 03-25-2009, 01:42 PM   #12
Senior Member
 
ruppr's Avatar
 
Winnebago Owners Club
Texas Boomers Club
Workhorse Chassis Owner
Join Date: Jun 2002
Location: Boerne, TX. USA
Posts: 701
.12 seconds to go from main page to this one, according to the timer.

Best,
__________________
Ruppr|Kris|2005 Itasca SunCruiser|Ultrapower
(toad) 2007 Ford Focus|Aventa LX|Brakebuddy
WIT|FMCA
ruppr is offline   Reply With Quote
Old 03-25-2009, 02:14 PM   #13
Senior Member
 
Jim Stewart's Avatar
 
Monaco Owners Club
Join Date: Nov 2008
Location: Melbourne & Marathon, Florida
Posts: 1,537
Quote:
Originally Posted by jaxfl69 View Post
Just to open this this tread took 195 seconds, over 3 minutes for this to open so I could respond. Like Tmar10 says also sometimes I think the system locked up or know that it is me and I have been locked out. Really
First, let me state that their is a strong possibility that some may be having problems, I really believe you. However, most people are having no problem with speed. That means that is is not solely the new system. It may also mean that it may not be solely your system. The problem could be the compatibility with the communication between your system and the IRV2 system. Again, try using internet explorer instead of your ISP, does it make a difference? Try turning off your security, does that make a difference? If you have access to another computer, try that, does that make a difference?
__________________
2005 Safari Cheetah 38PDQ - 2009 Ford Flex
Me (Gatogonow), The Boss (DW), Honey Bunny, Maggie May and Mollie Kay (The Gatos)!
Jim Stewart is offline   Reply With Quote
Old 03-25-2009, 03:48 PM   #14
Senior Member
 
tmar10's Avatar
 
Fleetwood Owners Club
Appalachian Campers
Ford Super Duty Owner
Carolina Campers
Join Date: Jan 2008
Location: Four Oaks, NC
Posts: 502
This new system has worked very well and it seems ironic that as I responded that all is well on my end....I have my one and only issue with the system. Karma of some kind, I guess.
__________________

__________________
Thomas & Betty w/Bailey & Gypsy (our fur-bearing masters)
07 Bounder 35e (F53)
07 Nissan Frontier or 2010 FLSTC toad
tmar10 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sites Available TTT1953 Northeast Region 10 04-28-2008 08:30 AM
RV selling sites gary85 MH-General Discussions & Problems 6 04-08-2008 07:03 AM
SITES FOR FALL RALLY @ LAKE GEORGE Retired Enforcer Northeast Region 1 09-06-2006 02:52 PM
Fall Rally Sites ParTheCourse Northeast Region 10 04-23-2005 05:52 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.