Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-05-2011, 12:50 PM   #29
Registered User
 
Vintage RV Owners Club
Gulf Streamers Club
Join Date: Oct 2010
Location: Indiana
Posts: 4,954
Its not my registry or fragmented disk.. thanks, but I take care of my systems.

This morning it happened again a couple of times.. 'Servers not responding'
__________________

__________________
Midniteoyl is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-05-2011, 12:50 PM   #30
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 26,801
Thanks for all the comments, I have problems with the forums coming up that you select or downloads of large threads.
Slows me up posting plus the time laps of post coming up on board after posting is a problem at times.
I do have all the defragers and trash removers I use as have been posted.
Just have to stop jumping around so much I guess.
Its happened during the day and late at night.
Using Win-7 connected on Comcast with WI-FI in house I'm the only user most of the time.
__________________

__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans, now in good hands
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 10-05-2011, 01:53 PM   #31
Senior Member
 
slickest1's Avatar
 
Monaco Owners Club
Join Date: Jul 2011
Location: B.C.
Posts: 3,726
I thought it was just my puter because my back arrow isn't working right either.
__________________
Dennis & Marcie & Captain Hook The Jack Russell,aka PUP, 04 Dodge/Cummins 01 Citation 29.rk fifth wheel.RVM59
slickest1 is online now   Reply With Quote
Old 10-05-2011, 09:25 PM   #32
Senior Member
 
historyljc's Avatar
 
Tiffin Owners Club
Freightliner Owners Club
Join Date: Feb 2008
Location: Pensacola, Florida
Posts: 5,173
No problem from the sunny south. It can slow down on occasion during peak times. But what the heck, I slow down every so often myself.
__________________
Travel well, travel safe,
Jim
2006 Tiffin Phaeton - 2011 Cadillac SRX
historyljc is offline   Reply With Quote
Old 10-05-2011, 09:39 PM   #33
Member
 
SoIlBoy's Avatar
 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Oct 2009
Posts: 85
Well, here is the result of my "technical" study. I clicked on a post in RV.Net and it took 3 seconds from my "click" until I could read the post. Here I clicked and it took 25 seconds. All other forums I visit respond about like rv.net. My problem appears to be just here. Also, my back arrow works everywhere else. Something or someone here doesn't like me, I think my feelings are hurt :(
__________________
SoIlBoy is offline   Reply With Quote
Old 10-05-2011, 09:47 PM   #34
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
It's you. Really. If I click on a new post, it takes 3 seconds to show the post. If I post a reply to Francesca, it shows up immediately. No delay, it's just there. Watch the time stamp. I'm going to post another post as soon as I can.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 10-05-2011, 09:48 PM   #35
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
Another.

Forgot, I have to wait 30 seconds.

That didn't prove anything.

It's fast tonight.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 10-05-2011, 09:54 PM   #36
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
Ping irv2.com and post the results. Maybe it's your ISP.

Pinging irv2.com [174.37.94.69] with 32 bytes of data:

Reply from 174.37.94.69: bytes=32 time=41ms TTL=57
Reply from 174.37.94.69: bytes=32 time=41ms TTL=57
Reply from 174.37.94.69: bytes=32 time=33ms TTL=57
Reply from 174.37.94.69: bytes=32 time=32ms TTL=57

Ping statistics for 174.37.94.69:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 32ms, Maximum = 41ms, Average = 36ms
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 10-05-2011, 10:01 PM   #37
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
Or tracert irv2.com

Tracing route to irv2.com [174.37.94.69]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 9 ms 13 ms 9 ms 10.129.240.1
3 8 ms 8 ms 10 ms 68.2.8.25
4 9 ms 9 ms 16 ms 70.169.75.84
5 11 ms 11 ms 12 ms chnddsrj01-ae2.0.rd.ph.cox.net [70.169.76.229]
6 34 ms 41 ms 33 ms 68.1.2.121
7 34 ms 33 ms 33 ms ae0.dar01.sr01.dal01.networklayer.com [173.192.
8.253]
8 34 ms 42 ms 33 ms po2.fcr04.sr05.dal01.networklayer.com [66.228.1
8.218]
9 34 ms 32 ms 33 ms 174.37.94.69-static.reverse.softlayer.com [174.
7.94.69]

Trace complete.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 10-05-2011, 10:14 PM   #38
Member
 
SoIlBoy's Avatar
 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Oct 2009
Posts: 85
So you are saying Alltel may hate me, not you guys? Whew, that's a relief
So I tried pinging and it kept timing out. I guess I'm not connected here after all. I will try again.
__________________
SoIlBoy is offline   Reply With Quote
Old 10-05-2011, 10:41 PM   #39
Registered User
 
Vintage RV Owners Club
Gulf Streamers Club
Join Date: Oct 2010
Location: Indiana
Posts: 4,954
1430ms avg ping to irv2.com....
__________________
Midniteoyl is offline   Reply With Quote
Old 10-05-2011, 10:45 PM   #40
Registered User
 
Vintage RV Owners Club
Gulf Streamers Club
Join Date: Oct 2010
Location: Indiana
Posts: 4,954
Tracing route to irv2.com [174.37.94.69]
over a maximum of 30 hops:

1 2 ms 2 ms 2 ms dslrouter.westell.com [10.0.0.1]
2 94 ms 33 ms 30 ms in-67-236-224-1.dhcp.embarqhsd.net [67.236.224.1]
3 278 ms 490 ms 691 ms 67.237.47.125
4 625 ms 699 ms 718 ms host.lightcore.net [208.110.248.221]
5 734 ms 817 ms 815 ms bb-chcgildt-jx9-01-ae0.0.core.centurytel.net [208.110.248.10]
6 935 ms 918 ms 921 ms te1-7.bbr01.eq01.chi01.networklayer.com [206.223.119.63]
7 1024 ms 1023 ms 1023 ms po3.bbr01.eq01.dal01.networklayer.com [173.192.18.136]
8 1019 ms 1022 ms 1125 ms ae0.dar01.sr01.dal01.networklayer.com [173.192.18.253]
9 1075 ms 1127 ms 1121 ms po2.fcr04.sr05.dal01.networklayer.com [66.228.118.218]
10 1171 ms 1125 ms 1229 ms 174.37.94.69-static.reverse.softlayer.com [174.37.94.69]

Trace complete.
__________________
Midniteoyl is offline   Reply With Quote
Old 10-05-2011, 10:48 PM   #41
Senior Member
 
historyljc's Avatar
 
Tiffin Owners Club
Freightliner Owners Club
Join Date: Feb 2008
Location: Pensacola, Florida
Posts: 5,173
Quote:
Originally Posted by SoIlBoy View Post
So you are saying Alltel may hate me, not you guys? Whew, that's a relief
So I tried pinging and it kept timing out. I guess I'm not connected here after all. I will try again.
You're not being singled out. Alltel hates everybody.
__________________
Travel well, travel safe,
Jim
2006 Tiffin Phaeton - 2011 Cadillac SRX
historyljc is offline   Reply With Quote
Old 10-05-2011, 11:08 PM   #42
Senior Member
 
Francesca's Avatar
 
Vintage RV Owners Club
Join Date: May 2011
Location: Port Hadlock, Washington
Posts: 2,855
Quote:
Originally Posted by Dunner View Post
If I click on a new post, it takes 3 seconds to show the post. If I post a reply to Francesca, it shows up immediately. No delay, it's just there. Watch the time stamp. I'm going to post another post as soon as I can.


Well, Problem Solved!

Having no trouble myself I just dropped in to see what all the Hoo-Haw was about.
I'm always happy to be of service...please, all of you, do feel free to post your replies in any thread, and on any subject, directly to me.
You can rest assured that they'll be promptly and properly dealt with ...

And now-
Much as I'd like to hang around and help to solve all other Mysteries of The Internet Universe, I'm very busy in the Threadkiller Thread.
On which subject, by the way...
I see that a distressingly large number of you have failed to post in that thread.
How are we to overtake the WALMART thread as "longest, most absurd ever" without everyone doing their part?
I trust that this gentle reminder will serve to remind you of Your Duty in that regard.
For your convenience, a link:Are You A Thread Killer

'Nuff said, no?

......
Francesca
__________________

__________________
Francesca is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What no Illinois outtings on this site doughboy81972 North Central Region 16 03-27-2009 05:46 PM
Gallery pics to external site? Chickadee Forum 101 | Announcements | Member Concerns 4 12-16-2007 07:42 AM
Prime Fall Rally site available Lynnvt Northeast Region 10 10-04-2005 09:20 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.