Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-04-2011, 08:42 PM   #1
Registered User
 
Join Date: Mar 2011
Location: SW Florida
Posts: 933
Unhappy This site is getting slower?

Is it just me or is this site getting slower? It seems to crawl and take forever to load a thread or scroll down them.
__________________

__________________
Billieg is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-04-2011, 09:24 PM   #2
Senior Member
 
Ray,IN's Avatar
 
Join Date: Aug 2001
Location: North America somewhere
Posts: 13,709
Seems the same to me. How long since you ran CCleaner to remove dead stuff from your registry? Clutter will really slow down a computer.
__________________

__________________
2000 Winnebago Ultimate Freedom USQ40JD, ISC 8.3 Cummins 350, Spartan MM Chassis. USA 1SG, retired;PPA,Good Sam Life member,FMCA."We the people are the rightful masters of both the Congress and the Courts - not to overthrow the Constitution but to overthrow men who pervert the Constitution. "Abraham Lincoln"
Ray,IN is online now   Reply With Quote
Old 10-04-2011, 10:28 PM   #3
Member
 
SoIlBoy's Avatar
 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Oct 2009
Posts: 85
It is slower for me too. It is the slowest site I visit. Between the slow response, and my back arrow not working (again) it is very frustrating. I have cut down on the time I spend here, which is a shame because I like the information here.
__________________
SoIlBoy is offline   Reply With Quote
Old 10-04-2011, 10:51 PM   #4
Senior Member
 
Ragingbull's Avatar
 
Vintage RV Owners Club
Texas Boomers Club
Fleetwood Owners Club
Join Date: May 2011
Location: Cherokee, Texas
Posts: 406
Its not the site. The internet has been suffering some outages today. For quite sometime most of the day various sites where very slow or unavailable altogether.
__________________
1979 "Vintage" Pace Arrow 28 Ft,
Ragingbull is offline   Reply With Quote
Old 10-04-2011, 10:57 PM   #5
Member
 
SoIlBoy's Avatar
 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Oct 2009
Posts: 85
It's not just today. Has been that way for a while.
__________________
SoIlBoy is offline   Reply With Quote
Old 10-04-2011, 11:27 PM   #6
Senior Member
 
Ragingbull's Avatar
 
Vintage RV Owners Club
Texas Boomers Club
Fleetwood Owners Club
Join Date: May 2011
Location: Cherokee, Texas
Posts: 406
I hadn't noticed any problems reaching the site or seeing it slow down here in West Texas.
__________________
1979 "Vintage" Pace Arrow 28 Ft,
Ragingbull is offline   Reply With Quote
Old 10-04-2011, 11:31 PM   #7
Registered User
 
Winnebago Owners Club
Nor'easters Club
Freightliner Owners Club
Join Date: Oct 2007
Location: New Jersey
Posts: 552
Quote:
Originally Posted by Billieg View Post
Is it just me or is this site getting slower? It seems to crawl and take forever to load a thread or scroll down them.
No performance issues for me either with the iPad app or computer.
__________________
offthewall is offline   Reply With Quote
Old 10-04-2011, 11:46 PM   #8
Registered User
 
Join Date: Mar 2011
Location: SW Florida
Posts: 933
Quote:
Originally Posted by Ray,IN View Post
Seems the same to me. How long since you ran CCleaner to remove dead stuff from your registry? Clutter will really slow down a computer.
I own a software company so I know about these things. This site has been slowing down for awhile now. It's getting so bad that it took me almost 5 minutes to write and post this....
__________________
Billieg is offline   Reply With Quote
Old 10-04-2011, 11:55 PM   #9
Senior Member
 
Glassalley52's Avatar


 
Mid Atlantic Campers
Forest River Owners Club
Coastal Campers
Join Date: Jan 2011
Location: Sterling, VA and Thornburg, VA
Posts: 938
Blog Entries: 2
Not for me.
__________________
'10 Forest River Sierra 300RL 5th & 12 Chevy Silverado 2500HD - SK3 70-72 Go Navy!
Georgie-boxer mix, Skippy-Jack russell and Ollie.
Glassalley52 is offline   Reply With Quote
Old 10-05-2011, 02:27 AM   #10
Registered User
 
Vintage RV Owners Club
Gulf Streamers Club
Join Date: Oct 2010
Location: Indiana
Posts: 4,954
Its been fine the past few days, but.. I too experience a slow down on this site. There are days i have to open a link twice cause 'the server did not respond'...

edit: Spoke too soon... new error: Database error The database has encountered a problem.
__________________
Midniteoyl is offline   Reply With Quote
Old 10-05-2011, 05:31 AM   #11
Senior Member
 
mikron's Avatar
 
Thor Owners Club
Ford Super Duty Owner
Join Date: Aug 2010
Posts: 860
No slow down here, working fine.
__________________
Mike, Janet & Duchess (cavalier King Charles)
2008 35B windsport, Brazel's rear TracBar, Koni shocks & Safe T plus steering
mikron is offline   Reply With Quote
Old 10-05-2011, 05:40 AM   #12
Senior Member
 
Steve N Sal's Avatar
 
Newmar Owners Club
Workhorse Chassis Owner
Join Date: Oct 2007
Location: Michigan
Posts: 5,614
Working fine here. My biggest problem is still the "BACK" button.
__________________
Steve & Sally / HiTee & Hudson Our Little Poms / Heidi & Houston Forever in our Hearts
04 NEWMAR MACA 3778 W22 / 05 PT Vert
Michigan (Summer) Michigan (Winter For Now)
Steve N Sal is offline   Reply With Quote
Old 10-05-2011, 05:42 AM   #13
Member
 
Bones's Avatar
 
Newmar Owners Club
Join Date: Jan 2005
Location: Missouri
Posts: 68
works for me , no slow down here!
__________________
Bones and Jojo
Bones is offline   Reply With Quote
Old 10-05-2011, 06:19 AM   #14
Senior Member
 
Chickadee's Avatar
 
Newmar Owners Club
Join Date: Dec 2007
Posts: 2,027
No slow down for us using Verizon MiFi here in central Florida. Just came down from South Dakota, through Minnesota, over to Michigan and then South and had no problem the whole way.

Billieg: Owning a software co., you'd know best, and I sure don't know a thing about how computers work. Wonder why some folks don't have a bit of a problem with speed, and others do. It'll have to be one of those mysteries I'LL never solve!!

Steve & Lynette
__________________

__________________
2014 Newmar 3103 BAYSTAR/Triton V10 w. Banks/05 Honda Element toad
Chickadee is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What no Illinois outtings on this site doughboy81972 North Central Region 16 03-27-2009 05:46 PM
Gallery pics to external site? Chickadee Forum 101 | Announcements | Member Concerns 4 12-16-2007 07:42 AM
Prime Fall Rally site available Lynnvt Northeast Region 10 10-04-2005 09:20 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.