Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-02-2009, 07:34 AM   #1
Senior Member
 
Max Hubrich's Avatar


 
Workhorse Chassis Owner
Join Date: Mar 2007
Location: Pikeville, NC
Posts: 1,724
Thread missing ?

I made a post at 9:32 PM, Wednesday, July 1st, on the Newmar Owners forum.

It's missing. I never could find it last night.

I see it in my file but I can't open it.

What did I do wrong ?
Thanks,
Max
__________________

__________________
Max H,
2002 Newmar Mountain Aire, 37', 3778, W-22, 8.1 Vortac, Ultra Power upgrade, CAI (cold air intake), Taylor wires, colder plugs, Koni shocks.
Max Hubrich is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-02-2009, 07:39 AM   #2
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
I looked, it's where it's supposed to be.

Click here for link. (Post #15)
__________________

__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 07-02-2009, 07:58 AM   #3
Senior Member
 
Max Hubrich's Avatar


 
Workhorse Chassis Owner
Join Date: Mar 2007
Location: Pikeville, NC
Posts: 1,724
Thanks Richard---

I'm still not receiving it . I tried my old Dell laptop also.

The format is spread out all across the page and I can't read all the threads in the Newmar forum -- on either computer.
__________________
Max H,
2002 Newmar Mountain Aire, 37', 3778, W-22, 8.1 Vortac, Ultra Power upgrade, CAI (cold air intake), Taylor wires, colder plugs, Koni shocks.
Max Hubrich is offline   Reply With Quote
Old 07-02-2009, 08:02 AM   #4
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
Do you think your 'cookie' settings may be corrupted?
__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 07-02-2009, 06:58 PM   #5
Senior Member
 
Max Hubrich's Avatar


 
Workhorse Chassis Owner
Join Date: Mar 2007
Location: Pikeville, NC
Posts: 1,724
Richard,

My problem must be with AOL. I came in thru Firefox and everything is okay. With AOL, it is still missing-- wierd.
__________________
Max H,
2002 Newmar Mountain Aire, 37', 3778, W-22, 8.1 Vortac, Ultra Power upgrade, CAI (cold air intake), Taylor wires, colder plugs, Koni shocks.
Max Hubrich is offline   Reply With Quote
Old 07-10-2009, 08:15 PM   #6
Senior Member
 
Max Hubrich's Avatar


 
Workhorse Chassis Owner
Join Date: Mar 2007
Location: Pikeville, NC
Posts: 1,724
Richard--

I'm still having wierd problems.

I can still only read the last post before my above mentioned thread. I can come in through Firefox and it's okay.

I just wrote a reply on the Newmar forum and it took okay, and posted okay--- The problem is when I was writing it and editing spelling/phraseology. When I erased a word it was erasing the wrong way IE: erasing as I was going forward as I used the "space" function. I had to move the cursor forward a bunch of blank spaces, then fill in the blanks and then "backspace" to pick up the sentence.

Has anyone else had any such problems using AOL?? Wierd stuff! I don't have any other such problems writing Emails, etc .

This thread is doing right--- "A" Okay
__________________
Max H,
2002 Newmar Mountain Aire, 37', 3778, W-22, 8.1 Vortac, Ultra Power upgrade, CAI (cold air intake), Taylor wires, colder plugs, Koni shocks.
Max Hubrich is offline   Reply With Quote
Old 07-10-2009, 08:39 PM   #7
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 26,792
Yes I had all kinds of problems with AOL, lose replies, spell checking would zip be gone, I stick with IE no more problems.
__________________

__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans, now in good hands
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.