Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-15-2016, 05:06 PM   #1
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 26,328
Trouble accessing iRV2! - Update Posts 11, 41, 76

For the last several days I have had a lot of trouble accessing IRV2! I don't have any problems with other sites. Are we having trouble with the site?
__________________

__________________
Joe & Annette

2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-15-2016, 05:08 PM   #2
Senior Member
 
aauummm's Avatar


 
Join Date: Oct 2013
Location: Altoona, Iowa
Posts: 1,590
Quote:
Originally Posted by MSHappyCampers View Post
For the last several days I have had a lot of trouble accessing IRV2! I don't have any problems with other sites. Are we having trouble with the site?
It went offline for me this morning. OK now.
__________________

__________________
2010 Itasca Sunova 33C, mucho mods
2011 Honda CRV, 2004 Rubicon (mucho mods)
aauummm is offline   Reply With Quote
Old 01-15-2016, 05:16 PM   #3
Senior Member
 
stuhly's Avatar
 
Fleetwood Owners Club
Join Date: Jan 2010
Posts: 1,290
It hasn't been good for about three days now.
__________________
stuhly is offline   Reply With Quote
Old 01-15-2016, 05:18 PM   #4
Registered User
 
Monaco Owners Club
Join Date: Oct 2009
Location: Varies Depending on The Weather
Posts: 8,517
As far as I can tell it was shut down for part of the day today. However, I have not had any difficulties previously on other days.

Dr4Film ----- Richard
__________________
Dr4Film is offline   Reply With Quote
Old 01-15-2016, 06:55 PM   #5
Senior Member
 
Arch Hoagland's Avatar
 
Monaco Owners Club
Workhorse Chassis Owner
Join Date: Aug 2002
Location: Clovis, CA, USA
Posts: 5,908
I now get a message that says something LIKE:

"CHECKING YOUR BROWSER BEFORE REDIRECTING IN 5 SECONDS."

Got it with two different computers using two different operating systems.

Other than that it works fine.
__________________
2004 Monaco La Palma 36DBD, W22, 8.1, 7.1 MPG
2000 LEXUS RX300 FWD 22MPG 4020 LBS
Arch Hoagland is offline   Reply With Quote
Old 01-15-2016, 07:06 PM   #6
Senior Member
 
scottandanna's Avatar
 
Join Date: May 2015
Location: Issaquah, WA
Posts: 837
Yep, me too. I have gotten it twice today, and copied the message just now to post it here and ask "What's up?"


Checking your browser before accessing irv2.com.

This process is automatic. Your browser will redirect to your requested content shortly.
Please allow up to 5 seconds…
DDoS protection by CloudFlare
Ray ID: 2655e9dacfad29cb
__________________
2015 24' Rockwood UltraLite 2304DS w/Equal-I-Zer 4-Point 1000lb sway control.
2014 39' Montana 3402RL, with no tow vehicle (full-time)
scottandanna is offline   Reply With Quote
Old 01-16-2016, 08:45 AM   #7
Senior Member
 
Join Date: May 2010
Posts: 356
I am sure the moderators and admins are well aware of the issues and working very hard to get things back to normal; clearly this is not a simple issue. Imagine how frustrated they are (the fact that there is a DDoS screening message coming up seems to indicate this is not a simple hiccup or something of their doing).

Let's give them a chance to resolve the problems and not beat up the very people who are trying to fix things.
__________________
2017 LTV Unity U24CB
2003 Foretravel U320
1999 Lazy Daze 30IB
spuds is online now   Reply With Quote
Old 01-16-2016, 09:37 AM   #8
RV Mutant #14
 
Wayne M's Avatar


 
Winnebago Owners Club
Texas Boomers Club
Freightliner Owners Club
iRV2 No Limits Club
Join Date: Aug 2008
Location: Texas
Posts: 12,202
Hi Lisa,

Yep, some on IOS devices are having white screens. It happens, but everyone can rest assure that the techies are working on the problem. In the meantime, instead of using the app, use the web browser on the ios device. Also, there are other free web browsers for iPhones and iPads that free and have worked better for me in the past.

I guess my point is that complaining is not going to help. The techies are working as fast as they can. They will fix it. My saying is, "Dear Lord, give me patience and I want it RIGHT NOW!"
__________________
Wayne MSGT USMC (Ret) & Earlene (CinCHouse)
2015 Winnebago Tour 42QD
RVM14
It is what it is, and then it is what you make of it.
Wayne M is offline   Reply With Quote
Old 01-16-2016, 10:24 AM   #9
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 26,328
The 5-second delay is a small price to pay for the benefits we all get from this great site! I'm sure they will get the problem resolved soon.
In the meantime, let's just be patient!
__________________
Joe & Annette

2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is offline   Reply With Quote
Old 01-16-2016, 12:58 PM   #10
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Eastern WA
Posts: 5,902
Blog Entries: 3
Quote:
Originally Posted by tedgard01 View Post
Well, it looks to me that most posts were trying to be helpful, and inform the tech's that there was an issue. I did not take it that folks are complaining, but just meant to be helpful.
We know and completely understand the frustration. The site team and tech gurus are also experiencing the same delays. We are working on the underlying issues. In the meantime, please be patient. There is nothing wrong with your devices or computers and little that can be done for your end to improve the situation.

__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Old 01-16-2016, 02:21 PM   #11
Community Administrator
 
Support Admin's Avatar
 
American Coach Owners Club
Join Date: Nov 2012
Posts: 118
Many folks have asked for information about the delays and we know it''s an inconvenience but right now it's needed.

A day ago the forum was offline for several hours because of a DDoS attack and we are still under attack. A Denial of Service attack is deliberately malicious and caused when a lot of computers try to access the site at the same time - they place too much demand on the server and it locks up.

The computers are usually virus infected machines in third world countries and they are being controlled remotely by the attacker or his hired service (more often). They are turned into an army of bots. Often the owner of the botified computer may never know it's being used this way.

These attacks are often instigated by a disgruntled individual and on forums this is usually a member who was unable to follow the rules of the road and shown the door. We believe this is the case here as well. We work hard to maintain a reasonably polite community and know that most members desire this.

The screen and posting delays are because we have added an extra layer of security, verifying viewing to remove/stop malicious activity. This extra check is especially tough on those with slow connections and some mobile users but it cannot be avoided. Your individual computers and devices are not at risk and the site hasn't actually been hacked - just slowed down.

An attack of this nature is a crime and we take this very seriously, for this reason we are also not going to disclose much about the details but you can read more about this here: https://en.wikipedia.org/wiki/Denial-of-service_attack

It's sad when one angry person decides to muck up the works for everyone and we appreciate your understanding as we get work through this.
__________________
Support Admin is offline   Reply With Quote
Old 01-16-2016, 02:43 PM   #12
Senior Member
 
tomwalt's Avatar
 
Tiffin Owners Club
Workhorse Chassis Owner
Join Date: Dec 2010
Location: Northern Virginia
Posts: 1,318
Great explanation - thank-you. I appreciate the work you admins do.
__________________
Tom and Amy from Northern Virginia.
2000 Allegro 454/Workhorse P32/TST/Crossfire
Life is a DIY project - enjoy it.
tomwalt is offline   Reply With Quote
Old 01-16-2016, 02:56 PM   #13
Senior Member
 
Pepper2's Avatar
 
Winnebago Owners Club
Join Date: Nov 2011
Location: Mission TX
Posts: 2,213
Thanks for the update.
__________________
Neal and Deb + Mya and Gizmo, the pup's
2003 Winnebago Sightseer 30B

May the roads rise up to meet you, May the winds be always at your back...
Pepper2 is offline   Reply With Quote
Old 01-16-2016, 03:17 PM   #14
Senior Member
 
Join Date: May 2012
Posts: 173
Thank you for an explanation of how forums work. The other less helpful RV forum has been down for maintenance, too.
__________________

__________________
adventure before dementia
Downwindtrac is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
iRV2 Supporters Andy R Forum 101 | Announcements | Member Concerns 546 12-05-2017 12:14 PM
iRV2 page loading is getting worse Medico Forum 101 | Announcements | Member Concerns 42 01-13-2015 06:35 AM
WiFi Ranger "Bug Fix" Firmware Update Available docj Technology: Internet, TV, Satellite, Cell Phones, etc. 2 07-22-2014 06:52 PM
I need to clear ECM trouble codes bsadventures Cummins Engines 26 06-10-2014 12:50 AM
WiFi Ranger firmware update 6.6.5 released to public docj Technology: Internet, TV, Satellite, Cell Phones, etc. 1 02-04-2014 10:20 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.