Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-26-2008, 03:54 PM   #1
Senior Member
 
Join Date: May 2007
Posts: 146
I continue to have issues logging in. Each time I come to the site, I must first go back to my e-mail confirmation of my user name and password, click on the link and then log on. If I go directly to the site, I am unable to log on! Don't know what I am doing wrong, but it is quite frustrating!
__________________

__________________
David and Fran
Airstream Classic
David and Fran is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-26-2008, 03:54 PM   #2
Senior Member
 
Join Date: May 2007
Posts: 146
I continue to have issues logging in. Each time I come to the site, I must first go back to my e-mail confirmation of my user name and password, click on the link and then log on. If I go directly to the site, I am unable to log on! Don't know what I am doing wrong, but it is quite frustrating!
__________________

__________________
David and Fran
Airstream Classic
David and Fran is offline   Reply With Quote
Old 03-26-2008, 05:04 PM   #3
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
It's possible you're not doing anything wrong, it may be your computer. Try deleting the Temporary Internet Files and clearing the Cookies to see if that'll clear up the problem.
__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 03-27-2008, 02:52 PM   #4
Senior Member
 
Join Date: May 2007
Posts: 146
Hitchkiker, thanks for the input. However, I do regularly (usually daily) do as you suggested. It doesn't help. I am using all lower case (as I entered it in my registration) and recently changed the password thinking that perhaps that was the issue. However, I still have to go to the email and then come to the site!
__________________
David and Fran
Airstream Classic
David and Fran is offline   Reply With Quote
Old 03-27-2008, 03:16 PM   #5
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
OK, let's try something else:
  1. <LI>I noticed in your profile that you set your account up to require a login name of 'dlarsen', which is different from your username. Is that what you're using when the login attempt fails?

    <LI>Assuming a 'yes' answer on the above, describe in detail what happens when you attempt to login using 'dlarsen'.
__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 03-27-2008, 03:33 PM   #6
Senior Member
 
Join Date: May 2007
Posts: 146
Yes, I do use dlarsen as my log in...along with the password. When I enter it, I simply get the reply that the log in failed. Should I be using the "David and Fran" instead?
__________________
David and Fran
Airstream Classic
David and Fran is offline   Reply With Quote
Old 03-27-2008, 04:01 PM   #7
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
OK, thanks for trying that, it should work using the login name.

Maybe the problem is a password issue. Since your last post, I've changed your password to 12345. Try logging in with dlarsen using 12345 as the password. If you get in, change the password back to the one you had before I changed it. Remember, unlike the usernames or login names, passwords are case sensitive.

It's changed in your profile.
__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 03-27-2008, 05:08 PM   #8
Senior Member
 
Join Date: May 2007
Posts: 146
Richard,

I had to go back to the email to get back in so that I could change the password again. Still no luck!

Fran
__________________
David and Fran
Airstream Classic
David and Fran is offline   Reply With Quote
Old 03-27-2008, 05:21 PM   #9
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
Sorry to put you through that but I needed to eliminate a password snafu. Do you have another computer to do a test login on? Maybe one at work, a laptop, or a neighbors?

I need to determine if the issue is a systemic problem related to our software or if it's an issue with the your computer. Using another computer to test a login would determine that.
__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 03-28-2008, 05:22 AM   #10
Senior Member
 
Join Date: May 2007
Posts: 146
Richard,

I went to another computer and attempted to sign on. Still the same thing, except now it just goes back to the forum screen. Then when I attempt it again, it tells me that the log-in failed.

To get on this morning to reply to you, I went back to the email and came in via it.

Thank you for trying to fix this issue.

Fran

PS I have been checking the "remember me" box, does that impact this issue?
__________________
David and Fran
Airstream Classic
David and Fran is offline   Reply With Quote
Old 03-28-2008, 05:48 AM   #11
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
When everything is working correctly, checking the 'Remember Me' box eliminates the requirement to login each time you visit the site when using the computer that was being used when the box was checked. A 'cookie' gets set.

So far everything I've had you try to resolve this issue hasn't worked; I'll escalate this up to others who may be able to determine what the problem is. I was hoping trying a different computer would reveal an issue with your computer but apparently that's not the case in this instance.
__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 03-28-2008, 06:07 AM   #12
Senior Member
 
Warpath's Avatar
Official iRV2 Sponsor
 
Join Date: Mar 2003
Location: N.E. Ohio
Posts: 869
David & Fran,

I just changed a setting, let me know if you are now able to login properly

Bill
__________________
2012 Showhauler Legend 40' Conversion
Warpath is offline   Reply With Quote
Old 03-28-2008, 02:52 PM   #13
Senior Member
 
Join Date: May 2007
Posts: 146
Bill,

I tried to log on directly from the site, but again, it wouldn't go through. So, as usual, I went back to the e-mail to get in!

Thanks to both you and Richard for helping...

Fran
__________________
David and Fran
Airstream Classic
David and Fran is offline   Reply With Quote
Old 03-31-2008, 04:17 AM   #14
Senior Member
 
Join Date: May 2007
Posts: 146
Bill and Richard,

Any ideas yet? Today when I tried to log-on, I was still unable to directly do it.

Fran
__________________

__________________
David and Fran
Airstream Classic
David and Fran is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Logging in gremlins NLOVNIT Forum 101 | Announcements | Member Concerns 1 11-19-2008 06:12 PM
trouble logging on David and Fran Forum 101 | Announcements | Member Concerns 14 10-23-2007 01:08 PM
F 53 trouble Jeff Lawrence Ford Motorhome Chassis Forum 12 10-06-2006 02:44 PM
Logging In Burro Forum 101 | Announcements | Member Concerns 2 04-28-2006 09:11 PM
Logging on Burro Forum 101 | Announcements | Member Concerns 2 11-16-2005 11:10 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.