Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-21-2011, 08:25 PM   #1
Senior Member
 
Join Date: Mar 2005
Location: Northern Oklahoma
Posts: 3,676
Trouble posting a new thread

I logged in, went to the Winnebago site, posted a new thread, but when I clicked on Submit, I was told to log in, then said since I logged in after the thread I wanted to post I had to click the Back arrow and re-submit the Posting.

Nothing worked and the new thread is too long to re-do it and now I can't even find my thread. And I'm traveling with a new problem I need help fixing.

Why was I told to re-log in when i was already there?

Wagonmaster2
__________________

__________________
wagonmaster2 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-21-2011, 08:59 PM   #2
Senior Member
 
sdennislee's Avatar


 
Monaco Owners Club
Winnebago Owners Club
Join Date: Sep 2011
Posts: 6,404
Not sure why but anytime you navigate away from a long uncompleted post, highlight the post and copy it. When you navigate back and find it gone simply paste the copy back in and all you hard work will be right back where it was.
__________________

__________________
US Navy Vet, Liberty Tree Member of Oath Keepers, NRA & VFW Life Member, Alaska EMT.
2009 Safari Cheetah 40 SKQ
2009 Winnebago Chalet 231CR
sdennislee is offline   Reply With Quote
Old 09-22-2011, 02:46 PM   #3
Senior Member
 
Join Date: Mar 2005
Location: Northern Oklahoma
Posts: 3,676
I guess that was part of my problem, I wasn't gone and the post was completed. In just a matter of a minute or two while I was searching back/forth trying to submit the post I ended up with the blank box to start a new post and I could never locate my original one.

I appreciate the advice but I've never been able to master anything concerning cut, paste, or reload.

Wagonmaster2
__________________
wagonmaster2 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New thread won't post wagonmaster2 Forum 101 | Announcements | Member Concerns 1 03-05-2010 10:33 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.