Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-18-2011, 06:07 PM   #1
Senior Member
 
Max Hubrich's Avatar


 
Workhorse Chassis Owner
Join Date: Mar 2007
Location: Pikeville, NC
Posts: 1,724
Trouble uploading photos

When I go to upload pictures and click on "browse" I get some dumb
"AOL" crap. It used to go right to "my documents" and pull up my pics. I recently upgraded my AOL 9.5 to 9.6. Do you think this is my problem?

If it is my problem on how to get to "my documents"?

Thanks,

Max
__________________

__________________
Max H,
2002 Newmar Mountain Aire, 37', 3778, W-22, 8.1 Vortac, Ultra Power upgrade, CAI (cold air intake), Taylor wires, colder plugs, Koni shocks.
Max Hubrich is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-18-2011, 06:12 PM   #2
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,614
AOL may be the problem.

Can you try IE or Firefox to see if you can access your pics?
__________________

__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline   Reply With Quote
Old 01-19-2011, 04:37 AM   #3
Junior Member
 
dmdrj5's Avatar
 
Winnebago Owners Club
Ford Super Duty Owner
Join Date: Nov 2010
Posts: 27
Max,
Until you figure out if the problem is within AOL, you can use the "explore" feature to locate the photo you are going to use and type in the location instead of clicking on the "browse" function. I usually copy the photo to my desktop first. In case I make a mistake, it is much easier to go back in and find it.

Good luck,
Don
__________________
Present campsite - future homesite
2004 Winnebago Sightseer 35n
Don & Michele,3 adult children 0 grandchildren
dmdrj5 is offline   Reply With Quote
Old 01-19-2011, 06:03 AM   #4
Senior Member
 
Max Hubrich's Avatar


 
Workhorse Chassis Owner
Join Date: Mar 2007
Location: Pikeville, NC
Posts: 1,724
Thanks Guys--

I tried IE, typed in "documents" and went right into my laptop picture folders-- Then I downloaded the pic successfully.

AOL gives me a fit all the time. I use it for mail (it's great for sending pictures in emails) and addresses I've accumulated over the years.

Max H
__________________
Max H,
2002 Newmar Mountain Aire, 37', 3778, W-22, 8.1 Vortac, Ultra Power upgrade, CAI (cold air intake), Taylor wires, colder plugs, Koni shocks.
Max Hubrich is offline   Reply With Quote
Old 01-19-2011, 05:58 PM   #5
Senior Member
 
fletch460's Avatar
 
Join Date: Sep 2010
Location: Groves,TX
Posts: 370
Max, put the icon on desktop, and all you have to do is click on it to go to pictures.
__________________
fletch460 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Uploading Photos From the Web? MonacoMama Forum 101 | Announcements | Member Concerns 0 08-19-2010 07:26 PM
Trouble uploading photos MikenAmber Forum 101 | Announcements | Member Concerns 5 07-08-2008 07:26 PM
uploading photos for discussion Pueblo Dave Winnebago Industries Owner's Forum 2 03-08-2008 09:13 AM
Uploading photos help Bob Egan Forum 101 | Announcements | Member Concerns 8 03-13-2005 06:03 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.