Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-04-2008, 04:15 AM   #1
Senior Member
 
Appalachian Campers
Carolina Campers
Join Date: Apr 2008
Location: Wilmington, NC
Posts: 227
I have tried to access this site more than 50 times. 48 of the times it locks up the computer and will not respond. This is the only site that I have a problem, any suggestions?
__________________

__________________
Poppy & Grammy
Drake the rescue Yellow Lab
2005 Providence 39L - 2009 Buick Enclave
Just Because is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-04-2008, 04:15 AM   #2
Senior Member
 
Appalachian Campers
Carolina Campers
Join Date: Apr 2008
Location: Wilmington, NC
Posts: 227
I have tried to access this site more than 50 times. 48 of the times it locks up the computer and will not respond. This is the only site that I have a problem, any suggestions?
__________________

__________________
Poppy & Grammy
Drake the rescue Yellow Lab
2005 Providence 39L - 2009 Buick Enclave
Just Because is offline   Reply With Quote
Old 09-04-2008, 04:43 AM   #3
Senior Member
 
lthrnk's Avatar
 
Tiffin Owners Club
Fleetwood Owners Club
Appalachian Campers
Join Date: Jul 2007
Location: Titusville, FL
Posts: 694
No problem here.
__________________
"Home is where we park it" SEMPER FI
Winnie 30 RESS UltraLite TT 2015
Ford F250 XLT 2015
lthrnk is offline   Reply With Quote
Old 09-04-2008, 04:51 AM   #4
Senior Member
 
chasfm11's Avatar
 
Texas Boomers Club
Freightliner Owners Club
Join Date: Mar 2004
Location: DFW Area, TX
Posts: 2,027
Ordinarily, freezing of a the computer because of loading a website is not a problem with the website itself.

Here are some ideas:
1. What browser are you using and what are its security settings? I'm a Mozilla Firefox user (not yet on 3.0 version) and have no problems with IRV2 because I allow cookies.
2. What firewall are you using? I use Zone Alarm and know that it has settings to prevent spyware which are "learned". Sometimes, you need to go into the firewall and make adjustments for a glitch that might have occurred that is blocking a website or not allowing it to load correctly.

I've been using IRV2 for 4 years and have never had a problem. I have had other websites which required browser plugins to activate animation, etc. but have never had one just freeze the computer because of that.

I hope this helps.
__________________
2000 Georgie Boy Landau 36' DP
2005 Saturn Vue toad
KF5-NJY
chasfm11 is offline   Reply With Quote
Old 09-04-2008, 08:30 AM   #5
Moderator Emeritus
 
TXiceman's Avatar


 
Vintage RV Owners Club
Texas Boomers Club
Oklahoma Boomers Club
Ford Super Duty Owner
Join Date: Aug 2000
Location: Full Time, TX Home Base
Posts: 17,150
Blog Entries: 21
Pretty much what chasfm said. But doe clear your cache and see if that helps.

Also, I am going to link your post to a technical forum on iRV2 since this is not really a SE regional issue.

ken
__________________
Amateur Radio Operator (KE5DFR)|Full-Time! - 2012 6.7L Ford Crew Cab Dually -2013 HitchHiker Champagne 38RLRSB - Travel with one Standard Schnauzer and one small Timneh African Gray Parrot
TXiceman is offline   Reply With Quote
Old 09-05-2008, 05:21 AM   #6
Senior Member
 
Appalachian Campers
Carolina Campers
Join Date: Apr 2008
Location: Wilmington, NC
Posts: 227
Got in this time after only 5 tries. This site will partially download, I can see 1/2 of the first post to the top of the forum. The blue status bar on the bottom starts, shows about 1/4 of an inch of the 2" and stops. Ctl - Alt - Del and I reload IE and try again. Sometimes it goes through most of the time it stops and freezes. Set my security to the bottom and that makes no difference.
__________________
Poppy & Grammy
Drake the rescue Yellow Lab
2005 Providence 39L - 2009 Buick Enclave
Just Because is offline   Reply With Quote
Old 09-05-2008, 05:36 AM   #7
Moderator Emeritus
 
TXiceman's Avatar


 
Vintage RV Owners Club
Texas Boomers Club
Oklahoma Boomers Club
Ford Super Duty Owner
Join Date: Aug 2000
Location: Full Time, TX Home Base
Posts: 17,150
Blog Entries: 21
It may be your ISP provider and the available band width. I am on AT&T DSL and having some issues this morning with time outs.

You might try loading Mozilla fire Fox (a free program) and it is about 10 times better than IE. I have a lot fewer issues and Fire Fox is faster. Fir Fox will import your settings and favorites over from IE.

Ken
__________________
Amateur Radio Operator (KE5DFR)|Full-Time! - 2012 6.7L Ford Crew Cab Dually -2013 HitchHiker Champagne 38RLRSB - Travel with one Standard Schnauzer and one small Timneh African Gray Parrot
TXiceman is offline   Reply With Quote
Old 09-05-2008, 01:43 PM   #8
Senior Member
 
Appalachian Campers
Carolina Campers
Join Date: Apr 2008
Location: Wilmington, NC
Posts: 227
Thanks for all the pointers. I downloaded the Fire Fox and it seems to work fine. Don't know whats with IE but at least not I can get on.

Thanks for your help.

Horace
__________________
Poppy & Grammy
Drake the rescue Yellow Lab
2005 Providence 39L - 2009 Buick Enclave
Just Because is offline   Reply With Quote
Old 10-03-2008, 08:30 PM   #9
Senior Member
 
Sunny's Avatar
 
Join Date: Sep 2000
Location: Prattville, AL USA
Posts: 196
I am haveing the same Problem as Just Because.
This is the only site that I have a problem, any suggestions.
I can get to home page but not the Forum. It start to load then stops with IE not responding.
I close IE and open it again and on the 2 or 3 time the Forum comes up. this started about a month ago.

Tom
__________________
01 Sunnybrook 33 BWS

00 Chevy 2500 6.0L 3.73
Sunny is offline   Reply With Quote
Old 10-04-2008, 04:35 AM   #10
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
Hey Tom,

Usually the pointer listed above clear up these type of issues, I presume you've tried them. Other than this thread, we haven't had any reports of issues with the site and we average over 53,000 page views per day.

If you haven't already, try clearing your cookies and dumping your temporary Internet files.

Regards,
Richard
__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 10-04-2008, 05:00 PM   #11
Senior Member
 
Latitude's Avatar
 
Join Date: Aug 2007
Location: Gilford,Ontario
Posts: 1,050
Just Because

That is 'Nasty' You are missing a Great Site!!!

I am not having any issues!!!

Rick
__________________
'05 Kountry Star 3910 ISC 330 Cummins '08 Jeep Wrangler Four Door Blue Ox
Latitude is offline   Reply With Quote
Old 10-04-2008, 05:34 PM   #12
doc
Senior Member
 
doc's Avatar
 
Appalachian Campers
Join Date: Sep 2002
Location: Dixie !! (north Georgia) USA
Posts: 2,955
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Why the freeze? </div></BLOCKQUOTE>

When I first saw this I thought it was a topic Al had started.
__________________
doc is offline   Reply With Quote
Old 10-04-2008, 06:47 PM   #13
Senior Member
 
porscheracer's Avatar
 
Join Date: Apr 2008
Location: Back at the stix'n'brix - East End, AR.
Posts: 553
Usually, when I have a similar problem, and with only one site, it's a firewall or anti virus setting that's hosed.
__________________

__________________
Norm & Janet

FMCA; WIT; FCOA; Good Sam; Passport
porscheracer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RV anti freeze John34 Newmar Owner's Forum 11 11-26-2008 01:20 PM
Engine AC freeze up Bruce H Newmar Owner's Forum 10 06-26-2008 09:33 AM
Freeze protection David and Fran Winnebago Industries Owner's Forum 14 10-23-2007 07:56 AM
What anti freeze in an 8.1 olley Workhorse and Chevrolet Chassis Motorhome Forum 11 12-23-2006 05:28 AM
Engine AC freeze up MH-General Discussions & Problems 10 12-31-1969 07:00 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.