Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-11-2015, 05:32 PM   #1
"Formerly Diplomat Don"
 
Dutch Star Don's Avatar
 
Newmar Owners Club
Join Date: Apr 2005
Location: Moorpark, Ca.
Posts: 9,312
Word Processing Program Repair?????

Are they ever going to repair the Word Processing Program this forum uses? Is it a financial issue?

None of the tools at the top of the Quick Reply work. None of the tools on PM replies work. Whenever you type a response, it double or triple spaces between paragraphs and you have to edit once you submit.

Last time I asked about this, I felt like I was being singled out as the only person having this issue and that I must be using some weird Internet program. I'm using "Internet Explorer". I know many others are having issues, because their posts are spaced weird.

If it's a financial issue, I can understand, but can you let us know.
__________________

__________________
Don & Mary
2014 Newmar Dutch Star - All Electric - 450 ISL
2016 GMC Canyon 4WD Crew Cab
Dutch Star Don is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-11-2015, 05:41 PM   #2
Senior Member
 
Join Date: May 2013
Location: Aransas Pass, TX
Posts: 251
I think this issue is individual to you. No problems here; no editing necessary; all tools work.

But why not try a better browser? IE has a lot of security problems anyway, so why not try FireFox or Opera?
__________________

__________________
HoneyBadger is offline   Reply With Quote
Old 04-11-2015, 05:44 PM   #3
Senior Member
 
bruceisla's Avatar
 
Join Date: Oct 2012
Location: St. Lucie West, FL
Posts: 5,134
I guess I never noticed .... I use Firefox.

I'd try it in Internet Explorer but it's been removed from all laptops.
__________________
2005 Newmar Essex 4502, 2013 Caddy SRX
1997 HR Endeavor 37, CAT, 1996 Geo Tracker
bruceisla is offline   Reply With Quote
Old 04-11-2015, 05:58 PM   #4
Senior Member
 
Old Car Nut's Avatar


 
Country Coach Owners Club
Oklahoma Boomers Club
Join Date: Jan 2015
Location: Woodward, OK
Posts: 1,128
NOTE: Not trying to cause an issue, blaming anyone or trying to cause trouble so dont jail me. I love it here, love the forums, love the people. Whoever is in charge here, thank you for making it happen.

I too have questioned this. Had some surface discussions with I forget who, even offered programming help. Also offered up a different software that was reasonable price that all of this content could import to. One that I have no dog in the hunt for. Just trying to help, as I am here.

The software running this is purchased and this site is not running the latest version where I suspect some of these issues are fixed including the chatroom issue for those with the latest java version. This version we are on is 3.8.8 Beta 1. The latest is V 5.0

Not sure about the company that wrote this or what the support from them is like. Never used them, but some big names do.

I would be willing to pay a little more, I'm sure others would too, in membership if it meant the update would happen, if cost is the issue. Heck, when I sell the S&B I might even be willing to pony up for it myself for 1 year.

I get so much from this place every day and I would be willing to do most anything to make it even better than it is.

So I'm joining in with Don, one of the people whos posts I really enjoy, in asking what can be done and what will it take or is this it and how can I help?
__________________
Jay Devereaux
1992 Country Coach Magna #4926 "Maggie" 25' Stacker "The Toy Box"
Facebook | IRV2 | YouTube | Twitter
Old Car Nut is offline   Reply With Quote
Old 04-11-2015, 06:03 PM   #5
Community Administrator
 
NLOVNIT's Avatar


 
Pond Piggies Club
Fleetwood Owners Club
Ford Super Duty Owner
LA Gulf Coast Campers
Outdoors RV Owners Club
Join Date: Mar 2002
Posts: 22,324
Blog Entries: 1
This is a very difficult issue to pin down, especially if we're not given enough system info. What version of IE? What OS? What steps have you taken (i.e. cleared cookies, cache, temp internet files, run a virus scan...etc.)? With what are you accessing this site (i.e. desktop, laptop, iPad/Phone & with app)? Even for those not reporting this issue we need to know what's on your system so we can try to figure out if it's something related to either the browser or the OS.

For example, I'm on Chrome 41.0.2272.118, Windows 8.1 & have not had or am having the issues reported.

The more information you can give us, the better we can try to help.

Lori-
__________________
Lori & Dave - FMA #3415 | FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2006 Fleetwood Bounder 36Z & 2014 Honda CRV EX-L AWD, My iRV2 Photo Albums
How is it one careless match can start a forest fire but it takes a whole box to start a campfire?
NLOVNIT is offline   Reply With Quote
Old 04-11-2015, 06:09 PM   #6
Senior Member
 
Bigd9's Avatar


 
Join Date: Jun 2012
Location: The Bluegrass State
Posts: 3,877
I'm not seeing the same problems as you are Don. This is typed in Quick Reply and I'm able to use everything OK.

How does this one spaced paragraph look?

I'm using Google Chrome Internet Browser.
__________________
Good Luck, Be Safe and Above All, Don't Forget To Have Fun
Pete
2006 Fleetwood Discovery 35H, being pushed by a 2014 Honda CRV
Bigd9 is offline   Reply With Quote
Old 04-11-2015, 06:10 PM   #7
Senior Member
 
Gordon Dewald's Avatar
 
Winnebago Owners Club
Join Date: Mar 2014
Posts: 10,167
I use Firefox. Seems to work well.
__________________
Gordon and Janet
Tour 42QD/inTech Stacker
Gordon Dewald is offline   Reply With Quote
Old 04-12-2015, 01:40 PM   #8
"Formerly Diplomat Don"
 
Dutch Star Don's Avatar
 
Newmar Owners Club
Join Date: Apr 2005
Location: Moorpark, Ca.
Posts: 9,312
I'm using Internet Explorer 11 and running Windows 7 Professional. I don't think I should have to change to another browser because IRV2 is having issues. ALL other forums I use work fine. I'm glad some aren't having this issue, but I know many do!
__________________
Don & Mary
2014 Newmar Dutch Star - All Electric - 450 ISL
2016 GMC Canyon 4WD Crew Cab
Dutch Star Don is offline   Reply With Quote
Old 04-12-2015, 03:06 PM   #9
Senior Member
 
bruceisla's Avatar
 
Join Date: Oct 2012
Location: St. Lucie West, FL
Posts: 5,134
Quote:
Originally Posted by Dutch Star Don View Post
I'm using Internet Explorer 11 and running Windows 7 Professional. I don't think I should have to change to another browser because IRV2 is having issues. ALL other forums I use work fine. I'm glad some aren't having this issue, but I know many do!
Heck no ... you don't have to change anything. Win 7 is very solid.

However, you might want to load Firefox and give it a try to see if anything is different. You don't need to remove I.E .... you can run all different browsers and set default to the one you like. It's just a little troubleshooting that might be helpful to the irv2 staff.
__________________
2005 Newmar Essex 4502, 2013 Caddy SRX
1997 HR Endeavor 37, CAT, 1996 Geo Tracker
bruceisla is offline   Reply With Quote
Old 04-12-2015, 03:07 PM   #10
Community Moderator
 
Scarab0088's Avatar


 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2012
Location: SoCal
Posts: 14,059
The previous poster is right about the spacing on the Quick Reply block using several browers (IE11 and Android) that I use.


It does not seem to impact the Advanced Reply...and I have seen no issues with the other formatting functions like bold.


The spacing oddity is simply "double spaced". So looks like this post...above this point.

It's just an annoyance to me and unlike this post, if I intend to write more than a short one-line reply, I just use Advance Reply.

Safe travels
__________________
Kim and Steve, Mustang LCDR (Ret), Damon Outlaw #1193
I have seen gross intolerance shown in support of tolerance, Samuel Coleridge
https://www.irv2.com/attachments/signaturepics/sigpic84535_7.gif
WE LOVE OUR OUTLAW RV
Scarab0088 is offline   Reply With Quote
Old 04-12-2015, 03:18 PM   #11
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Eastern WA
Posts: 5,902
Blog Entries: 3
Quote:
Originally Posted by Old Car Nut View Post

The software running this is purchased and this site is not running the latest version where I suspect some of these issues are fixed including the chatroom issue for those with the latest java version. This version we are on is 3.8.8 Beta 1. The latest is V 5.0
We are running the very last stable version of our software. The chat room issue is a separate issue as that is an additional piece of software unrelated to the forum software (and yes, we are still looking for a good safe, solution for the chat issue). We don't upgrade to a newest version of our forum software because there are still assorted bugs and safety concerns.

Quote:
Originally Posted by Dutch Star Don View Post
I'm using Internet Explorer 11 and running Windows 7 Professional. I don't think I should have to change to another browser because IRV2 is having issues. ALL other forums I use work fine. I'm glad some aren't having this issue, but I know many do!
I am also running Win 7 and IE 11 and unable to reproduce this issue but there may be a problem. They can be hard to track down.
Can you tell me more about your system? Do you have browser add-ins? Do you usually use the quick reply or do you click "go advanced" ?
__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Old 04-12-2015, 03:37 PM   #12
Senior Member
 
Join Date: Mar 2013
Posts: 514
People still use Internet Explorer? I guess I shouldn't be surprised, as my neighbor who called me for computer help still has an AOL email address.

I normally use Firefox (love Adblock Plus and Self-Destructing Cookies), so I tried this site, and another vBulletin-powered forum, with IE11 on a Win8.1 computer (no add-ins on IE11). The other forum site works fine, while this site certain features (such as the "quote" feature) didn't work here.
__________________

__________________
cwsqbm is offline   Reply With Quote
Reply

Tags
repair



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Area repair shops? Sthwindrider Mid-Atlantic Region 3 03-09-2014 12:36 PM
Body Repair Berlin Kid Palazzo Motorhomes 5 02-22-2014 12:36 PM
Repair shops not to go to / If you list a shop here make sure it is not just a grudge GlennLever Class A Motorhome Discussions 1 02-04-2014 11:22 AM
Coolant reservoir repair jdr37 Ford Motorhome Chassis Forum 15 12-06-2013 11:43 PM
Roof repair. simsy56 5th Wheel Discussion 6 07-06-2013 05:32 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.