Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-05-2012, 06:13 PM   #1
Senior Member
 
Triker56's Avatar
 
Fleetwood Owners Club
Join Date: Jun 2009
Posts: 3,950
Words run together

My post has all lines running together. I can't make a new paragraph. Or any kind of separations of words. I can't click on anything in the above Bold line underline Quoit etc. It just started doing this lately. I tried all the tools, but nothing worked.
__________________

__________________
99 Discovery 34Q ISB
2014 MKS AWD EcoBoost Toad
Fulltime Since "99"
Triker56 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-05-2012, 08:21 PM   #2
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
Looks fine to me. What browser are you using?
__________________

__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Old 07-06-2012, 06:47 AM   #3
Senior Member
 
Triker56's Avatar
 
Fleetwood Owners Club
Join Date: Jun 2009
Posts: 3,950
Firefox 13.0.1

It also does it in IE9 for me

1. line one
2. should be below line #1
3. below line 2

4. one blank space below #3

On edit posting this in IE it is posting right.
And I can click on the options for Bold etc.
Hummm! something in Firefox is messed up.
__________________
Triker56 is offline   Reply With Quote
Old 07-06-2012, 07:06 AM   #4
Senior Member
 
Dunner's Avatar
 
Join Date: Jun 2011
Location: Phx, Arid~zona
Posts: 11,106
Can't help. I use Opera 10.10. Can't remember what it was, but I didn't like FF.
__________________
2004 32' National Sea Breeze 1311 Class A on a F-53 Chassis, CHF, TST TPMS, 5Star Tune.
If Dunner (RVM23) can't fix it, it ain't broke!
Cheap Handling Fix Poll. Click Here to vote?
Dunner is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.