Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Vintage RV's
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-02-2016, 01:14 AM   #1
Junior Member
 
Join Date: Dec 2015
Location: Va Beach
Posts: 1
1985 Pace arrow P30 not chargeing

This is still new to me and working out the bugs. One being that the start battery is great, holds a charge and charges at 14v when motor is running. The two deep cycle batteries never charge when motor is running, should they? Also none of the batteries charge when plugged into 110v. Should they?
__________________

__________________
Icantdo55 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-02-2016, 07:11 AM   #2
Senior Member
 
George Schweikle's Avatar
 
Join Date: Apr 2004
Posts: 2,199
Trying to remember back to when we had a 1983 Winnebago Chieftain, there might have been an on/off switch that connects the coach batteries to the engine alternator. Maybe this was common to the P-30 chassis back then...

Quote:
Originally Posted by Icantdo55 View Post
This is still new to me and working out the bugs. One being that the start battery is great, holds a charge and charges at 14v when motor is running. The two deep cycle batteries never charge when motor is running, should they? Also none of the batteries charge when plugged into 110v. Should they?
__________________
George Schweikle Lexington, KY
1999 Safari TREK 2830, FMCA 190830, Safari International chapter
1995 Safari TREK 2630, 1983 Winnebago Chieftain, 1976 Midas Mini
George Schweikle is offline   Reply With Quote
Reply

Tags
ace, p30, pace arrow



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
couple of questions, 1985 pace arrow ideagirl Vintage RV's 12 06-26-2012 01:06 AM
Chassis battery chargeing Rob240 Ford Motorhome Chassis Forum 4 06-18-2012 03:02 AM
Main Flux Capacitor- 1985 Pace Arrow jedmundson Vintage RV's 18 10-06-2011 05:53 PM
1985 Pace Arrow 34' exterior paint codes Homeless2 Vintage RV's 3 10-08-2010 08:25 PM
Chargeing Battery Roy B Monaco Owner's Forum 3 12-24-2007 08:46 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.