Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Vintage RV's
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-03-2007, 03:57 AM   #1
Junior Member
 
Join Date: Jul 2007
Posts: 19
Hello all
My winn has full power when hooked up to AC
also full when using the Gen. but nothing NO lights anything when I am not plugged in to either Ac or Gen, So is there a switch I don't no of I have no Paper work on it. I learn as I turn

I am totally green with RV's this is my First so Please walk me through what you can
Today it gets new Front air bags and an Exhaust Gasket and hopefully my first Road trip starts this weekend
Tommy T
__________________

__________________
Hey Rocky, watch me pull a rabbit out of my hat!

ROARRRR!
Tommy__T is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-03-2007, 03:57 AM   #2
Junior Member
 
Join Date: Jul 2007
Posts: 19
Hello all
My winn has full power when hooked up to AC
also full when using the Gen. but nothing NO lights anything when I am not plugged in to either Ac or Gen, So is there a switch I don't no of I have no Paper work on it. I learn as I turn

I am totally green with RV's this is my First so Please walk me through what you can
Today it gets new Front air bags and an Exhaust Gasket and hopefully my first Road trip starts this weekend
Tommy T
__________________

__________________
Hey Rocky, watch me pull a rabbit out of my hat!

ROARRRR!
Tommy__T is offline   Reply With Quote
Old 08-03-2007, 09:28 AM   #3
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 26,762
your lights are 12v so I would look for your converter to see if it is on to charge your Batteries which also operate your 12v ckts. Converter could be on a ground fault ckt and button on outlet in bathroom or kitchen is tripped or a ckt in load center is tripped that supplies 110v to converter is tripped.
Some power cords had to be placed into different outlet for Gen and shore power because the coach did not have a transfer switches back in 1990.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans, now in good hands
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 08-03-2007, 11:34 AM   #4
Moderator Emeritus
 
Don (W5IT)'s Avatar
 
Join Date: Jan 2000
Location: Greenwell Springs, LA EBR
Posts: 2,255
Tommy if it has 12V when you have 110 A.C. supplied then the converter is working. It sounds like either a fuse or breaker on the 12V line between the battery and the power distribution panel is blown/tripped. Possibly the incoming fuse at the power distribution panel. Or possibly the battery is toast.

Everything in the rig is controlled by the 12 volt D.C. You should be able to operate everything but the microwave and air conditioner off battery power.

So my suggestion is to start with the battery. Check it with no A.C. power being supplied with a voltmeter. Then work from the battery to the power distribution panel checking for D.C. voltage.

Keep us updated on what you find.

Catch Ya Later,

Don
__________________
Don Fauntleroy (W5IT) 99 F-350 Cab and Chassis with a Herrin Hauler bed now towing a 2006 3612 DS Raptor Toyhauler. 2002 and 2006 National Rally Wagonmaster.
"Words of Wisdom"
Don (W5IT) is offline   Reply With Quote
Old 08-03-2007, 08:08 PM   #5
Senior Member
 
Wallaby Dan's Avatar
 
Vintage RV Owners Club
Join Date: Jun 2006
Location: Texas
Posts: 2,212
Could be one of those converters that has a relay that changing the the way the 12 volt gets it power. My old one would switch to the converter when plugged in and then would switch to battery when unplugged. The relay could be dirty or? dead circuit or maybe a fuse somewhere in the converter box??
By the way, Welcome to the forum!! Be sure to tell us of your travels, Capt. Dan
__________________
1991 1500 Chevy Pickup
1994 5th wheel 30 foot trailer
I'm lost. I've gone to look for me. If I should return before I get back, please ask me to wait.
Wallaby Dan is offline   Reply With Quote
Old 08-05-2007, 06:50 AM   #6
Junior Member
 
Join Date: Jul 2007
Posts: 19
LEARNING Curve

There is a Switch on My dash Unmarked aand that Does it

Thank you all
Now I'm on my Way to SD from Fla
so if you see me Give A Beep
I'm towing a HD Red Heritage

Thanks again I'll be back as soon as I find out how to get online on the Road
__________________

__________________
Hey Rocky, watch me pull a rabbit out of my hat!

ROARRRR!
Tommy__T is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
1990 Winnie Elec Problem Need Help Please Tommy__T MH-General Discussions & Problems 9 07-13-2008 07:52 PM
Help with elec on a 90 Winnie Chieftain Tommy__T Winnebago Industries Owner's Forum 8 07-03-2008 03:37 PM
Something Going On With Elec elgarc Tiffin Motorhomes Owners Forum 7 12-14-2007 03:42 AM
1990 Chieftain windshield wiper problem. JonathanL Winnebago Industries Owner's Forum 6 07-26-2007 05:39 AM
Elec. Issue RV Systems & Appliances 7 12-31-1969 07:00 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.