Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Vintage RV's
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-07-2016, 06:06 PM   #1
Member
 
Join Date: Feb 2016
Posts: 49
what am I missing!!

Hello my fellow RV'er, so once again I come to the halls of knowledge seeking a solution to a brand-new problem.
It has to do with my AC electrical circuits. We're currently packing for a month-long expedition and I just finished installing a new rearview camera, some new engine parts, and trying to adjust my onan 7000 Marquis which is hunting a little.
So I went through checking that all my AC plugs are operational when I came across and found that the plug providing power to the bedroom TV was no longer working. I thought the remote was dead so I tried turning it on directly but got nothing. So I got my multimeter out and I found no AC power at that outlet. I also discovered that the two outdoor AC sockets are also not working. I should note note that the bedroom TV was working just fine a couple of months ago. and I know the outside receptacles were working only a few days ago. So that's the problem no power on three AC sockets all on the same side of the RV.

I have checked every circuit breaker, and fuse, that I could find and have found nothing to indicate why these three outlets are not operational. All the other AC outlets in the RV are working. Am I missing something? Is there another panel besides the one located underneath the refrigerator which is where the converter is at as well as circuit breakers and fuses.
I also checked the breakers under the front hood at the electrical box checked all the fuses in there as well as the 3 30 amp breakers.

Now I know that I can get by without the use of the two outside sockets and if I have to I can run an extension cord to the rear television and get it operational. But that's not the point. something that was just recently operational is now dead and I don't know why. If anybody has any ideas I'm opened all of them. By the way this is a Fleetwood 1992 pace arrow

as always I'm indebted to all the help that you find people provide thank you again

Tony
__________________

__________________
Uhrlto is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-07-2016, 06:15 PM   #2
Senior Member
 
UFO Pilot's Avatar
 
Winnebago Owners Club
Workhorse Chassis Owner
Join Date: Aug 2007
Location: Sonoma County, CA
Posts: 4,155
Sounds like a tripped GFI outlet. Do you know where they are located in your RV?
__________________

__________________
Wayne & Roberta and Maggie the Miracle Dog
08 Winnebago Destination 39W Gas UFO Workhorse Chassis
Making the Journey in our Destination

UFO Pilot is offline   Reply With Quote
Old 09-07-2016, 06:34 PM   #3
Member
 
Join Date: Feb 2016
Posts: 49
GFI

I am such and idiot.

Yes there are two gfci, 1 in the galley, and 1 in the Lav. I checked the one in the galley.........

Thanks Wayne, you saved me from tearing the whole electrical center apart.

Tony
__________________
Uhrlto is offline   Reply With Quote
Old 09-07-2016, 06:44 PM   #4
Senior Member
 
UFO Pilot's Avatar
 
Winnebago Owners Club
Workhorse Chassis Owner
Join Date: Aug 2007
Location: Sonoma County, CA
Posts: 4,155
Happy to help.
__________________
Wayne & Roberta and Maggie the Miracle Dog
08 Winnebago Destination 39W Gas UFO Workhorse Chassis
Making the Journey in our Destination

UFO Pilot is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing Plug? LindyT Monaco Owner's Forum 5 01-30-2009 06:23 AM
Missing Pages from Spartan Manual Rnicfingrp Spartan Motorhome Chassis Forum 2 01-26-2009 01:59 PM
Tropical Seatbelts missing Family Time National RV Owner's Forum 9 12-15-2008 12:25 PM
Missing Manual Found (and I didn't know it was missing JavaJelly Newmar Owner's Forum 5 12-21-2006 04:31 AM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.