Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Vintage RV's
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-26-2012, 09:34 PM   #57
Junior Member
 
Join Date: Jun 2012
Posts: 15
i tried too run both on gen but i could not get but one plug in /buy the air conditioner/and back unit air too run / i had power plug plugged in side where its supposed too go/but no front air or elect.on any thing in front
__________________

__________________
tammycardwel is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-26-2012, 09:40 PM   #58
Senior Member
 
Senior Chief's Avatar


 
Vintage RV Owners Club
Fleetwood Owners Club
Join Date: Jun 2009
Location: Somewhere in the woods in Belfair, WA, WA
Posts: 1,250
You have no power to the front AC and none of the outlets work?

Is this only on shore power or on generator too?

You need to check your breakers (in the power distribution center- look for a cabinet door under the fridge or under the dinette, probably) You will see a metal plate with 3 or 4 breakers. Reset each breaker.
__________________

__________________
Life rocks when your house rolls
Senior Chief
& the Cheese Queen


Senior Chief is offline   Reply With Quote
Old 06-26-2012, 09:41 PM   #59
Senior Member
 
Senior Chief's Avatar


 
Vintage RV Owners Club
Fleetwood Owners Club
Join Date: Jun 2009
Location: Somewhere in the woods in Belfair, WA, WA
Posts: 1,250
Are you at a campground or at a house? Have you checked to make sure there is electricity coming from shore power?
__________________
Life rocks when your house rolls
Senior Chief
& the Cheese Queen


Senior Chief is offline   Reply With Quote
Old 06-26-2012, 09:48 PM   #60
Senior Member
 
Join Date: Jun 2011
Location: Olivehurst, CA
Posts: 498
Quote:
Originally Posted by tammycardwel View Post
the back one works with gen.but not on aug. power
My in-laws have the same motor home as you. The motor home is only setup for 30 amp service, so you can not run both ac's at the same time. If you look on the cabinet under the refrigerator you should see a selector switch there. That is a switch that allows you to select which ac you want to use. I also believe that it originally would only run one ac off the generator as well, but the previous owner upgraded the generator from the factory installed 4k watt Onan to a 7k watt Onan. He also had some of the wiring changed so they could run both ac units off of the generator. They can still only run one of them on shore power though.

I called my father-n-law and had him text me a photo of the switch. Here it is:
Click image for larger version

Name:	Deb's AC Selector Switch 002.JPG
Views:	67
Size:	64.3 KB
ID:	22909

Click image for larger version

Name:	Deb's AC Selector Switch 001.JPG
Views:	68
Size:	53.8 KB
ID:	22910

The pictures are not that great, I hope it helps.
__________________
Winnebeater is offline   Reply With Quote
Old 06-26-2012, 09:56 PM   #61
Junior Member
 
Join Date: Jun 2012
Posts: 15
i put the shore power plug in the electric box on side/when at a bluegrass fest./the gen would run the rear air and one elect box beside air cond. switch
__________________
tammycardwel is offline   Reply With Quote
Old 06-26-2012, 09:58 PM   #62
Junior Member
 
Join Date: Jun 2012
Posts: 15
checked all breakers in bottom of fuse box i am kinda leaning towards the elect box on side
__________________
tammycardwel is offline   Reply With Quote
Old 06-26-2012, 09:59 PM   #63
Senior Member
 
Senior Chief's Avatar


 
Vintage RV Owners Club
Fleetwood Owners Club
Join Date: Jun 2009
Location: Somewhere in the woods in Belfair, WA, WA
Posts: 1,250
So the generator will run the rear AC plus one outlet that is right next to the AC, but nothing else? Does the generator have to be plugged into an outlet inside the compartment?

The shore power will run - what? Anything at all?

Has it always been like this, or is this a new problem?
__________________
Life rocks when your house rolls
Senior Chief
& the Cheese Queen


Senior Chief is offline   Reply With Quote
Old 06-26-2012, 10:01 PM   #64
Senior Member
 
Senior Chief's Avatar


 
Vintage RV Owners Club
Fleetwood Owners Club
Join Date: Jun 2009
Location: Somewhere in the woods in Belfair, WA, WA
Posts: 1,250
It would be helpful if you would read my questions and then answer them.
__________________
Life rocks when your house rolls
Senior Chief
& the Cheese Queen


Senior Chief is offline   Reply With Quote
Old 06-27-2012, 09:03 AM   #65
Junior Member
 
Join Date: Jun 2012
Posts: 15
senior chief not a spring chicken any more sorry i didnt reply sooner//i just got the motor home abt 2 wks ago /1st one/ i just dont understand every thing i know abt it//when i am running gen,/kohler 7000/with the shore power line hooked up too 110 shore power fitting on side of camper /i have no power on front off camper is this normal or is there a problem thanks any advice would help since i am new at this
__________________
tammycardwel is offline   Reply With Quote
Old 06-27-2012, 09:51 AM   #66
Junior Member
 
Join Date: Jun 2012
Posts: 15
also/new at this keyboard /when i am hooked up on aux.power the appliances outlets all work/just wondering abt.gen hookup on side
__________________
tammycardwel is offline   Reply With Quote
Old 06-27-2012, 10:43 AM   #67
Senior Member
 
Join Date: Jun 2011
Location: Olivehurst, CA
Posts: 498
Quote:
Originally Posted by tammycardwel
also/new at this keyboard /when i am hooked up on aux.power the appliances outlets all work/just wondering abt.gen hookup on side
I believe I have information relevant to you problem. Did you read my previous post?
__________________
Winnebeater is offline   Reply With Quote
Old 06-27-2012, 11:01 AM   #68
Junior Member
 
Join Date: Jun 2012
Posts: 15
winniebeater dont know much any help is greately appreciated newbee it takes me awhile too get around on this sight
__________________
tammycardwel is offline   Reply With Quote
Old 06-27-2012, 11:12 AM   #69
Senior Member
 
Join Date: Jun 2011
Location: Olivehurst, CA
Posts: 498
Quote:
Originally Posted by tammycardwel
winniebeater dont know much any help is greately appreciated newbee it takes me awhile too get around on this sight
My in-laws have the exact motor home that you have. You can only use one AC unit at a time. There is a selector switch on the cabinet under the refrigerator that will allow you to choose which unit you want to use. The reason for this is because your motor home was only designed for 30 amp service. You can not run both units at the same time because it will place too much demand on the circuit.
__________________
Winnebeater is offline   Reply With Quote
Old 06-27-2012, 11:22 AM   #70
Junior Member
 
Join Date: Jun 2012
Posts: 15
just figured out how too mess u new at this/what do u think sbout no power on front with gen running and plugged into elect box on side of tra.
__________________

__________________
tammycardwel is offline   Reply With Quote
Reply

Tags
vintage



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newmar QUICK TIPS & EASY MODS # 3 -- PLUS OLD COACH's "007" Newmar Owner's Forum 22 03-14-2017 01:38 PM
So what's your gas mileage? kennyb79 Class C Motorhome Discussions 151 01-02-2017 09:01 AM
Pulled the trigger woodburner North Central Region 235 04-25-2012 06:51 PM
Which generator to choose? Ideas? johnjrod Fleetwood Products Owner's Forum 17 04-07-2012 08:45 AM
new to site bigmac 187 New Member Check-In 10 04-06-2012 08:26 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.