Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-15-2009, 06:10 AM   #1
Junior Member
 
Join Date: Feb 2009
Location: sebring, fl 33870
Posts: 1
my drivers side windshield wipers moved to the right and stoped working. Got out and moved them back where they belonged and they worked for awhile and then did it again. Can you help. Thanks Ken
__________________

__________________
kenneth fentress is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-15-2009, 09:54 AM   #2
Senior Member
 
georgetown350's Avatar
 
Monaco Owners Club
Join Date: Oct 2006
Posts: 1,603
My first instinct would be to look for a loose connection. Find the wiper motor and check for connections. I assume that the one wiper is working and the other is not. This tells me that the wiper motor and fuses are ok. If it is not electrical it could be that the wiper arm is not tight and is slipping.
__________________

__________________
2008 HR 340 Cummins, Vacationer XL
georgetown350 is offline   Reply With Quote
Old 02-16-2009, 08:57 AM   #3
Senior Member
 
Darryl's Avatar
 
Monaco Owners Club
Join Date: Nov 2006
Location: Smyrna, GA
Posts: 223
I believe there is only one motor. They are connected by a long arm that goes across to the other wiper. I would check the linkage first.
__________________
Darryl
Smyrna GA
Darryl is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Holiday Rambler Presidential Hemi Vintage RV's 11 11-15-2014 09:46 AM
Holiday Rambler runnig water Class A Motorhome Discussions 28 08-15-2011 02:59 PM
Holiday Rambler JAH 5th Wheel Discussion 7 11-09-2008 11:37 AM
Holiday Rambler Vacationer Gallion Class A Motorhome Discussions 4 06-29-2007 02:55 PM
Monaco vs Holiday Rambler MCPO Ret Monaco Owner's Forum 16 10-19-2006 03:54 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.