Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-03-2011, 08:14 AM   #1
Senior Member
 
Jbmsr's Avatar


 
Winnebago Owners Club
Join Date: Oct 2010
Location: Apopka Fl.
Posts: 998
2001 Adventurer 35U F-53 No Low Beams

I havent had any problems with the lights but recently my low beams went out. The two low beam bulbs were bad and I replaced them. I have read that two other owners had both bulbs go at the same time but when they replaced the bulbs the low beams worked. Not the case with me, all 4 light up now when brights are on only. No current at either the left or right low beam fuses. Looked at Winnebagos wiring diagrams and there is no info about the current to the multi function switch at the left of the stearing colom. Hate to replace the multi function switch with out nowing it is bad.

Any help would appreciated
__________________

__________________
You Only Live Once Travel!
2013 Winnebago Tour 42QD
Apopka FL.
Jbmsr is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-05-2011, 01:43 PM   #2
Senior Member
 
Jbmsr's Avatar


 
Winnebago Owners Club
Join Date: Oct 2010
Location: Apopka Fl.
Posts: 998
Update

The problem was a bad relay. In the engine compartment there is 4 relays in line mounted on the firewall. #4 was the bad relay even though in the ford chassis manual it was listed the #2 relay. All the relays were the same so I swapped them one at a time with the low beam lights on and bingo! I had lights.
#'s Listed on the relays:
Ford P6STD FOAB-14B192-AA
Made in Canada
Terminals 85 86 87 87a 30
Very common relay

Going to Ford now to buy 2 cuz me and Murphy are friends



Quote:
Originally Posted by Jbmsr View Post
I havent had any problems with the lights but recently my low beams went out. The two low beam bulbs were bad and I replaced them. I have read that two other owners had both bulbs go at the same time but when they replaced the bulbs the low beams worked. Not the case with me, all 4 light up now when brights are on only. No current at either the left or right low beam fuses. Looked at Winnebagos wiring diagrams and there is no info about the current to the multi function switch at the left of the stearing colom. Hate to replace the multi function switch with out nowing it is bad.

Any help would appreciated
__________________
You Only Live Once Travel!
2013 Winnebago Tour 42QD
Apopka FL.
Jbmsr is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 Adventurer 35U Headlight Bracket Problem Windsurferlady Winnebago Industries Owner's Forum 10 12-29-2009 12:10 PM
50 amp conversion for a 2002 35U Adventurer TigeDuner Winnebago Industries Owner's Forum 5 05-22-2008 12:24 PM
Washer/Dryer 2001 35U Suncruiser Littlebeckets Winnebago Industries Owner's Forum 4 10-10-2006 10:39 AM
6 way driver's seat 2002 35u adventurer george & betty Winnebago Industries Owner's Forum 7 04-24-2005 04:36 PM
2002 Adventurer 35U For Sale W4TDX Winnebago Industries Owner's Forum 3 01-21-2005 07:31 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.