Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-02-2008, 05:04 PM   #1
Junior Member
 
Join Date: Apr 2007
Posts: 5
Ok, I am totally frustrated. I have searched for and have not found a fix. All of a sudden, I have lost power to most of the 110 volt outlets in the center section of the RV. I have checked all circuit breakers and reset them to no avail. Also have unplugged and reset all of the GFI's. Anyone else had this problem?
__________________

__________________
Doug Gibbs is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-02-2008, 05:04 PM   #2
Junior Member
 
Join Date: Apr 2007
Posts: 5
Ok, I am totally frustrated. I have searched for and have not found a fix. All of a sudden, I have lost power to most of the 110 volt outlets in the center section of the RV. I have checked all circuit breakers and reset them to no avail. Also have unplugged and reset all of the GFI's. Anyone else had this problem?
__________________

__________________
Doug Gibbs is offline   Reply With Quote
Old 04-02-2008, 05:44 PM   #3
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
If you're on a 50 amp service check the power pedestal for a tripped breaker. You may have lost one leg of the 50 amp service. On a 50 amp service there are two legs, each containing 110 volts. One goes to a portion of the RV and the other goes to the rest of it.
__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 04-02-2008, 06:41 PM   #4
Senior Member
 
Tom N's Avatar
 
Winnebago Owners Club
Pond Piggies Club
Appalachian Campers
Mid Atlantic Campers
Join Date: Dec 2002
Location: Sarver, PA/Crystal River, FL/Shelocta, PA
Posts: 4,604
If all power is OK except for outlets in the center of the coach you may have a bad GFI.

Download the wiring diagram for your coach form the Winnebago website.

http://www.winnebagoind.com/diagram/...ire_148938.pdf

I think you should have 3 GFI protected circuits in your 38J. My 38R does. The center outlets maybe controlled by a GFI located near your washer area.

I'm looking at your wiring diagram. Is the hair dryer outlet one of those that has no power?? If so this circuit is controlled by the 3rd 15 amp breaker from the top of your load center box.

-Tom
__________________
Sarver, PA/Crystal River, FL/Shelocta, PA FMCA 335149 W3TLN
2005 Suncruiser 38R W24, no chassis mods needed 2013 Honda Accord EX-L 2008 Honda Odyssey EX-L

Tom N is offline   Reply With Quote
Old 04-03-2008, 09:48 AM   #5
Senior Member
 
Workhorse Chassis Owner
Join Date: Jun 2003
Location: Palisade CO
Posts: 3,564
If you have an inverter you might want to check the circuit breakers on it. One of those breakers is for the AC receptacles it provides power for.
__________________
Clay WA5NMR - Ex Snowbird - 1 year, Ex Full timer for 11 years - 2004 Winnebago Sightseer 35N Workhorse chassis. Honda Accord toad.
Clay L is offline   Reply With Quote
Old 04-03-2008, 12:14 PM   #6
Senior Member
 
Join Date: Feb 2002
Location: Ames, IA, USA
Posts: 126
I agree with the earlier posters. I have had a gfi go bad and this can affect several plugins, since one gfi plug can feed several others. I also lost power when my inverter breaker opened even though i wasn't using the inverter. It seems that the inverter breaker (30 amps in my case) is in the path that feeds part of the coach when using shore power.
__________________
What do you do when you just can't do what you do when you do what you do?

*****************************
cyko is offline   Reply With Quote
Old 04-03-2008, 02:44 PM   #7
Senior Member
 
Tom N's Avatar
 
Winnebago Owners Club
Pond Piggies Club
Appalachian Campers
Mid Atlantic Campers
Join Date: Dec 2002
Location: Sarver, PA/Crystal River, FL/Shelocta, PA
Posts: 4,604
The inverter in the 2005 38J is the same as in my 2005 38R. It is 300w and does not power any readily accessible outlets. It powers the TV and the outlet in the back of the entertainment cabinet, located above the TV, for the VCR/DVD and satellite receiver.

-Tom
__________________

__________________
Sarver, PA/Crystal River, FL/Shelocta, PA FMCA 335149 W3TLN
2005 Suncruiser 38R W24, no chassis mods needed 2013 Honda Accord EX-L 2008 Honda Odyssey EX-L

Tom N is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ELECTRICAL OUTLET/TV PROBLEM - SERVICE CENTER CAUSED emmmw Winnebago Industries Owner's Forum 7 12-14-2008 07:54 AM
Suncruiser 38J randco Winnebago Industries Owner's Forum 16 11-13-2008 02:42 PM
Itasca LatitudeW or Suncruiser 38J Fossilhound Winnebago Industries Owner's Forum 8 03-02-2008 02:53 PM
Looking to upgrade to 38J - Suncruiser or Adventurer Blue Claw Winnebago Industries Owner's Forum 6 03-11-2006 11:50 AM
2005 38J info? Newmar 14 Winnebago Industries Owner's Forum 1 01-30-2005 02:16 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.