Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-21-2012, 06:31 AM   #1
Senior Member
 
Join Date: Oct 2009
Posts: 804
55 Aqua jet water pump little help please

Our water pump stopped pumping water. It will run but no water comes out. When hooked to a hose a small amount of water is coming through the faucets. I checked the filter out of the pump itself and the large inline and both are clear. The water just isn't being pumped therough the canister. Can I take this apart to see what is stopping the flow?
__________________

__________________
FLYING BUTCH is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-21-2012, 06:41 AM   #2
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,143
Are your fresh water bypass valves ( city water /tank fill ) in the right position? Is your outside shower valves off ? These are the two easy first steps that I would look do.
__________________

__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 08-21-2012, 07:47 PM   #3
Moderator Emeritus
 
Gary RVRoamer's Avatar


 
Join Date: Jan 2000
Location: Silver Springs, FL. USA
Posts: 18,105
Since you aren't getting full flow on either city water or pump, I would not be looking at the pump as the source of the problem. The city inlet does not pass through the pump.

Do you have a water filter built into the RV?
__________________
Gary Brinck
Former owner of 2004 American Tradition
Home is in the Ocala Nat'l Forest near Ocala, FL
Summers in Black Mountain, NC
Gary RVRoamer is offline   Reply With Quote
Old 08-22-2012, 05:35 AM   #4
Senior Member
 
Join Date: Oct 2009
Posts: 804
pump

I haven't changed any valves or shutoffs. The system has an automatic fill using my aladdin system. I have found a new pump which will be here late this afternoon. I removed the pump and tried to take it apart(no good nothing in there to repair). I thought if I placed a 3/4" pipe going from the input side hose of the waterpump to the hose that went to the out side of waterpump (just bypassing the waterpump) I could use the water from the park. WRONG, all it did was fill the fresh water tank??? You were right that the fresh water supply does not go through the water pump. Not sure how it is routed?? Odd thing is when connected to fresh outside water at the park, water was shooting out the hose that goes into the waterpump inlet?? Hopefully installing the new pump will take care of the problems. Hope so. Thanks for replys guys.
__________________
FLYING BUTCH is offline   Reply With Quote
Old 08-22-2012, 09:28 AM   #5
Member
 
zzzs's Avatar
 
Monaco Owners Club
Join Date: Mar 2009
Location: claremont
Posts: 50
If you have an autofill water solenoid I would check to see if it was sticking in the fiil tank mode.
__________________
A smart man learns from his own mistakes! :
A wise man learns from the mistakes of others!
zzzs is offline   Reply With Quote
Old 08-23-2012, 09:47 AM   #6
Senior Member
 
Join Date: Oct 2009
Posts: 804
pump

installed new pump and all is well in RV land safe travels
__________________

__________________
FLYING BUTCH is offline   Reply With Quote
Reply

Tags
water



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.