Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
Thread Tools Search this Thread Display Modes
Old 10-18-2010, 08:50 AM   #1
Junior Member
Winnebago Owners Club
Join Date: Oct 2010
Posts: 5
88 Superchief P 30

Hey everyone I'm new here and first post : ) Just bought my Superchief and did a full tune on the 454 4bbl. I did change both the filters on framerail and at carb..It has run great for a couple weeks. I drove around town and let idle everyday at home.Anyway, we were getting ready to do our first trip and I went to start it and it started fine then died : ( It wouldn't start again. I then put 2 new fuel filters in and it wouldn't start so my neighbor sprayed gas in carb as I turned it over. It started up instantly and stayed running after a couple minutes of spraying gas. I let it run for 30 minutes or so and when we came down to leave it had died again. I tried to spray gas again and will start and run as long as I do that but dies when I stop. I took frame rail filter off and turned key while friend looked for gas and there was nothhing. So after research it looks like it can be several things. The relay, which I cant find. Theres no fuse anyplace I can find for the fuel pump. The only fuse panel I can find for this thing is on the driver side under dash. There's hardly any fuses there though. Is there another panel someplace I'm not seeing? Also it could be the oil pressure sender. I see a fuel pump on passenger frame rail next to fuel tank. Is there one in the tank also? I hate to replace a fuel pump if it's just a fuse or relay. Does anyone know where on this rv they're located? Thanks for all the help..Also my suburban furnace blower comes on and runs but has no heat..I got a new thermostat but that didn't help. Where should I go to next? It's also getting propane..

scuterdude is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-18-2010, 02:48 PM   #2
Senior Member
Nick-B's Avatar
Forest River Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Location: Vaughn, WA
Posts: 1,300
Are you sure your motorhome has an in-tank fuel pump? If so, the inlet screen could be plugged up or the pump could be dead. Perhaps someone whith experience with older carbureted Winnies will have an answer.

As for your furnace not lighting, here are a couple of troubleshooting references from other web sites.

Marksrv.com rv furnace troubleshooting

1995 Coachmen Santara 360MB 36' w/slide.
Ford F53/460 chassis, 1997 Jeep Grand Cherokee "toad"
Nick-B is offline   Reply With Quote
Old 10-18-2010, 05:07 PM   #3
Junior Member
Winnebago Owners Club
Join Date: Oct 2010
Posts: 5
I haven't dropped the tank and don't want to unless I know for sure it has a in tank pump. I've read on here that some do and some don't. I see the one on the passenger side bolted on frame rail next to tank. I just want to know if someone knows where the relay and fuse is for the pump because I can't find them anyplace lol. Thanks for the info about the furnace : ) sounds like my igniter is bad..Thanks for any help anyone can give me
scuterdude is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
'88 Winne Superchief - unknown hose wildtoad MH-General Discussions & Problems 2 09-26-2010 12:12 AM
1988 Winnebago Superchief cadteach Winnebago Industries Owner's Forum 1 06-20-2009 06:43 PM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:46 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.