Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-13-2007, 08:39 AM   #1
Junior Member
 
Join Date: Sep 2005
Posts: 9
The black box beeps all time when the A&E electric awning is enabled. Also, the awning remains extended for about 10-12 seconds then retracts. Have adjusted switches but problem continues. Switches are currently in off position. Would a new control box correct the problem? Thanks
__________________

__________________
Ron & Judy is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-13-2007, 08:39 AM   #2
Junior Member
 
Join Date: Sep 2005
Posts: 9
The black box beeps all time when the A&E electric awning is enabled. Also, the awning remains extended for about 10-12 seconds then retracts. Have adjusted switches but problem continues. Switches are currently in off position. Would a new control box correct the problem? Thanks
__________________

__________________
Ron & Judy is offline   Reply With Quote
Old 07-13-2007, 09:38 AM   #3
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,062
JRon's Journey, first let me welcome you to iRV2.com. We are glad to have you join us. You are corect in that a new control box is needed. A new wind sensor will aslo come in the kit; replace it too. Good luck and keep us posted as to the results.
__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Old 07-13-2007, 12:53 PM   #4
Senior Member
 
georgetown350's Avatar
 
Monaco Owners Club
Join Date: Oct 2006
Posts: 1,603
Had the same problem.

They replaced the censor on the roof.

Steve
__________________
2008 HR 340 Cummins, Vacationer XL
georgetown350 is offline   Reply With Quote
Old 07-13-2007, 02:13 PM   #5
Member
 
Join Date: Feb 2007
Location: Trinidad, Texas
Posts: 33
Has it been raining, or could the outside sensor be wet, this happened to our's after I washed the RV. Flip the inside switch to turn it off and let it sit over night. The next day our's worked fine. (assuming you have a wind & rain sensor). Good luck!

Larry
__________________
2006 Discovery 39L

2006 Liberty Toad
Onthroad is offline   Reply With Quote
Old 07-14-2007, 07:54 AM   #6
Senior Member
 
georgetown350's Avatar
 
Monaco Owners Club
Join Date: Oct 2006
Posts: 1,603
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">The next day our's worked fine. (assuming you have a wind & rain sensor). Good luck! </div></BLOCKQUOTE>


What is a rain sensor?
__________________
2008 HR 340 Cummins, Vacationer XL
georgetown350 is offline   Reply With Quote
Old 07-14-2007, 03:48 PM   #7
Member
 
Join Date: Feb 2007
Location: Trinidad, Texas
Posts: 33
Sorry about that, should have just said wind sensor.

Larry
__________________
2006 Discovery 39L

2006 Liberty Toad
Onthroad is offline   Reply With Quote
Old 07-14-2007, 06:03 PM   #8
Senior Member
 
georgetown350's Avatar
 
Monaco Owners Club
Join Date: Oct 2006
Posts: 1,603
[quote]Sorry about that, should have just said wind sensor.

Oh darn. I was hoping they had something new on the market.
__________________
2008 HR 340 Cummins, Vacationer XL
georgetown350 is offline   Reply With Quote
Old 07-15-2007, 08:02 AM   #9
Senior Member
 
Tom N's Avatar
 
Winnebago Owners Club
Pond Piggies Club
Appalachian Campers
Mid Atlantic Campers
Join Date: Dec 2002
Location: Sarver, PA/Crystal River, FL/Shelocta, PA
Posts: 4,604
My control unit beeps. In my awning manual it states when this box beeps you either have a bad cable from the box to the wind sensor or you have a bad wind sensor. Since the cable is unlikely to go bad your beeping is almost certainly caused by a defective wind sensor.

I spoke to A&E and they told me to take my coach to an authorized servicing A&E dealer. There's a trailer sales dealer 5 miles from my home that is listed as an A&E service center. Even though he does not sell motorhomes he will service an A&E awning. I'll take my coach there before Sept. and let him do the repair under my warranty.

-Tom

-Tom
__________________
Sarver, PA/Crystal River, FL/Shelocta, PA FMCA 335149 W3TLN
2005 Suncruiser 38R W24, no chassis mods needed 2013 Honda Accord EX-L 2008 Honda Odyssey EX-L

Tom N is offline   Reply With Quote
Old 07-15-2007, 08:10 PM   #10
Senior Member
 
georgetown350's Avatar
 
Monaco Owners Club
Join Date: Oct 2006
Posts: 1,603
After getting your sensor fixed, go up on your roof with a hair dryer to test if the sensor is working.
__________________
2008 HR 340 Cummins, Vacationer XL
georgetown350 is offline   Reply With Quote
Old 07-24-2007, 07:17 PM   #11
Senior Member
 
DrDaveMA's Avatar


 
Alpine Owners Club
Join Date: Jun 2007
Location: Cotuit, MA
Posts: 2,251
Tom Tom - I had a similar problem and found it was a bad crimp on the connector. My unit uses a telephone type connector and all it needed was a re-crimp. The tool is available at home centers or Radio Shack and normally includes spare connectors. However if a re-crimp does not work, the best way is to crimp on a new connector. If you do that cut off about 2 -3 inches (if you have enough cable), that way you will be able to see the color order so that you can make the new connector with the same color order (and you have a reference if you forget, or write it down wrong).
__________________
Dave, Bobbi and Fenway
2005 38' FDTS Alpine Limited, 2016 Jeep Grand Cherokee Limited
Cape Cod, MA
DrDaveMA is offline   Reply With Quote
Old 07-29-2007, 07:54 PM   #12
Senior Member
 
Tom N's Avatar
 
Winnebago Owners Club
Pond Piggies Club
Appalachian Campers
Mid Atlantic Campers
Join Date: Dec 2002
Location: Sarver, PA/Crystal River, FL/Shelocta, PA
Posts: 4,604
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by DrDaveCA:
Tom Tom - I had a similar problem and found it was a bad crimp on the connector. My unit uses a telephone type connector and all it needed was a re-crimp. </div></BLOCKQUOTE>

I'll check mine. Possibly an item in the basement compartment hit the telephone type connector. I keep my Weber Q next to the awning control box. I do have one of the phone crimping tools and extra end connectors.

-Tom
__________________
Sarver, PA/Crystal River, FL/Shelocta, PA FMCA 335149 W3TLN
2005 Suncruiser 38R W24, no chassis mods needed 2013 Honda Accord EX-L 2008 Honda Odyssey EX-L

Tom N is offline   Reply With Quote
Old 07-30-2007, 05:26 AM   #13
Senior Member
 
sal avitabile's Avatar
 
Workhorse Chassis Owner
Join Date: Oct 2005
Location: leesburg florida
Posts: 184
I just had the same problem It started after a heavy rain ,Than an hour later it was ok.I am going to look at the sensor and make sure there is no debris in sensor they tell you to clean it with mild soap and water.In my opinion the power awning is great idea but this wind and rain sensor thing, not so sure ,they say bring it in when you leave,so whats the big deal
Savitbound
__________________

__________________
2005 Fleetwood Bounder 34F
8.1 Vortec Chev, Allison 5 Speed,2006 saturn vue 6Cyl auto Frt wheel dr Toad
sal avitabile is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weather Pro Awning Control Box Location Rick J Fisher Alpine Coach Owner's Forum 4 10-23-2008 02:12 PM
Control box for Mirage awning JVR MH-General Discussions & Problems 3 10-17-2008 03:05 AM
13x18 black box? dshogman Alpine Coach Owner's Forum 4 07-15-2008 06:06 AM
WeatherPro Awning Control box beeping bowats Winnebago Industries Owner's Forum 10 12-06-2007 12:16 PM
Control box for Mirage awning Newmar Owner's Forum 3 12-31-1969 07:00 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.