Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-09-2010, 08:51 AM   #1
Junior Member
 
Join Date: Sep 2009
Posts: 18
A/C info

one of my roof ac units the fan does not cycle with the cooling unit if i put the fan on manual it wooks just fine but on auto fan the fan doen not come on but the compresser does cycle. any help where the problem might be ?
__________________

__________________
fdesandre1 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-09-2010, 09:54 AM   #2
Moderator Emeritus
 
Gary RVRoamer's Avatar


 
Join Date: Jan 2000
Location: Silver Springs, FL. USA
Posts: 18,066
That's a tough one. What make & model of a/c, and what thermostat is controlling it?
__________________

__________________
Gary Brinck
Former owner of 2004 American Tradition
Home is in the Ocala Nat'l Forest near Ocala, FL
Summers in Black Mountain, NC
Gary RVRoamer is offline   Reply With Quote
Old 08-09-2010, 11:09 AM   #3
Senior Member
 
RJay's Avatar
 
Newmar Owners Club
Join Date: Jan 2010
Posts: 4,589
The fan/blower capacitor could be bad. On some units the compressor run and fan/blower capacitor could be in the same housing, or it could be the control module.
__________________
2007 Newmar DSDP 4023
Discovery is seeing what everyone else has seen and thinking what no one else has thought.
If you want to see what man made go East; if you want to see what God made go West.
RJay is offline   Reply With Quote
Old 08-10-2010, 03:46 PM   #4
Senior Member
 
jeepfreak's Avatar
 
Join Date: Mar 2003
Location: Home is where we park it
Posts: 417
In a house a/c the fan on when cool is selected is done thru the thermostat . I would suspect that is the problem . If the fan runs when you switch the t-stat to on ,the fan and capacitor are ok. Hope this helps. Terry.
__________________
2007 Allegro 34wa .WH w20 8.1 6speed. Bow tie powered 79 CJ7 or a 2014 Jeep Unlimited Rubicon Toad.
jeepfreak is offline   Reply With Quote
Old 08-10-2010, 06:39 PM   #5
Senior Member
 
wa8yxm's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 22,790
That will be a relay in the unit.. HOWEVER.. I highly recommend running on high all the time.... Two reasons.

1: This helps with moisture control and de-icing of the evaporator (Cold) coils

2: The steady drone of that fan covers a lot of other noise,, Like the couple across the road having a knock down/drag out.. Or the police radios as they loaded him and her into different cars for transport, or.. Well you get the idea (NOTE: That was not made up, happened last week right across the drive)
__________________
Home is where I park it!
wa8yxm is offline   Reply With Quote
Old 08-12-2010, 04:51 PM   #6
Senior Member
 
jeepfreak's Avatar
 
Join Date: Mar 2003
Location: Home is where we park it
Posts: 417
That is correct, there is a relay but it gets the power signal thru the t-stat. Any progress yet?
__________________

__________________
2007 Allegro 34wa .WH w20 8.1 6speed. Bow tie powered 79 CJ7 or a 2014 Jeep Unlimited Rubicon Toad.
jeepfreak is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
EMS system and Dometic A/C scoutmstr MH-General Discussions & Problems 2 08-08-2010 09:30 PM
A/C Condensation Leak Alpine Road Warrior Alpine Coach Owner's Forum 3 04-08-2009 12:10 AM
A/C & Thermostats Chickadee Newmar Owner's Forum 14 03-16-2009 12:52 PM
Kit Camper Projects - Project #7, Installing a Household A/C Unit RedneckExpress Vintage RV's 1 02-03-2008 09:18 PM
A/C Drain Cups Jeff_S Alpine Coach Owner's Forum 4 02-01-2007 11:32 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.