Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-27-2010, 11:47 PM   #1
Junior Member
 
Join Date: Jun 2010
Posts: 1
Question A/C Not Cooling Winnebago

I have a 2006 Winnebago Adventurer. Stored in my yard, but the motor has been started on a weekly basis. Need to clean inside but 100+ temps in TN has stopped us, since the a/c is not cooling. I have cleaned all the return vents, rinsed the condensor coils & changed the filter. It blows air, but not cold air with generator nor shoreline pwr. The manual says that it doesn't need refrigerant to be added. What else do I need to do. Want to sell it, but have to get the a/c working first to clean it up. Any help would be greatly appreciated.
__________________

__________________
CandaceJ is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-28-2010, 03:35 AM   #2
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,062
Hello CandaceJ and welcome to iRV2.com. We are glad to have you join us here.
It sounds like the compressor(s) are not coming on. I am sure you have given the system time (usually 3-5 minutes) as it has a time delay built into it before the compressors will start to run and then it may take another 10 minutes before you could feel any cooler air at 100 degree ambient temperature. If the thermostat is properly set and it still does not cool, you will need a qualified technician to diagnose and repair the problem. What part of Tn are you?
__________________

__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Old 06-28-2010, 02:13 PM   #3
Senior Member
 
Fossilhog's Avatar
 
Join Date: Feb 2006
Location: Howell, New Jersey
Posts: 360
Send a message via AIM to Fossilhog
EMS panel....how many amps are reading when it's running?
__________________
Tim ,Retired Police Lt. 2002 Winnebago Adventurer+16' Trailer
Harley Road King and Heritage Classic+,Trik-L-start,Hughes Autoformer. Blue Tick Coon hound
Fossilhog is offline   Reply With Quote
Old 06-28-2010, 03:48 PM   #4
Moderator Emeritus
 
Gary RVRoamer's Avatar


 
Join Date: Jan 2000
Location: Silver Springs, FL. USA
Posts: 18,085
If the fans rn but it is not cooling, then the compressor did not start. Maybe the hard start capacitor on the a/c has failed. That's not expensive part (labor may be another story).
__________________
Gary Brinck
Former owner of 2004 American Tradition
Home is in the Ocala Nat'l Forest near Ocala, FL
Summers in Black Mountain, NC
Gary RVRoamer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2010 Winnebago Top Dealer Awards DriVer RV Industry Press 0 06-15-2010 09:32 AM
Kit Camper Projects - Project #7, Installing a Household A/C Unit RedneckExpress Vintage RV's 1 02-03-2008 09:18 PM
Really Cool: '07 Workhorse Chassis Changes Enhance A/C Among Other Benefits DriVer RV Industry Press 10 10-30-2007 02:19 AM
"Summer Ready" Basement A/C Pubtym Winnebago Industries Owner's Forum 7 06-30-2007 09:43 AM
The 2007 Winnebago Adventurer and Itasca Suncruiser DriVer RV Industry Press 4 10-19-2006 10:42 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.