Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
Thread Tools Search this Thread Display Modes
Old 02-22-2015, 03:35 PM   #1
Senior Member
Max Hubrich's Avatar

Workhorse Chassis Owner
Join Date: Mar 2007
Location: Pikeville, NC
Posts: 1,705
A/C's & Heat pumps

Please bear with me--

Two combination A/C's & H.P's (Colman's)

I ran the generator (Onan-7000 watt) about a month ago and the front H.P kicks one, of the two, 30 amp circuit breakers off. I thought it might be a bad breaker. I replaced the breaker with a brand new one.

I ran the generator again today- I could run both heat and a/c to check things out- 75 degrees (of course, not at the time). The front A/C is fine. The H.P. (same front unit) kicks that same circuit breaker (on the generator) out again. No other loads on the ac circuit (electric water heater, microwave, etc, all off). The rear unit works fine- both modes.

My question is- Doesn't the H.P. and A/C use the same amount of power?

On shore power no problems at all.

The last time I exercised the generator, about 3 monts ago, I did it in the same manner and no problems.

Low freon?----- another issue?

Thanks for listening--


Max H,
2002 Newmar Mountain Aire, 37', 3778, W-22, 8.1 Vortac, Ultra Power upgrade, CAI (cold air intake), Taylor wires, colder plugs, Koni shocks.
Max Hubrich is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-22-2015, 04:02 PM   #2
Moderator Emeritus
Gary RVRoamer's Avatar

Fleetwood Owners Club
Freightliner Owners Club
Join Date: Jan 2000
Location: Silver Springs, FL. USA
Posts: 16,446
Yes they do. A heat pump both heats and cools - it is not two separate appliances.

What may be happening is that the reversing valve that shifts it from cooling to heating is stuck and causes an overload when trying to change modes.

Gary Brinck
2004 American Tradition; 2014 Buick LaCRosse
Homebase in the Ocala Nat'l Forest near Ocala, FL
Gary RVRoamer is offline   Reply With Quote
Old 02-22-2015, 04:43 PM   #3
Senior Member
Sky_Boss's Avatar

Newmar Owners Club
Spartan Chassis
Join Date: Apr 2012
Posts: 5,579
Originally Posted by Gary RVRoamer View Post
Yes they do. A heat pump both heats and cools - it is not two separate appliances.

What may be happening is that the reversing valve that shifts it from cooling to heating is stuck and causes an overload when trying to change modes.
I have had WAY too much experience with this issue in the last year. LOL 4 replacement of the same Dometic unit. SIGH!

I am not specifically aware of the configuration for Colman brand but it is possible that the reverser valve could do this. I've seen that.
Don, Sandee & GSD Zeus. Gardian Wings earned are GSDs Gunny (7/11/15) & Thor (5/5/15)
2006 DSDP 4320, Spartan MM IFS, 2013 CR-V, Blue Ox Avail, SMI AF1, Samsung 197R Refer.
Sky_Boss is online now   Reply With Quote

heat pump

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Any Monaco Vesta Owners Here? tjd Monaco Owner's Forum 1811 10-09-2016 12:24 PM
Electric Heat Question for Nexus 36 Ghost Owners out there...or anyone else who would Sunshine23 MH-General Discussions & Problems 3 11-22-2014 07:48 AM
Silverleaf Floor Heat Scheduling slabman Newmar Owner's Forum 4 09-03-2014 06:17 AM
Both a/c heat pumps blow their seperate breakers DJJ Monaco Owner's Forum 16 02-10-2014 04:51 PM
Oasis heat vents obstructed by slides TwoCorners Newmar Owner's Forum 7 01-22-2014 12:19 PM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:09 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.