Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-21-2007, 02:14 AM   #1
Junior Member
 
Join Date: Mar 2007
Posts: 7
I moved my RV from a full hookup campsite on thursday and now on sunday when I went to retracted the front jacks I didn't have any power to raise them. I have a battery that showed fulled charged when I packed up to leave, and my refrig was on auto so it would switch to gas, so I can't figure out why now after 3 days I don't have battery power to retract the front jacks. ??? any ideas ???
__________________

__________________
Harleygirl is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-21-2007, 02:14 AM   #2
Junior Member
 
Join Date: Mar 2007
Posts: 7
I moved my RV from a full hookup campsite on thursday and now on sunday when I went to retracted the front jacks I didn't have any power to raise them. I have a battery that showed fulled charged when I packed up to leave, and my refrig was on auto so it would switch to gas, so I can't figure out why now after 3 days I don't have battery power to retract the front jacks. ??? any ideas ???
__________________

__________________
Harleygirl is offline   Reply With Quote
Old 05-21-2007, 10:08 AM   #3
Senior Member
 
GaryKD's Avatar
 
Newmar Owners Club
Join Date: Jul 2006
Location: Wellington, Florida
Posts: 12,321
Hi Harleygirl,
Welcome to iRV2. Can you provide additional information? Brand of jacks and coach, current battery reading (volts), any noises when you try the jacks, etc. Anything else that is out of the ordinary.
Do you have a generator? Have you tried to run the generator?
thanks,
__________________
Gary
2005 Newmar KSDP 3910 + GMC ENVOY XUV 37K lbs Moving Down The Road
The Avatar Is Many Times Around The USA
Nobody Knows Your Coach Like Somebody Who Owns One Just Like Yours
GaryKD is offline   Reply With Quote
Old 05-30-2007, 03:54 PM   #4
Senior Member
 
Damon Owners Club
Join Date: Jun 2006
Location: Middletown,OH
Posts: 183
I suspect in three days, you have/had something else on the battery as a load and drained it down to where it ain't gonna work!!. Gary said it right, have you tried your generator ?? It should be able to operate your converter which in turn should allow you to operate your jacks.
__________________
Dave

Callsign: KD8W
hamdave is offline   Reply With Quote
Old 05-31-2007, 01:19 AM   #5
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,062
Don't forget some systems require the ignition key to be on and some require it to be off. Make sure parking brake is still set. Like others have stated, get the battery voltage up and then retry. Let us know what you find out.
__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Old 05-31-2007, 07:27 AM   #6
Senior Member
 
Ray,IN's Avatar
 
Join Date: Aug 2001
Location: North America somewhere
Posts: 13,699
I don't know what type of RV you decided on to pull behind that F150, but there is a thread on another forum about the same thing. One RV tech there advised to have the battery checked. It showed 13.1 volts, however when each cell was checked the specific gravity was low in some cells. They replaced the battery and the jacks operated normally.
__________________

__________________
2000 Winnebago Ultimate Freedom USQ40JD, ISC 8.3 Cummins 350, Spartan MM Chassis. USA 1SG, retired;PPA,Good Sam Life member,FMCA."We the people are the rightful masters of both the Congress and the Courts - not to overthrow the Constitution but to overthrow men who pervert the Constitution. "Abraham Lincoln"
Ray,IN is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atmospheric issues The Incorrigible Dirigible Class A Motorhome Discussions 7 10-19-2008 02:27 AM
More Wiring Issues dgerstel Alpine Coach Owner's Forum 17 07-11-2008 07:03 PM
More PM notification issues NLOVNIT Forum 101 | Announcements | Member Concerns 2 04-23-2008 11:28 AM
Used RV issues! gwj MH-General Discussions & Problems 14 11-24-2007 11:24 AM
New Issues -- Anyone else had these? crudeman Monaco Owner's Forum 4 01-13-2007 01:44 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.