Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 03-21-2008, 07:58 PM   #1
Senior Member
 
georgetown350's Avatar
 
Monaco Owners Club
Join Date: Oct 2006
Posts: 1,603
Our front air conditioner which we use the m ost stopped working. Blower wont come on. I can hear the compresser working but the fan wont engage.

Its just over 2 years old. Any ideas of what the problem could be? fuses seem fine.

Thanks

Steve
__________________

__________________
2008 HR 340 Cummins, Vacationer XL
georgetown350 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-21-2008, 07:58 PM   #2
Senior Member
 
georgetown350's Avatar
 
Monaco Owners Club
Join Date: Oct 2006
Posts: 1,603
Our front air conditioner which we use the m ost stopped working. Blower wont come on. I can hear the compresser working but the fan wont engage.

Its just over 2 years old. Any ideas of what the problem could be? fuses seem fine.

Thanks

Steve
__________________

__________________
2008 HR 340 Cummins, Vacationer XL
georgetown350 is offline   Reply With Quote
Old 03-22-2008, 01:27 AM   #3
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,062
Steve, it the unit has ben idle for awhile, you should remove the shroud on the roof and check to be sure there is nothing blocking the blade from turning. CHeck to be sure the blade will turn while power is off. It may be stuck and rotating it will free it up. If it is free wheeling it could be a variety of possibilities. No power from t'stat to board, no power from board to motor, open windings in motor, bad capacitor or broken wiring in the circuit. Let us know if you are not comfortable on the roof or troubleshooting electrical issues. Good luck and keep us posted.
__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Old 03-22-2008, 05:28 AM   #4
Moderator Emeritus
 
Cruzer's Avatar


 
Join Date: Oct 2002
Location: Sheboygan, WI
Posts: 4,901
Dometic did have a number of them where the fan motor would seize up. It happened on my 2004 Allegro Bus and it was handled under their 3 year warranty and they had a service bulletin out on it.

If it's a Coleman, recently they've had a spate of bad condensors that would blow and leak oil. However, that would effect your compressor's ability to start, not the fan motor.
__________________
Mark & Leann Quasius
2016 Cornerstone 45A
2007 Allegro Bus 42QRP (Sold)
2012 Jeep Wrangler Unlimited - Rubicon
Cruzer is online now   Reply With Quote
Old 03-27-2008, 02:10 PM   #5
Senior Member
 
georgetown350's Avatar
 
Monaco Owners Club
Join Date: Oct 2006
Posts: 1,603
I was able to access the fan blades from inside and they do turn freely by hand..

I have an appointment to have it looked at. I did notice that with the 3 year dometic warranty that in year 3 the labour is not inluded..... This happened one month into third year....hopefully they will be nice and not charge the labour.
__________________
2008 HR 340 Cummins, Vacationer XL
georgetown350 is offline   Reply With Quote
Old 03-27-2008, 03:04 PM   #6
Senior Member
 
Max Hubrich's Avatar


 
Workhorse Chassis Owner
Join Date: Mar 2007
Location: Pikeville, NC
Posts: 1,724
Steve,

I notice your in Canada-- What is the outside air temp? Does the rear unit work? Some A/C's won't come on in cool ambient temps.
__________________
Max H,
2002 Newmar Mountain Aire, 37', 3778, W-22, 8.1 Vortac, Ultra Power upgrade, CAI (cold air intake), Taylor wires, colder plugs, Koni shocks.
Max Hubrich is offline   Reply With Quote
Old 03-27-2008, 03:37 PM   #7
Senior Member
 
georgetown350's Avatar
 
Monaco Owners Club
Join Date: Oct 2006
Posts: 1,603
I am in Canada now but was in Myrtle beach last week and thats when we had the problem.

The rear ac worked fine.. fortunatley it was cool this time of year and the rear air was sufficient enough to cool the motorhome. We were only using it for our doggy when we were out.

We are going back to Myrtle beach in July and we will need both airs for sure then.

Thanks

Steve
__________________

__________________
2008 HR 340 Cummins, Vacationer XL
georgetown350 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Manual for True Air Air Conditioner? #2 Compressor Inop? FlyingW Winnebago Industries Owner's Forum 32 09-05-2007 10:05 AM
Loss of Air - Basement Air Conditioner Ducts j griff Winnebago Industries Owner's Forum 8 07-14-2007 10:18 AM
Air Conditioner Problem ealleger MH-General Discussions & Problems 4 10-08-2005 01:58 AM
Basement air conditioner problem wagonmaster2 Winnebago Industries Owner's Forum 6 07-21-2005 08:13 PM
Air Conditioner sawtooth Travel Trailer Discussion 4 03-31-2005 02:38 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.