Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-28-2006, 05:59 PM   #1
Junior Member
 
Join Date: Jul 2006
Posts: 5
Hi
excuse my english

I Have a probleme with my alison transmission

I dont have a power on my transmission computer

My engine is workhorse 8.l with transmission alison

With the alison (garage) He checked with computer my transmision and the mecanical tell me he is not a power on my transmission computer.

Where is possible ton find the power because Motor dont speak with my transmission dont the shiter was not good.

sorry for my english I pratice when I visit a USA.

Thank for your help

My motorhome is a Commander triple E 35'

info: What is a small box on my stering with the light P R N D 3 2 1 WHEN i change de dont light open before the light indicate my selection now no light. I dont no what is my probleme.

mario
__________________

__________________
MARIOGAG is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-28-2006, 05:59 PM   #2
Junior Member
 
Join Date: Jul 2006
Posts: 5
Hi
excuse my english

I Have a probleme with my alison transmission

I dont have a power on my transmission computer

My engine is workhorse 8.l with transmission alison

With the alison (garage) He checked with computer my transmision and the mecanical tell me he is not a power on my transmission computer.

Where is possible ton find the power because Motor dont speak with my transmission dont the shiter was not good.

sorry for my english I pratice when I visit a USA.

Thank for your help

My motorhome is a Commander triple E 35'

info: What is a small box on my stering with the light P R N D 3 2 1 WHEN i change de dont light open before the light indicate my selection now no light. I dont no what is my probleme.

mario
__________________

__________________
MARIOGAG is offline   Reply With Quote
Old 07-29-2006, 12:46 AM   #3
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,062
Mario, welcome to iRV2.com. We are glad to have you join us here and we look forward to reading of your adventures and experiences. I am sure your mechanic has looked for a blown fuse. Has he also looked for any loose connections at transmission or grounds to frame? Have them call Workhorse for help. Good luck and let us know the outcome.
I am sure you will enjoy the forum. You will find we are a group of fun loving RVers that like to help each other where we can. Any questions you have, just ask. Good luck and stay safe.
__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Old 07-29-2006, 04:02 PM   #4
Junior Member
 
Join Date: Jul 2006
Posts: 5
Hello


Thank you for your help


Mario

RV: Triple E Commander 2004
__________________
MARIOGAG is offline   Reply With Quote
Old 07-31-2006, 11:18 PM   #5
Senior Member
 
Join Date: Apr 2005
Posts: 314
Mariogag, Hi, my Allison transmission gave me trouble with no power to the "brain". It was a bad connection near the chassis battery. My unit has a small wire attached directly to the battery, then going through a fuse right by the battery. There was another butt connector in the wire just past that fuse connection that had gone bad. I hope this is a simple fix for you also, HarveyP
__________________
94 Holiday Rambler Endeavor LE

Cummins/Allison
HarveyP is offline   Reply With Quote
Old 08-06-2006, 12:35 PM   #6
Junior Member
 
Join Date: Nov 2001
Location: Victoria, BC, Canada
Posts: 13
Harvey I may be out of date but my 99 Triple E Commander didn't have any butt connectors. Not allowed in RV construction in Canada I was told. Like I said I may be out of date and they may use them now. Still it sounds like you're right and there is a bad connection.
__________________

__________________
Rob, Sue and Merlin

94 Wanderlodge
Rob R is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What transmission Larry Q Allison Transmission Forum 2 02-23-2009 08:37 AM
Transmission Help gwj Freightliner Motorhome Chassis Forum 8 01-15-2008 11:52 AM
Transmission/Fans ichn2go Workhorse and Chevrolet Chassis Motorhome Forum 6 08-21-2007 07:46 PM
Transmission Jimary Ford Motorhome Chassis Forum 3 05-25-2007 08:36 AM
Alison Transmission Shifting Late? Honest John Allison Transmission Forum 3 06-15-2005 07:36 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.