Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-23-2008, 04:21 PM   #1
Senior Member
 
Greyhound's Avatar
 
Join Date: Jan 2004
Location: Any where we park
Posts: 150
I recently heard a new noise coming from my basement A/C. When the unit shuts down, it sounds as if a motor is still running, which last for approx 10 minutes, then shuts down. As a result, I have become more attune to what I don't hear and that is the second compressor kicking in.
It sounds as if it is working on reduced power yet Iam connected to 50 AMPS and the selector switch is on 50 AMPS.
Any thoughts on what may be the problem and am I doing more harm to the unit using it until I can get the problem corrected?
Thank you for any assistance.
__________________

__________________
2008 Gulf Stream Tour Master T40B 330 Mercedes
Greyhound is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-23-2008, 04:21 PM   #2
Senior Member
 
Greyhound's Avatar
 
Join Date: Jan 2004
Location: Any where we park
Posts: 150
I recently heard a new noise coming from my basement A/C. When the unit shuts down, it sounds as if a motor is still running, which last for approx 10 minutes, then shuts down. As a result, I have become more attune to what I don't hear and that is the second compressor kicking in.
It sounds as if it is working on reduced power yet Iam connected to 50 AMPS and the selector switch is on 50 AMPS.
Any thoughts on what may be the problem and am I doing more harm to the unit using it until I can get the problem corrected?
Thank you for any assistance.
__________________

__________________
2008 Gulf Stream Tour Master T40B 330 Mercedes
Greyhound is offline   Reply With Quote
Old 07-23-2008, 07:13 PM   #3
Senior Member
 
AFChap's Avatar
 
Winnebago Owners Club
Spartan Chassis
Join Date: Aug 2002
Location: ...hopefully on the road!
Posts: 4,716
I can't imagine what the 10 minute run-on motor sound would be... Is it perhaps a blower motor in the unit?

You could always flip the breaker for the second compressor off and see what happens. I ran mine with the second breaker off for a month before I could get it to service with I could hear it trying to kick in but failing.

I don't know how an Alpha is set up, but if similar to my Winnebago you could also plug into 30a or run it on generator power and watch the inside amp meter (assuming you have one). If it works like mine, you should see the first compressor kick on and then see the amp load. Mine has an apx 2 min delay before #2 kicks on, at which point you can see the amp load increase from apx 17 to apx 24.

Or call the mfg. If it is RVP, they are normally pretty good at walking you through trouble-shooting the unit.
__________________
Paul (KE5LXU) ...was fulltimin', now parttimin'
'03 Winnebago UA 40e / '05 Honda Odyssey toad
AFChap is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Basement Air Again Billy S Winnebago Industries Owner's Forum 4 06-28-2008 04:31 PM
basement air SEMO Mike Winnebago Industries Owner's Forum 7 07-18-2007 08:56 PM
Loss of Air - Basement Air Conditioner Ducts j griff Winnebago Industries Owner's Forum 8 07-14-2007 10:18 AM
True-Air Basement Air Jean & Leroy Winnebago Industries Owner's Forum 7 02-23-2007 08:19 AM
Basement air criscriscola RV Systems & Appliances 4 08-04-2005 04:54 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.