Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 03-24-2013, 07:00 AM   #1
Senior Member
 
Join Date: Jul 2012
Location: Saline, MI. 48176
Posts: 163
Bedroom slideout not working

Front living room slide out works fine, but rear bedroom slide out not moving at all. No sound of motor trying to engage, no clicking when I push switch on/off. Was working fine before I took it in for oil, lube & filter. Coincidence, or is there any wire connection that could have gotten jarred loose. I don't see anything obvious, but suspected possible since rear slide and this is a DP. I've looked for slide out fuses/breakers, but don't see anything labeled slides. Basement has two relays side by side with connector/wires. Could I try switching them? This is an 05 Bounder. Thanks for your feedback.
__________________

__________________
Tom Miller - Saline, MI.
2016 Fleetwood Storm 30L w/ 6 Speed Chassis, 5 Star Tune, Tyron's, Safe-T-Plus, SUMO Shocks & Dish Trv'lr
TomMiller is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-24-2013, 07:08 AM   #2
Senior Member
 
nightriderrv's Avatar
 
Fleetwood Owners Club
Join Date: May 2012
Location: NC
Posts: 1,682
If there right there you could switch them and also test for power there on both relays
__________________

__________________
Mark Anderson - Nebo NC - western NC - RV Restoration tech - 9 Doggies - Outdoors person
1990 33ft Wilderness Cimarron 33X
nightriderrv is offline   Reply With Quote
Old 03-24-2013, 07:11 AM   #3
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,115
Here is a link to your manual.

http://support.powergearus.com/techdocs/82-S0140-00.pdf
Take a look to see if it helps you locate the motor or fuses.
Cliff
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 03-24-2013, 08:07 PM   #4
Senior Member
 
Join Date: Jul 2012
Location: Saline, MI. 48176
Posts: 163
Quote:
Originally Posted by Clifftall View Post
Here is a link to your manual.

http://support.powergearus.com/techdocs/82-S0140-00.pdf
Take a look to see if it helps you locate the motor or fuses.
Cliff
Thank you... Plan to work more tomorrow on this issue. I'm sure the manual will help. Tom
__________________
Tom Miller - Saline, MI.
2016 Fleetwood Storm 30L w/ 6 Speed Chassis, 5 Star Tune, Tyron's, Safe-T-Plus, SUMO Shocks & Dish Trv'lr
TomMiller is offline   Reply With Quote
Old 03-24-2013, 08:20 PM   #5
Member
 
DeBUSK's Avatar
 
Gulf Streamers Club
Freightliner Owners Club
Join Date: Dec 2012
Posts: 54
Tom,
Don't know your brand. I will state what happened to mine.
Mine was electric screw drive. In the front outside electrical compartment there were 2 little circuit breakers. On the side of mine you used a pencil (or something) to press a very small reset button. I had tried to run my slide out without the gen and the land line had blown the breakers. So, that little circuit breaker tripped because I was on batteries only with it being 11* outside.
This was my case.
Larry
__________________
DeBUSK is offline   Reply With Quote
Old 03-25-2013, 05:08 PM   #6
Senior Member
 
Join Date: Jul 2012
Location: Saline, MI. 48176
Posts: 163
Resolved the issue. It turns out that the controller circuit boards have a fuse on them. One was bad. Radio shack has them. I bought a four pack. Not a word mentioned in manual. Thanks to everyone who shared their thoughts.

Tom
__________________
Tom Miller - Saline, MI.
2016 Fleetwood Storm 30L w/ 6 Speed Chassis, 5 Star Tune, Tyron's, Safe-T-Plus, SUMO Shocks & Dish Trv'lr
TomMiller is offline   Reply With Quote
Old 03-25-2013, 05:23 PM   #7
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,115
Thanks for the update. This will help others.
Cliff
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 03-26-2013, 06:45 AM   #8
Senior Member
 
nightriderrv's Avatar
 
Fleetwood Owners Club
Join Date: May 2012
Location: NC
Posts: 1,682
Good Deal !!!!
__________________

__________________
Mark Anderson - Nebo NC - western NC - RV Restoration tech - 9 Doggies - Outdoors person
1990 33ft Wilderness Cimarron 33X
nightriderrv is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.