Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
Thread Tools Search this Thread Display Modes
Old 05-03-2010, 09:16 AM   #1
Join Date: May 2010
Posts: 99
bedroom slides

i have a 2007 beaver contessa 42ft bayshore floor model and every time we drive for a while our bedroom slides will not go out and if we wait for about 30 minutes they will finally work. i think the problem is the heat that is generated. i think that after some time i will be stuck with a big problem and will not know what to do. i think there must be relays that maybe getting to hot but have no idea where they are or what they look like. anyone else haveing this problem. ken

ken bauer is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-03-2010, 10:22 AM   #2
Senior Member
Barbaraok's Avatar
Alpine Owners Club
Join Date: Sep 2005
Location: Traveling in North America
Posts: 1,244
Is this 30 minutes after sitting hooked up? Could it be your batteries that aren't being charged while driving?


Barbara & David O'Keeffe
Figment II (Alpine 2002 36 MDDS)
Barbaraok is offline   Reply With Quote
Old 05-03-2010, 02:46 PM   #3
Join Date: May 2010
Posts: 99
thanks for your reply but it is not the batteries. the front slides come out fine but it is the rear slides and i believe it is caused by the heat but i don't know what is getting hot as i believe that is what the problem is.
ken bauer is offline   Reply With Quote
Old 05-03-2010, 03:03 PM   #4
Community Moderator
"007"'s Avatar

Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 24,458
If its not your battery cables to frame of your chassis, loose cable, find your control box for slide and look for loose plug or even loose battery ground feed to controller and also check for ground wire from it to chassis frame.
Controller maybe in cabinet under sink or linen closet or draw cabinet.

Welcome to irv2 by the way.
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans, now in good hands
"007" is offline   Reply With Quote
Old 05-03-2010, 08:09 PM   #5
Join Date: May 2010
Posts: 99
Nope, all cable connections and ground wires are snug, thanks. I am sure this has happened to someone and hope to get a fix before i'm stranded.
ken bauer is offline   Reply With Quote
Old 05-03-2010, 09:16 PM   #6
Senior Member
Winnebago Owners Club
Join Date: May 2009
Location: AZ Mountains
Posts: 394
So what happens when you try to operate the slides? Do they move then jam ? is there any noise or any electrical activity? Does it act as if there's no juice at all? Sounds like an electrical issue, or perhaps the chassis is bending and preventing the slides from moving. When you are waiting the 30 minutes, is the engine running? What voltage is displayed during the try ?
nbounder is offline   Reply With Quote
Old 05-03-2010, 10:52 PM   #7
Join Date: May 2010
Posts: 99
voltage is max and no the engine is not running. On our monaco's we have to let the slides out first then level. No movment at all and no sounds or clicking, then when it cools down in the bedroom they work great. Even if i start the engine nothing happens but like i said the front slides are no problem. thanks
ken bauer is offline   Reply With Quote
Old 05-03-2010, 10:55 PM   #8
Join Date: May 2010
Posts: 99
also the coach is level and there is no binding.
ken bauer is offline   Reply With Quote
Old 05-05-2010, 03:09 AM   #9
Community Moderator
RV Wizard's Avatar

Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 11,809
I believe the relays for the bedroom slide out is in one of the passenger side rear compartments. Have someone activate the slide out while you are at these relays and see if you can find it when it clicks in. Inspect it for good electrical connections. If it all looks OK but still gives you a problem; replace it. Good luck and keep us posted.
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Old 05-06-2010, 09:53 PM   #10
Join Date: May 2010
Posts: 99
mike you sound like you know what your talking about and are probably right. i called monaco yesterday and we are headed that way and they are going to look at it when we go through oregon, thanks mike.

ken bauer is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need advice on bedroom slide window... mbkerk iRV2.com General Discussion 9 04-21-2010 07:59 PM
Slides out first - air only leveling system JohnCamelot Monaco Owner's Forum 3 09-24-2009 06:49 PM
One of my bedroom slides has no seal??? GTHill Alpine Coach Owner's Forum 6 09-20-2009 06:52 PM
slides biglarry Monaco Owner's Forum 2 02-27-2009 03:23 PM
Two slide bedroom question smlranger Winnebago Industries Owner's Forum 5 12-07-2005 04:22 PM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:31 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.