Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-12-2006, 05:34 PM   #1
adj
Senior Member
 
adj's Avatar
 
Monaco Owners Club
Workhorse Chassis Owner
Join Date: Sep 2005
Location: middleburg,fl
Posts: 572
I think I have a ground problem somewhere.
If I turn off the bathroom lights with the exhaust fan running, The fan speed increses.
If I add/remove another DC load with the lights on, I get a temporary flicker from the lights.
Is this normal or do I have a resistant ground somewhere?


04 LaPalma
__________________

__________________
Dale & Betty

04 Lapalma 33'
adj is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-12-2006, 05:34 PM   #2
adj
Senior Member
 
adj's Avatar
 
Monaco Owners Club
Workhorse Chassis Owner
Join Date: Sep 2005
Location: middleburg,fl
Posts: 572
I think I have a ground problem somewhere.
If I turn off the bathroom lights with the exhaust fan running, The fan speed increses.
If I add/remove another DC load with the lights on, I get a temporary flicker from the lights.
Is this normal or do I have a resistant ground somewhere?


04 LaPalma
__________________

__________________
Dale & Betty

04 Lapalma 33'
adj is offline   Reply With Quote
Old 06-13-2006, 12:57 AM   #3
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,062
Measure battery voltage without any outside power connected. If voltage is low the converter is putting everything it has back toward the batteries and can cause this. A loose ground can too. If yoususpect bad batteries then have then evaluated to be sure.
__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Old 06-13-2006, 03:43 AM   #4
adj
Senior Member
 
adj's Avatar
 
Monaco Owners Club
Workhorse Chassis Owner
Join Date: Sep 2005
Location: middleburg,fl
Posts: 572
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by RV Wizard:
Measure battery voltage without any outside power connected. If voltage is low the converter is putting everything it has back toward the batteries and can cause this. A loose ground can too. If yoususpect bad batteries then have then evaluated to be sure. </div></BLOCKQUOTE>


Once again your knowledge has clarified a situation. Thanks for the insite.
__________________
Dale & Betty

04 Lapalma 33'
adj is offline   Reply With Quote
Old 06-13-2006, 04:59 AM   #5
Moderator Emeritus
 
Cruzer's Avatar


 
Join Date: Oct 2002
Location: Sheboygan, WI
Posts: 4,901
That's why they call him the Wizard.
__________________
Mark & Leann Quasius
2016 Cornerstone 45A
2007 Allegro Bus 42QRP (Sold)
2012 Jeep Wrangler Unlimited - Rubicon
Cruzer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Daytime running lights on 04 Sunrise and add Driving lights Dsouthw524 Winnebago Industries Owner's Forum 6 10-04-2007 05:36 AM
Dash Board Lights and Head Lights LeeB Newmar Owner's Forum 13 07-26-2007 04:33 AM
E450 Trailer Lights, Stop Lights - no Turn Signal? Scrib Ford Motorhome Chassis Forum 2 06-04-2007 01:38 PM
Instrument Lights not dimming BigDadThomas Workhorse and Chevrolet Chassis Motorhome Forum 1 08-17-2005 02:14 PM
Dash Board Lights and Head Lights Workhorse and Chevrolet Chassis Motorhome Forum 13 12-31-1969 07:00 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.