Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-01-2013, 07:11 PM   #1
Junior Member
 
Join Date: Apr 2013
Posts: 3
Ecu malfunction on a holiday endeavor

Has anyone had this problem? My dad started uo his holiday endeavor as he normally does to maintain it while its in storage. He said it stated up fine, he went into the house came back about ten to fifteen minutes and an alarm was sounding inside w the Trans alarm flashing in the dash. He turned it off an now it does not want to turn back on. The keypad on the side w th up and down buttons does not light up or work, there is a beeping sound when he turns on the ignition and the engine will not start. He spoke to a nice gentleman who said it might be the ecu board. He gave me a part number that seems to be a defective one in this year. Has anyone ever heard of a recall for that part? Also any other suggestions as what it could be other than the ecu? All batteries are charged, good voltage and nothing loose. Thanks
__________________

__________________
evitagen1313 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-01-2013, 07:37 PM   #2
Moderator Emeritus
 
Mike Canter's Avatar


 
Join Date: Apr 2008
Location: Freeport, ME
Posts: 4,707
The reason it will now not start is because the transmission pad is not powered up so the "neutral start" safety interlock in the transmission is not active. So the problem is no power to the transmission. This can be caused by a loose plug on the transmission wiring harness or a blown fuse for the power to the transmission or worst is the transmission ECU has failed. First thing is to check the transmission power fuse which is normally located in the battery compartment then check all the plugs on the transmission wiring harness are tight. Sometimes it helps to undo the plugs and reconnect them.
__________________

__________________
Mike Canter
"Gunner" USN Retired, Airdale
2004 Monaco Signature 44' Conquest. Detroit 60
Mike Canter is offline   Reply With Quote
Old 04-01-2013, 08:13 PM   #3
Member
 
Join Date: Jan 2012
Posts: 66
If everything Mike says chk out,the power going into the ecu, if u have power, then chk
for power going into the pad itself.the ecu should be under the dash close to the pad shifter.I didn't do this n bought a used ecu that i didn't need it was the pad all the time.
now i have a spare ecu to go along with the rest of my spare parts lol hope its just a
fuse or lose connection.
dsilva
__________________
dsilva is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 Holiday Rambler Endeavor Mknight Monaco Owner's Forum 17 12-24-2011 09:36 AM
upgrading tvs 97 holiday rambler endeavor fxdave iRV2.com General Discussion 6 08-20-2011 01:19 AM
2000 Holiday Rambler Endeavor brochure hhansen59 Monaco Owner's Forum 5 05-31-2011 03:07 PM
Holiday Rambler Endeavor questions Bikedaddy Class A Motorhome Discussions 7 10-28-2009 01:09 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.