Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-12-2007, 04:33 AM   #1
Junior Member
 
Join Date: Sep 2007
Location: Raceland, La.
Posts: 19
While at a camp ground, I had too many things plugged in outside and I kept tripping the breaker at the camp ground. I turned some things off. Restored the shore power, now my outside 110 plugs do not work. Also I left for work and my wife went out to start the M/H and the batteries were dead, she also tried to start with the aux. switch but still nothing. All the time the inside 110 plug in s continue to work. The refrig is working and the clock on the microwqave is working. Any ideas as what the problem may be??
__________________

__________________
Raceland, Louisiana

1999 Fleetwood Bounder-36'
lightnin78 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-12-2007, 04:33 AM   #2
Junior Member
 
Join Date: Sep 2007
Location: Raceland, La.
Posts: 19
While at a camp ground, I had too many things plugged in outside and I kept tripping the breaker at the camp ground. I turned some things off. Restored the shore power, now my outside 110 plugs do not work. Also I left for work and my wife went out to start the M/H and the batteries were dead, she also tried to start with the aux. switch but still nothing. All the time the inside 110 plug in s continue to work. The refrig is working and the clock on the microwqave is working. Any ideas as what the problem may be??
__________________

__________________
Raceland, Louisiana

1999 Fleetwood Bounder-36'
lightnin78 is offline   Reply With Quote
Old 09-12-2007, 04:39 AM   #3
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
Maybe the GFCI has tripped, it's probably located in the bathroom.
__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 09-12-2007, 04:42 AM   #4
Junior Member
 
Join Date: Sep 2007
Location: Raceland, La.
Posts: 19
Please excuse my ignorance, but what is the GFCI?
__________________
Raceland, Louisiana

1999 Fleetwood Bounder-36'
lightnin78 is offline   Reply With Quote
Old 09-12-2007, 04:44 AM   #5
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,623
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">but what is the GFCI </div></BLOCKQUOTE>

Ground Fault Circuit Interrupter
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline   Reply With Quote
Old 09-12-2007, 05:08 AM   #6
Senior Member
 
Join Date: May 2004
Location: MI
Posts: 197
A GFCI looks like an electrical plug with 2 buttons between the outlets, one says 'test', the other 'reset', press reset. It may also be near the kitchen or converter depending on the floor plan.

And check your breakers.
__________________
Argosy is offline   Reply With Quote
Old 09-12-2007, 05:12 AM   #7
Junior Member
 
Join Date: Sep 2007
Location: Raceland, La.
Posts: 19
Thanks Argosy, I was thinking that the inverter was bad, this is only our second R/V we kept the first for about a year and have had this Bounder for about a year. Thanks again
__________________

__________________
Raceland, Louisiana

1999 Fleetwood Bounder-36'
lightnin78 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical help please...... RBAJJK Spartan Motorhome Chassis Forum 5 11-01-2008 01:12 PM
electrical help tstorey Winnebago Industries Owner's Forum 12 04-22-2007 04:24 PM
electrical ROADTREK MH-General Discussions & Problems 6 02-21-2007 01:08 AM
Need More Help Please! Electrical Kazoo Tom Winnebago Industries Owner's Forum 8 04-18-2006 01:27 PM
Electrical ?? supercub Workhorse and Chevrolet Chassis Motorhome Forum 4 12-13-2005 05:59 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.