Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-24-2015, 07:28 AM   #1
Senior Member
 
Join Date: Jun 2008
Posts: 357
Electrical problem

This problem just started last night.
Coach electric from shore power cuts off and transfer switch trips to generator.
Nothing particular happens right before the outage......might be fine for 2 hours and then a cut out.
We use a surge protector at the shore power pedestal.......does not trip.
Changed from 50 amp to 30 amp at shore power to see if any difference....none.
Have EMS system with its own surge protector....when power goes out this goes into " checking " mode cycle then the transfer switch trips back to shore power....might last 3 hours...might retrip immediately.
Any ideas!
Thanks.
__________________

__________________
bandmbrown is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-24-2015, 07:43 AM   #2
Senior Member
 
Join Date: Jun 2008
Posts: 357
Also...problem still exists if I eliminate shore pedestal surge protector.
Happens when I change shore power from 50 to 30.....
__________________

__________________
bandmbrown is offline   Reply With Quote
Old 02-24-2015, 08:00 AM   #3
Senior Member
 
Capn_Dave's Avatar
 
Holiday Rambler Owners Club
Join Date: Feb 2013
Location: Green Cove Springs Fl
Posts: 220
It could trip if the power from the shore power pedestal drops to low. Probably around 103 VAC
__________________
Capn_Dave is offline   Reply With Quote
Old 02-24-2015, 08:45 AM   #4
Senior Member
 
wa8yxm's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 22,792
You said surge guard "Does not trip" most are self resetting where some problems exist.

One thing I have seen many times, Both in the sticks and bricks where I lived for about 30 years, and i the motor home last summer where I am parked right now.

Flickers.

This is where shore/mains power is lost for like 1/2 to 30 seconds, basically power goes off, and right back on, By the time I could get out the door and look at ye old LCD display it is counting down the seconds to re-connect.

and about 3 minutes after flicker.. power returns to Motor home

In my case the ATS (and this is the best kind in my not very humble opinion) the resting state (no power) is "SHORE".

The only way to get it to switch over to the Generator is to start it up.
__________________
Home is where I park it!
wa8yxm is offline   Reply With Quote
Reply

Tags
electrical



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical problem or what? BT-III Monaco Owner's Forum 8 10-22-2014 10:02 PM
1996 Terry Electrical Problem HighKountry Travel Trailer Discussion 4 09-22-2014 11:50 AM
Electrical problem - won't shut off Stevetoo Freightliner Motorhome Chassis Forum 3 06-22-2014 11:37 AM
2004 Windsor electrical problem Jmyates Monaco Owner's Forum 4 04-18-2014 02:46 PM
A/C electrical problem. Bwainsp Class A Motorhome Discussions 4 11-01-2013 01:58 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.