Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Closed Thread
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
Thread Tools Search this Thread Display Modes
Old 04-25-2009, 02:22 PM   #1
fulltimer01's Avatar
Join Date: Apr 2005
Location: No-where in particular
Posts: 30
Gen Set Autostart

Am installing a EC30 Onan AutoStart system to my 2001 Itasca Suncruiser on a Ford F53 chassis. I have everything installed except the wire for the Safety signal. I want to connect it to the ignition system but not sure exactly where. Have any of you DIY's found a good place to connect this wire? I don't want to use a separate switch as has been suggested in some threads.

Dick and Margie Smith
2005 Newmar Kountry Star 3908
330 Cummins Towing 2001 Saturn
fulltimer01 is offline  
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-25-2009, 04:47 PM   #2
Community Administrator
Route 66's Avatar

Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 23,634
Duplicate post.

Other post HERE.
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

No trees were harmed in the transmission of this message, but millions of electrons were temporarily inconvenienced.

Route 66 is offline  
Closed Thread

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Onan gen set TAN Winnebago Industries Owner's Forum 6 09-23-2008 08:40 AM
2004 Dynasty Regal Gen Set issues mhgypsy Monaco Owner's Forum 5 06-24-2008 05:31 AM
Gen Set Issue - No House Power Okie Malibu Winnebago Industries Owner's Forum 9 04-28-2008 10:27 PM
Gen. set help trapshooter MH-General Discussions & Problems 7 12-07-2006 03:19 PM
Using MH Gen Set to Power House BIGRED1 RV Systems & Appliances 9 10-16-2006 05:15 PM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:31 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.