Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-14-2014, 09:55 PM   #1
Senior Member
 
Virago-Rider's Avatar
 
Join Date: Apr 2014
Location: Oklahoma
Posts: 681
Gen Shake

How much does the generator shake when running? Ours seems to shake quite a bit.


Sent from my iPad2 using iRV2 - RV Forum
__________________

__________________
1998 Thor Windsport 33SL
2007 Chevy Uplander toad (tow master dolly)
1985 Yamaha Virago XV700
Virago-Rider is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-14-2014, 10:03 PM   #2
Senior Member
 
Statgeek's Avatar
 
Fleetwood Owners Club
Freightliner Owners Club
Join Date: Feb 2013
Posts: 1,578
Ours is noticeable when it starts up, but once it idles, not so much.
__________________

__________________
2013 Fleetwood Discovery 40G, Cummins ISL,Freightliner Chassis, Allison 3000.
2009 Jeep Wrangler Unlimited Toad w/ Blue Ox Aventa tow bar and M&G Braking System
Statgeek is offline   Reply With Quote
Old 05-14-2014, 10:18 PM   #3
Senior Member
 
vsheetz's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Jun 2012
Location: SoCal
Posts: 11,803
Ours is not noticeable.
__________________
Vince and Susan
2011 Tiffin Phaeton 40QTH (Cummins ISC/Freightliner)
Flat towing a modified 2005 Jeep (Rubicon Wrangler)
Previously a 2002 Fleetwood Pace Arrow 37A and a 1995 Safari Trek 2830.
vsheetz is offline   Reply With Quote
Old 05-14-2014, 10:23 PM   #4
Senior Member
 
Ray,IN's Avatar
 
Join Date: Aug 2001
Location: North America somewhere
Posts: 13,712
Our Onan 7.5kw may be heard running, but no felt shake or vibration until you turn it off, then it has a noticeable shake until completely stopped. If your genset has a shake while running, you might change the fuel filter.
__________________
2000 Winnebago Ultimate Freedom USQ40JD, ISC 8.3 Cummins 350, Spartan MM Chassis. USA 1SG, retired;PPA,Good Sam Life member,FMCA."We the people are the rightful masters of both the Congress and the Courts - not to overthrow the Constitution but to overthrow men who pervert the Constitution. "Abraham Lincoln"
Ray,IN is offline   Reply With Quote
Old 05-15-2014, 12:12 AM   #5
Senior Member
 
Pexring's Avatar
 
Newmar Owners Club
Holiday Rambler Owners Club
Join Date: May 2014
Location: Aberdeen, SD
Posts: 586
My Onan shakes when it first starts then settles down. Also a little noisier than I'd like. But I'm having the motor serviced and I told the tech to also service the generator, so we'll see if anything changes when I get it back.
__________________
Pexring is offline   Reply With Quote
Old 05-15-2014, 08:23 PM   #6
Senior Member
 
Rich-n-Linda's Avatar
 
Join Date: Nov 2011
Posts: 884
Our Onan/Cummins 8,000 is smooth as silk. When it's running I can hardly hear it...and don't feel anything.


Rich & Linda
__________________
Rich-n-Linda is offline   Reply With Quote
Old 05-15-2014, 08:55 PM   #7
Senior Member
 
scenic route's Avatar
 
Join Date: Jan 2010
Posts: 1,767
Onan 5.5...no noticeable vibs.
__________________
Jan and Bob

RIP 'Squeaky'
scenic route is offline   Reply With Quote
Old 05-16-2014, 02:42 AM   #8
Senior Member
 
stink's Avatar
 
Join Date: Apr 2012
Posts: 1,414
onan 7.5 no shakes, vibration or loud noise. Check around yours and make sure the rubber mounts can alow the genny to move freely. any stuff that blocks the movement will allow genny vibrations to transmitt to coach. also check mounts.
__________________
Dave and Laura & two cats
02 Discovery with Accord toad
retired auto rv tech and teacher, wife rt nurse
stink is offline   Reply With Quote
Old 05-16-2014, 02:43 AM   #9
Senior Member
 
stink's Avatar
 
Join Date: Apr 2012
Posts: 1,414
Quote:
Originally Posted by Virago-Rider View Post
How much does the generator shake when running? Ours seems to shake quite a bit.


Sent from my iPad2 using iRV2 - RV Forum
I rode a verago to work for about two years Lucky you still have one. a fun little bike
__________________
Dave and Laura & two cats
02 Discovery with Accord toad
retired auto rv tech and teacher, wife rt nurse
stink is offline   Reply With Quote
Old 05-16-2014, 08:25 PM   #10
Senior Member
 
Virago-Rider's Avatar
 
Join Date: Apr 2014
Location: Oklahoma
Posts: 681
Quote:
Originally Posted by stink View Post
I rode a verago to work for about two years Lucky you still have one. a fun little bike

1985 XV700 138,000+ miles, still gets 47 mpg.


Sent from my iPad2 using iRV2 - RV Forum
__________________

__________________
1998 Thor Windsport 33SL
2007 Chevy Uplander toad (tow master dolly)
1985 Yamaha Virago XV700
Virago-Rider is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
When to fire up my Gen dry camping akeyzoo Fleetwood Products Owner's Forum 8 05-07-2014 10:06 PM
Magnum Auto Gen Start problem? Miramar2014 Thor Industries Owner's Forum 2 04-13-2014 09:11 AM
Gen set power slumping below 110v RufussSewell Class A Motorhome Discussions 56 03-27-2014 12:12 PM
04 Essex gen starter problem ryankaty Newmar Owner's Forum 1 03-18-2014 09:10 AM
Gen power flickers RufussSewell Class A Motorhome Discussions 2 01-15-2014 04:43 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.