Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-24-2005, 02:19 PM   #1
Senior Member
 
LouRobin's Avatar
 
Join Date: Jan 2000
Location: Winter Springs FL
Posts: 524
OK all you technical guys help me out here.
I am getting ready for a 10 day triop to the FL Keys.
I get to the Motorhome in storage and the battery for the coach is dead. I jump it and run the engine and all is fine.
I start the generator and turn on the AC all is fine.
After about an hour the generator starts to run very "high" and all the power inside the coach goes out. No AC No Microwave. Generator returns to the normal sounding running.
So here I sit with it in the driveway..suggestions. I was going to plug it into the house but I only have 20 amp service, but have all the connectors to take the 50 to 30 then to 20.

Suggestions ??????????????
__________________

__________________
Lou & Robin
LouRobin is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-24-2005, 02:19 PM   #2
Senior Member
 
LouRobin's Avatar
 
Join Date: Jan 2000
Location: Winter Springs FL
Posts: 524
OK all you technical guys help me out here.
I am getting ready for a 10 day triop to the FL Keys.
I get to the Motorhome in storage and the battery for the coach is dead. I jump it and run the engine and all is fine.
I start the generator and turn on the AC all is fine.
After about an hour the generator starts to run very "high" and all the power inside the coach goes out. No AC No Microwave. Generator returns to the normal sounding running.
So here I sit with it in the driveway..suggestions. I was going to plug it into the house but I only have 20 amp service, but have all the connectors to take the 50 to 30 then to 20.

Suggestions ??????????????
__________________

__________________
Lou & Robin
LouRobin is offline   Reply With Quote
Old 06-24-2005, 02:41 PM   #3
Senior Member
 
LouRobin's Avatar
 
Join Date: Jan 2000
Location: Winter Springs FL
Posts: 524
Just spoke to the guys at Coach net and they told me to flip the breaker switch on the generator....works...but now what would cause the swith to flip off????????/
__________________
Lou & Robin
LouRobin is offline   Reply With Quote
Old 06-24-2005, 02:56 PM   #4
Senior Member
 
tmitchell's Avatar
 
Join Date: Oct 2003
Location: Punta Gorda, Fl.
Posts: 578
There are 2 breaker switches on the generator. If that isn't the problem find the transfer switch box it should be in your electrical bay. The 50 amp cord feeds into it. Hit the outside of the transfer switch box with the palm of your hand a couple of times while the generator is running. This should engage the switch. They have a tendency to stick. See if you get electricity a few minutes after doing this. The generator has a delay to let it warm up.
__________________
Tom, Pat and Buster (the Boston terrier)

2004 DSDP 3807, 370HP Spartan
tmitchell is offline   Reply With Quote
Old 06-25-2005, 06:38 AM   #5
Moderator Emeritus
 
Gary RVRoamer's Avatar


 
Join Date: Jan 2000
Location: Silver Springs, FL. USA
Posts: 18,096
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">but now what would cause the swith to flip off????????/ </div></BLOCKQUOTE>


Could be a variety of things. With two a/c running, maybe your fridge, water heater, etc. on, the loads may have coincided just right to trip the breaker. I wouldn't worry about it unless it happens again. Run the genset with the a/c and all the usual stuff on while driving down to the Keys and see what happens. Now you know where the breaker is, you can easily recover if it pops.
__________________
Gary Brinck
Former owner of 2004 American Tradition
Home is in the Ocala Nat'l Forest near Ocala, FL
Summers in Black Mountain, NC
Gary RVRoamer is offline   Reply With Quote
Old 06-25-2005, 03:31 PM   #6
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,062
I agree that there may have been a heavy load, especially that the batteries we dead. If your inverter/charger was pumping a lot of amps into the batteries, the air conditioners and other loads may have been too much for the breaker on the generator.
__________________

__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
generator not running twadem Monaco Owner's Forum 2 10-24-2008 12:41 PM
Generator keeps running Tincup RV Systems & Appliances 2 07-17-2007 05:44 PM
generator running, no power to coach.... TacBear MH-General Discussions & Problems 4 10-22-2006 09:01 AM
Using a laptop when running on a generator PHCM USN RET iRV2.com General Discussion 7 09-16-2005 06:15 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.