Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-24-2013, 09:53 AM   #1
Member
 
Join Date: Aug 2012
Location: NE
Posts: 86
Hot water heater ?

My hot water heater is gas or electric. When I turn it on it clicks on then off. Below the switch it says fault and after a few minutes it lights up. So I turned gas on and it seems to be heating. Am I not getting the plug on tight or does it sound like I have a problem with the electrical part of it?

I'd rather not use gas if I don't have to since I just don't trust running gas if I don't have to. Any ideas would be appreciated
__________________

__________________
tacomaker is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-24-2013, 10:04 AM   #2
Senior Member
 
MickBrennan's Avatar
 
Join Date: Apr 2010
Location: Playa del Carmen, Q.R., Mexico
Posts: 590
Quote:
Originally Posted by tacomaker View Post
it seems to be heating
Is the water heater working? You can tell by the water temperature.

Seems like you turn off the gas to this appliance when not in use. It may take a moment for your water heater to sense the gas pressure then initiate the ignition process.
__________________

__________________
Story here
MickBrennan is offline   Reply With Quote
Old 05-24-2013, 10:07 AM   #3
Member
 
Join Date: Aug 2012
Location: NE
Posts: 86
Yes it heated up with gas but I want to use electric. But the light keeps coming on below the switch where it says fault, even with gas on. Can't figure that part out.
__________________
tacomaker is offline   Reply With Quote
Old 05-24-2013, 10:21 AM   #4
Member
 
Join Date: Aug 2012
Location: NE
Posts: 86


Here is a picture and you can see the light is off and I can hear the flame heating the water. After awhile that light comes on. When I try electric that light comes on right away.
__________________
tacomaker is offline   Reply With Quote
Old 05-24-2013, 02:22 PM   #5
Member
 
Join Date: Aug 2012
Location: NE
Posts: 86
Hahaha figured it out. Someone had turned off the hot water switch down below the sink. Duh......
__________________
tacomaker is offline   Reply With Quote
Reply

Tags
heater, water



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.