Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 12-08-2005, 01:26 PM   #1
Junior Member
 
Join Date: Dec 2005
Posts: 23
Periodically, the hot water heater reset light goes on and we need to reset the switch to ignite the water heater. It works fine for awhile and then may come on again. I am not sure if it related to windy conditions or other factors. Any thoughts? Thanks!!!
__________________

__________________
Jim 007 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-08-2005, 01:26 PM   #2
Junior Member
 
Join Date: Dec 2005
Posts: 23
Periodically, the hot water heater reset light goes on and we need to reset the switch to ignite the water heater. It works fine for awhile and then may come on again. I am not sure if it related to windy conditions or other factors. Any thoughts? Thanks!!!
__________________

__________________
Jim 007 is offline   Reply With Quote
Old 12-08-2005, 05:45 PM   #3
Senior Member
 
Join Date: Mar 2005
Location: North Carolina
Posts: 109
My Atwood water heater has done that on several occasions- generally attributable to windy conditions.
__________________
2006 Fleetwood Excursion 39L

Spartan & 350 CAT
Catdave is offline   Reply With Quote
Old 12-09-2005, 12:25 AM   #4
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,062
If you do not think it is wind, remove and clean the burner tube. Let us know the results.
__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Old 12-10-2005, 12:49 PM   #5
Member
 
Jimbo8264's Avatar
 
Join Date: Jun 2001
Location: Glenville, New York
Posts: 61
I have had the same problem. Try removing the connections on the board. Clean the board contacts with a fine file and reconnect the wires.
__________________
"MEANDERING TO A DIFFERENT DRUMMER"

Jim (KC2JJQ) & Sally
Jimbo8264 is offline   Reply With Quote
Old 12-10-2005, 04:27 PM   #6
Senior Member
 
Join Date: Mar 2005
Location: Northern Oklahoma
Posts: 3,680
Mine will do that in high altitudes (above 6-7,000 ft). Called Atwood, they said "not unusual, just leave the water heater door open so it can get plenty of air". It helps some to slide the air shutter wide open. Just my experience.
Wagonmaster2
__________________

__________________
wagonmaster2 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Water Heater RESET light Dale777 Alpine Coach Owner's Forum 22 08-25-2009 08:17 PM
Help Needed - LP hot water heater will not light LK23 Winnebago Industries Owner's Forum 7 02-24-2008 07:14 AM
Suburban hot water heater not hot enough ?? rvtips Monaco Owner's Forum 4 08-11-2007 05:25 AM
Hot Water Heater Light - Adventurer 38T Kyle241 Winnebago Industries Owner's Forum 6 07-08-2007 06:48 AM
Atwood Hot Water Heater Not Hot GG1 Winnebago Industries Owner's Forum 3 07-11-2005 05:25 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.