Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-27-2010, 10:46 AM   #1
Senior Member
 
fkloster's Avatar
 
Vintage RV Owners Club
Join Date: Jul 2009
Location: Beaverton, OR
Posts: 236
HWH jack levelers...: Run off Chassis or Coach batts?

curious.
__________________

__________________
fkloster = Fritz, Erin, Sadie, Bo (& Lucy the Weim)
1991 Beaver Marquis 40' (1,225 ft. lbs. torque)
2011 JGC Overland Summit Toad / U.S Gear Brake
fkloster is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-27-2010, 10:55 AM   #2
Senior Member
 
Barbaraok's Avatar
 
Alpine Owners Club
Join Date: Sep 2005
Location: Traveling in North America
Posts: 1,445
Depends upon how your manufacturer set them up. Ours run off the house batteries.

Barb
__________________

__________________
Barbara & David O'Keeffe
Figment II (Alpine 2002 36 MDDS)
On The Road since 2006
Blog
Barbaraok is offline   Reply With Quote
Old 04-27-2010, 07:21 PM   #3
Senior Member
 
Freightliner Owners Club
Join Date: Mar 2002
Location: Western WA
Posts: 1,051
Most Freghtliner chassis units run off the chassis batteries. Do you have electrical schematics for your unit?
__________________
'07 Winnebago Journey 34H, ISB-02, MH2500
Toad - '08 Ford Taurus X
Blue Ox, Aventa
US Gear UBS
FleetMan is offline   Reply With Quote
Old 04-27-2010, 08:35 PM   #4
Senior Member
 
Minisprint's Avatar
 
Workhorse Chassis Owner
Join Date: Mar 2003
Location: Hudson,Ma.
Posts: 123
mine chassis batteries
__________________
George & Joni Hudson Ma.
2003 Itasca Suncruiser 35u - Workhorse W22, Henderson SuperSteer Rear Trac Bar, TST truck tire press and temp mon sys. Toad = 2008 Grand Cherokee , with Brake Buddy
Minisprint is offline   Reply With Quote
Old 04-28-2010, 06:00 AM   #5
Senior Member
 
rmmpe's Avatar
 
Join Date: May 2007
Location: Northeast PA
Posts: 1,146
Should be relatively easy to find out.
If they power up only when the ignition is on, they run off the chassis batteries. If they run without the ignition on, the house batteries.
However, if they power up regardless, try turning each battery bank off at the isolation switches to see which must be on before they operate.

My Alpine runs off the chassis battery.
__________________
Bob (Squidly Down Under) & Peg - 2013 Ford Focus pushing a 2011 Phoenix Cruiser 2552S
"In God we trust" to preserve our country and bring our Troops safely home.
Carry on, regardless..................
rmmpe is offline   Reply With Quote
Old 04-28-2010, 10:23 AM   #6
Moderator Emeritus
 
Cruzer's Avatar


 
Join Date: Oct 2002
Location: Sheboygan, WI
Posts: 4,901
Generally (but not always) the jacks are installed on the chassis by the chassis manufacturer, therefore they are connected to the chassis batteries. The control panel and relays are shipped loose to the coach builder for them to install. Rarely will a coach builder relocate them to the house batteries.
__________________
Mark & Leann Quasius
2016 Cornerstone 45A
2007 Allegro Bus 42QRP (Sold)
2012 Jeep Wrangler Unlimited - Rubicon
Cruzer is offline   Reply With Quote
Old 05-06-2010, 06:10 PM   #7
Senior Member
 
dagray's Avatar
 
Join Date: Sep 2007
Location: dagray
Posts: 156
Mine run off the Chassis battery.

Don Gray
Winnebago Sightseer
__________________
dagray is offline   Reply With Quote
Old 05-06-2010, 06:25 PM   #8
Senior Member
 
mythplaced's Avatar
 
Alpine Owners Club
Texas Boomers Club
Join Date: Jan 2009
Location: United States
Posts: 1,282
Both on mine
__________________
Michael (Home base Northern CO)
USED TO HAVE; 03 Alpine 40MDTS Now RVless
http://www.tripadvisor.com/MemberPro...AA11052EA9DBB0
mythplaced is offline   Reply With Quote
Old 05-07-2010, 04:45 AM   #9
Senior Member
 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Aug 2006
Posts: 1,500
Chassis batteries on mine. That is why I like to run engine to supply full charge power to the pump. Do the same for big slide. Little slide I'll run in and out on whatever the batteries have.
__________________
MaverickBBD is offline   Reply With Quote
Old 05-07-2010, 05:43 AM   #10
Senior Member
 
mythplaced's Avatar
 
Alpine Owners Club
Texas Boomers Club
Join Date: Jan 2009
Location: United States
Posts: 1,282
To Clarify, the control works off the chassis, the pump works off the coach
__________________
Michael (Home base Northern CO)
USED TO HAVE; 03 Alpine 40MDTS Now RVless
http://www.tripadvisor.com/MemberPro...AA11052EA9DBB0
mythplaced is offline   Reply With Quote
Old 05-07-2010, 08:10 AM   #11
Senior Member
 
fkloster's Avatar
 
Vintage RV Owners Club
Join Date: Jul 2009
Location: Beaverton, OR
Posts: 236
Ok i did a an analysis... and on my coach... when the main HWH jack pump kicks on it DEFINATELY pulls of the coach battery array... NOT the Chassis. Now to the issue.... the HWH display light that shows "Red Battery" is coming on and jacks won't kick down. Battery has plenty of juice. Ideas?
__________________
fkloster = Fritz, Erin, Sadie, Bo (& Lucy the Weim)
1991 Beaver Marquis 40' (1,225 ft. lbs. torque)
2011 JGC Overland Summit Toad / U.S Gear Brake
fkloster is offline   Reply With Quote
Old 05-08-2010, 05:05 AM   #12
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,062
Try starting the generator if you are not connected to shore power and hold down the aux start or boost switch if you are. Re-try jacks and let us know what you find. As has been mentioned a good ground is as important as good battery power.
__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Old 05-11-2010, 12:43 PM   #13
Senior Member
 
mythplaced's Avatar
 
Alpine Owners Club
Texas Boomers Club
Join Date: Jan 2009
Location: United States
Posts: 1,282
check your wiring terminals, loose or corroded power cables will do that.
__________________
Michael (Home base Northern CO)
USED TO HAVE; 03 Alpine 40MDTS Now RVless
http://www.tripadvisor.com/MemberPro...AA11052EA9DBB0
mythplaced is offline   Reply With Quote
Old 05-11-2010, 04:48 PM   #14
Senior Member
 
SteveLevin's Avatar
 
Join Date: Feb 2010
Location: Sunnyvale, CA
Posts: 1,195
Mine run off the chassis batteries... if I don't turn the ignition to 'ON' they don't run.

Steve
__________________

__________________
SteveLevin is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HWH right rear jack replacement dirko Winnebago Industries Owner's Forum 6 08-26-2009 08:32 PM
How Would you Jack a Spartan MM Chassis IFS Latitude Spartan Motorhome Chassis Forum 1 08-02-2009 07:54 PM
Leaky HWH Jack TJM Winnebago Industries Owner's Forum 8 07-16-2009 06:05 PM
Stuck HWH Jack DriVer Winnebago Industries Owner's Forum 15 11-27-2006 04:48 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.