Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
Thread Tools Search this Thread Display Modes
Old 05-27-2008, 04:18 AM   #1
Senior Member
campernut2's Avatar
Join Date: Jun 2006
Location: Rockford, IL
Posts: 157
HWH jacks decided the other day not to go down. The panel lights are on but the jacks don't go down when push the panel button. Can't figure out what is up

campernut2 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-27-2008, 04:18 AM   #2
Senior Member
campernut2's Avatar
Join Date: Jun 2006
Location: Rockford, IL
Posts: 157
HWH jacks decided the other day not to go down. The panel lights are on but the jacks don't go down when push the panel button. Can't figure out what is up

campernut2 is offline   Reply With Quote
Old 05-27-2008, 04:53 AM   #3
Moderator Emeritus
ISLAPP's Avatar

Thor Owners Club
Pond Piggies Club
Join Date: Dec 2000
Posts: 1,926
Do you have the emergency brake on and is the light show that it is on? You could also have a grounding problem. Check the ground wire by the master unit.
Mike And Debbie- Northeast Ohio
2011 Ford F150 Ecoboost engine- SWEET!!
2011 Jayco Eagle 322FKS TT
ISLAPP is offline   Reply With Quote
Old 05-27-2008, 05:08 AM   #4
Senior Member
Join Date: Jan 2001
Location: Cape Cod, MA
Posts: 647
Call HWH; they are always helpful.
Jeanie, Ed & Slade the GSD
Cape Cod, MA
2011 Jounrey 40L & Sierra Crew
Cousin Ed is offline   Reply With Quote
Old 05-27-2008, 06:17 AM   #5
Senior Member
GaryKD's Avatar
Newmar Owners Club
Join Date: Jul 2006
Location: Wellington, Florida
Posts: 11,772
Please tell us more. In addition to what has been posted; when you try to lower the jacks, are there any sounds made by the HWH system? Your OP mentions the lights are on. Which lights are on?
2005 Newmar KSDP 3910 + GMC ENVOY XUV 37K lbs Moving Down The Road
The Avatar Is Many Times Around The USA
Nobody Knows Your Coach Like Somebody Who Owns One Just Like Yours
GaryKD is offline   Reply With Quote
Old 05-27-2008, 12:51 PM   #6
Senior Member
paz's Avatar
Join Date: May 2005
Location: Full-timers - Home is where we park it.
Posts: 4,431
Cousin Ed is right - HWH is very helpful. They will guide you through troubleshooting over the phone. They will have you check the indicator lights on the circuit board that is located near the pump (behind the grill if I remember correctly from some Winnebagos I have seen). They can pretty much tell what the problem is from which LEDs light up (or not) it as your helper presses various buttons on the control panel inside the coach. That is probably the reason GaryKD is asking which lights are on.

You can also download manuals from the HWH web site if you know the model of the jacks you have. Some of these manuals will also show you how to troubleshoot the system.

Good luck and let us know what you find.
2015 DRV Tradition 375KPS
2015 Chevy Duramax 3500HD LTZ Dually
Full-timers...Home is where we park it.
Check out our blog: Living Our Dream
paz is offline   Reply With Quote
Old 05-28-2008, 03:03 PM   #7
Mike and Claudia's Avatar
Join Date: Feb 2004
Posts: 59
I had the same problem a couple of weeks ago.

I could hear the silinoid clicking when I pushed the "Store" button, but there was no action. I called HWH and talked to a young lady there. She said to look on top of the unit and there are four 5/8" bolts. Loosen the bolts and let out a little bit of oil, and they should then go down. She suggested that perhaps my "Shuttle valve" was bad. She added that it cost $ 55.00.

I found the bolts, they are brass painted black and on my rig are vertical. I loosed them and no oil came out but underneath there was a sort of check valve underneath the bolt which was hollow underneath the hex head. I loosened the bolts, then tightened them back and <span class="ev_code_RED">WAALAA!!!</span>

The "Store" button worked! I have no idea why, but I have had no further trouble with it.

I did notice that HWH has several manuals on PDF that you can download.

Works for me!
Traveling America in God's Grace
Mike and Claudia is offline   Reply With Quote
Old 05-30-2008, 01:20 AM   #8
Senior Member
campernut2's Avatar
Join Date: Jun 2006
Location: Rockford, IL
Posts: 157
Thanks to all for their suggestions.
There is no noise and yes the parking brake was set whne we attempted to lower them. The panel that you touched lighted up can't remember all the lights that did but will try again. We had to take it to the dealer for some other stuff (nothing serious) but they said that they would look at it.
campernut2 is offline   Reply With Quote
Old 05-30-2008, 04:50 AM   #9
Senior Member
AL's Avatar
Florida Cooters Club
Nor'easters Club
Solo Rvers Club
Appalachian Campers
Mid Atlantic Campers
Join Date: Mar 2000
Location: Silver Springs, FL
Posts: 2,491
Hi All,

Hey campernut2 when I got down to Fla. this Jan. my jacks would not go down, they were working on my stopeovers on the way down! So first I checked the fluid and it was a little low, so I toped it off but still they did not go down, so then I started to check and tighten the wires from the silinoid to the pump and they started to go down as I was moveing the wire arround! Only problem then was I decided I would take all the wires off and clean them up and when I was on the last one I broke the stud off the silinoid, but I was atleast able to hold it on long enough to get coach set-up. I then called HWH and for $18 they shipped a new one right to the campground!! Hope this helps some !!
AL, & Mickey "The Boston"! Silver Springs, FL Camping since 1967 and RVing since 1990! A 2011 Keystone Hornet 30RKDS & 2015 Yamaha V-Star 1300 Delux WATCH FOR MOTORCYCLE
AL is offline   Reply With Quote
Old 05-31-2008, 11:00 AM   #10
Community Moderator
"007"'s Avatar

Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 24,458
campernut, here is a POST that explains about a ground post on the frame of chassis under front bumper, most of the wires are for your HWH jack system.
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans, now in good hands
"007" is online now   Reply With Quote
Old 07-20-2008, 05:27 PM   #11
Senior Member
campernut2's Avatar
Join Date: Jun 2006
Location: Rockford, IL
Posts: 157
Campernut here ... forgot to tell all of you that we brought the MH in and it turned out to be a bad part.It was covered under warranty! We don't know what was fixed yet so we shall let you know when we find out. The part must have been covered by their warranty. We didn't have to use our extended warranty plan.

campernut2 is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sticking HWH jack....help RKL2 Winnebago Industries Owner's Forum 5 07-28-2007 11:42 AM
HWH jack problem racer0624 Newmar Owner's Forum 13 12-20-2006 03:43 AM
Stuck HWH Jack DriVer Winnebago Industries Owner's Forum 15 11-27-2006 03:48 PM
HWH jack bad Starship Newmar Owner's Forum 7 08-15-2006 07:34 PM
HWH jack problem Geechee Winnebago Industries Owner's Forum 24 09-29-2005 03:04 AM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:00 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.