Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-13-2011, 06:39 PM   #1
Junior Member
 
Newmar Owners Club
Join Date: Jul 2009
Posts: 6
HWH Jack won't extend

I tried to extend my front jacks, but only the drivers side goes down. Both rear units work ok. Only the right front jack won't extend, any suggestions?
__________________

__________________
sirbill393 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-13-2011, 07:02 PM   #2
Junior Member
 
Workhorse Chassis Owner
Triple E Owners Club
Join Date: Mar 2010
Posts: 15
Had that problem with my Triple e ,same jack ... coincidence . The problem was a blown fuse in the HWH control panel . I relaced the fuse but it blew again . I had to replace the solenoid for the right front jack . now it works fine but I will order replacement springs for all 4 jacks because they are slow to raise and they tend to extend 1/8 of an inch when driving and turn light and buzzer on ,very anoying . Hope this helps and good luck
__________________

__________________
njoylife is offline   Reply With Quote
Old 02-13-2011, 08:47 PM   #3
Senior Member
 
Dadeaux's Avatar
 
Tiffin Owners Club
Join Date: Jan 2009
Location: Orange Beach, AL
Posts: 744
Your manual will give several trouble shooting suggestions. If you don't have a manual just Bing or Google "HWH jacks manual" and pick out the one that matches yours.

Good luck.
__________________
Del & Charlotte
RVing - Time well wasted
2004 Phaeton 40TGH w/ 2010 Acadia
Dadeaux is offline   Reply With Quote
Old 02-14-2011, 02:18 PM   #4
Senior Member
 
CoastieSCPO's Avatar


 
Tiffin Owners Club
Ford Super Duty Owner
Coastal Campers
Join Date: Sep 2006
Location: Monterey, Tn
Posts: 1,081
On our recent trip to Florida, the left rear HWH jack would extend just enough to make the light and chime go off. I could not get it to stop. We stayed for a week at the Great Outdoors resort in Titusville and there is a good RV repair facility located within the property. The tech guy told me if one of the jacks is failing to stay retracted after pressing the store button and assuming that the springs are good, then the problem is a bad solenoid. If all 4 jacks are giving you a problem, then it is a bad suttle valve. I'm not certain of the proper spelling with "suttle". Anyway, he replaced the LF rear solenoid and the problem went away. With that particular jack anyway.
__________________
2012 Tiffin Allegro 34 TGA
Ford V-10 22000 lb chassis
Brake Buddy Advantage,
CoastieSCPO is offline   Reply With Quote
Old 02-18-2011, 01:22 PM   #5
Senior Member
 
Bruce H's Avatar
 
Join Date: Mar 2007
Location: Kingman AZ
Posts: 200
I had the same problem and it was the solenoid. As most others have mentioned I would guess solenoid.
__________________
2004 Newmar/Scottsdale, W22, Toad/2000 Jeep Cherokee Classic 4X4 Auto Trans, US Gear Brake System, Blue OX Tow Bar, Garmin 1450 MT GPS. RVing Since 1989. Life Is Good!!!
Bruce H is offline   Reply With Quote
Old 02-19-2011, 07:43 AM   #6
Junior Member
 
Newmar Owners Club
Join Date: Jul 2009
Posts: 6
Thanks to all that replied. I fixed the problem. I called HWH and they adivsed to locate their main control eletronic box. I did and removed and reinstalled each fuse. That did it, I guess it was a poor connection, maybe a little corrosion, but they now work fine.







W
__________________

__________________
sirbill393 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HWH One jack will not extend RRGuy MH-General Discussions & Problems 4 02-09-2011 10:23 AM
Slow HWH Jack, Again OldForester Alpine Coach Owner's Forum 22 04-16-2010 05:00 PM
HWH jack question CMcCardell Winnebago Industries Owner's Forum 51 05-20-2009 10:12 PM
HWH Jacks Do Not Extend GaryKD Class A Motorhome Discussions 33 04-03-2009 08:34 AM
HWH Leveling Jack won't extend Old Snipe Winnebago Industries Owner's Forum 6 07-31-2008 05:24 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.