Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-18-2006, 09:39 PM   #1
Senior Member
 
Join Date: Jun 2001
Location: Salem, OR USA
Posts: 129
Went to test out my levelers and found that the touch pad would not turn on. When I touched the "on" indicator the light would come on, but when I removed my finger it went out. By holding down the "on" indicator with one finger and pushing the "down" indicator with the other finger, I can still get the jacks to go down. Keeping my finger on the "on" I can actually turn the "on" light off by hitting the "off" indicator. It seems that the whole touch control system works as long as I use one finger to hold the "on" on. This is not right and I was wondering if I needed a new touch control panel? Did anyone have this happen to them and if so how did you solve it?
__________________

__________________
01 32V Adventurer with '05 PT Cruiser w/USGear & Remco pump
If I knew where I was going you'd be following somebody else
no18yes is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-18-2006, 09:39 PM   #2
Senior Member
 
Join Date: Jun 2001
Location: Salem, OR USA
Posts: 129
Went to test out my levelers and found that the touch pad would not turn on. When I touched the "on" indicator the light would come on, but when I removed my finger it went out. By holding down the "on" indicator with one finger and pushing the "down" indicator with the other finger, I can still get the jacks to go down. Keeping my finger on the "on" I can actually turn the "on" light off by hitting the "off" indicator. It seems that the whole touch control system works as long as I use one finger to hold the "on" on. This is not right and I was wondering if I needed a new touch control panel? Did anyone have this happen to them and if so how did you solve it?
__________________

__________________
01 32V Adventurer with '05 PT Cruiser w/USGear & Remco pump
If I knew where I was going you'd be following somebody else
no18yes is offline   Reply With Quote
Old 06-19-2006, 08:21 AM   #3
Senior Member
 
Kazoo Tom's Avatar
 
Join Date: Feb 2006
Location: Kalamazoo, Michigan
Posts: 1,182
Give HWH tech support a call. They have a reputation for providing excellent tech support. They can probably guide you through some trouble shooting steps to determine exactly where the problem is.
__________________
Tom and Barb
'07 Winnebago Voyage 35L
Workhorse W22 chassis FMCA 219315
Kazoo Tom is offline   Reply With Quote
Old 06-19-2006, 11:42 AM   #4
Senior Member
 
Join Date: Feb 2005
Posts: 111
I had a similar problem on my Itasca. We have the dash that you can flip up to get at fuses, radio, etc. It turned out that I had flipped the dash up and had disconnected one of the electrical connectors for the controller - repluged and everything was fine.
__________________
Bobg43 is offline   Reply With Quote
Old 06-19-2006, 12:52 PM   #5
Senior Member
 
Join Date: Jun 2001
Location: Salem, OR USA
Posts: 129
Bobg43 you were right! Problem solved! Lifting the dash I found that there is a male conector bar with about 10-12 conecting pins that conects to a female recepticale. The male bar was out at one end and tight at the other. Pushing it in secured the conection and it works. So if any of you have the same problem lift the dash and check the conector pins.
Thanks for the tip!! Does your wife ever admit that you are right...sometimes?
__________________
01 32V Adventurer with '05 PT Cruiser w/USGear & Remco pump
If I knew where I was going you'd be following somebody else
no18yes is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help repairing HWH leveler AA4WP MH-General Discussions & Problems 8 02-12-2009 10:08 AM
HWH Leveler Question - EDITED MORE INFORMATIONI gtcoatie Winnebago Industries Owner's Forum 8 01-08-2008 03:40 PM
Secondary Multiple touch screen control cwg Newmar Owner's Forum 4 11-02-2006 01:28 AM
HWH Leveler Question NR4A Winnebago Industries Owner's Forum 23 09-25-2006 04:39 AM
HWH touch leveler no18yes Winnebago Industries Owner's Forum 3 06-19-2006 12:48 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.