Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-24-2008, 07:49 PM   #1
Junior Member
 
RayK's Avatar
 
Join Date: May 2007
Location: Lakeland FL
Posts: 6
When I am plugged into an electric source or plugged into the truck(while pulling) my battery(2nd one)seems to be heating up to the point that the battery acid boils. I have to keep disconnecting it. Does anyone know a solution? This is not normal..right? Did not have the problem before.
__________________

__________________
2006 Rockwood 8314SS

2002 1500 Dodge Ram 5.9L 350Hp 17" Wheels
RayK is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-24-2008, 07:49 PM   #2
Junior Member
 
RayK's Avatar
 
Join Date: May 2007
Location: Lakeland FL
Posts: 6
When I am plugged into an electric source or plugged into the truck(while pulling) my battery(2nd one)seems to be heating up to the point that the battery acid boils. I have to keep disconnecting it. Does anyone know a solution? This is not normal..right? Did not have the problem before.
__________________

__________________
2006 Rockwood 8314SS

2002 1500 Dodge Ram 5.9L 350Hp 17" Wheels
RayK is offline   Reply With Quote
Old 05-25-2008, 03:09 AM   #3
Senior Member
 
Bob (WA0MQE)'s Avatar
 
Monaco Owners Club
Join Date: Jun 2003
Location: Between Colorado Springs, CO & Fulton, TX
Posts: 1,515
Blog Entries: 1
When your plugged in have you checked the battery voltage at the battery? It's obviously being overcharged. This is not uncommon with the typical converters the factories install in RV's. However, not sure why this would be happening while plugged into the truck. At least if the truck battery is okay. I'd still check the battery voltage going into the RV battery while the truck is running and see what that voltage is also.
__________________
Bob 2006 Monaco Camelot 40PDQ
US Navy Carrier Battlegroup 1959/1963
Summer in Colorado, Winter Texas Gulf Coast
Bob (WA0MQE) is offline   Reply With Quote
Old 05-25-2008, 03:56 AM   #4
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,062
Check specific gravety of each cell as you probably have a weak or dead cell; even in a new battery. Let us know what you find.
__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery Disconnect rlrich Excel Owner's Forum 33 05-25-2010 03:30 PM
Battery Disconnect, Yes or No? Admiral0647 Ford Motorhome Chassis Forum 24 03-09-2009 06:43 PM
Battery disconnect K Man MH-General Discussions & Problems 4 01-12-2008 09:12 PM
Battery Disconnect Halo 5th Wheel Discussion 4 12-01-2007 12:48 PM
Battery Disconnect goopysteve Winnebago Industries Owner's Forum 4 07-17-2005 07:26 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.